Conseils rapides

Ces « Conseils rapides » incluent des indications de démarrage pour le logiciel de Réglage.

Comment afficher les données de tableau dans une fenêtre de travail

REMARQUE : Lorsqu’on ouvre un étalonnage, la version de « travail » du premier tableau est automatiquement affichée dans une fenêtre de travail. Pour le réglage de base, on visualise le tableau principal de carburant de « travail ». Pour le réglage avancé, le tableau des rapports air/carburant de « travail » ou le tableau lambda est affiché. L’affichage par défaut est toujours dans la fenêtre de travail en bas à gauche.

Suivre ces instructions pour afficher les données de tableau dans les fenêtres de travail.

Ouvrir le tableau dans la fenêtre de travail

1

Si cela n’a pas encore été fait, cliquer sur le symbole « + » à côté du nom du tableau d’ECM avec lequel on souhaite travailler. L’affichage de tableau s’agrandit pour montrer les versions de tableau de « travail », « sauvegardé en dernier » et « original ».
  • Travail – Utiliser cette version pour apporter des changements aux données actuelles.
  • Sauvegardé en dernier – Utiliser cette version pour visualiser la version de données la plus récemment sauvegardée.
  • Original – Utiliser cette version pour visualiser les valeurs qui avaient été définies dans l’étalonnage d’usine original.
  • Smart tune – Disponible seulement sur les tableaux VE-avant et VE-arrière.
REMARQUE : Il existe aussi une sélection de tableau Smart tune disponible qui fournit à l’utilisateur l’accès aux tableaux Smart tune avant et arrière. Les tableaux de travail, d’origine, et sauvegardé en dernier doivent être sélectionnés à partir des sélections de tableau VE-avant ou VE-arrière.

2

 Double-cliquer sur une sélection la placera dans la fenêtre inférieure gauche.

3

On peut aussi cliquer sur le tableau et faire glisser la sélection vers une autre fenêtre. Cliquer sur la version du tableau que l’on souhaite afficher (en général, « travail »). Sans relâcher le bouton de la souris, amener le fichier vers une fenêtre de travail ouverte.

4

Relâcher le bouton de la souris. Un sous-menu s’affiche pour demander si l’on souhaite afficher les données sous forme de tableau ou de graphique.
5

Sélectionner le mode d’affichage souhaité en cliquant dessus.

REMARQUE :

Si on souhaite apporter des changements aux données de tableau, il faut sélectionner « Afficher comme tableau ». La fonction de graphique est réservée à la visualisation des données.

6

Utiliser les « poignées » de redimensionnement pour redimensionner la ou les fenêtres de travail pour afficher au mieux toutes les données.

REMARQUE :

Consulter « Comment utiliser le mode de réglage » pour de plus amples informations.

Imprimer les données de tableau à partir d’une fenêtre de travail

En haut à droite de chaque fenêtre de travail se trouve un petit sous-menu.

1 | Utiliser l’icône de sous-menu « Imprimer » pour imprimer UNIQUEMENT les données de la fenêtre de travail associée. Si on utilise l’icône Imprimer du menu principal dans Réglage, le logiciel imprimera TOUTES les données dans toutes les fenêtres de travail.
2 | Utiliser l’icône « Maximiser » pour utiliser tout l’écran pour afficher les données de la fenêtre de travail. Remarque : Lorsqu’on a maximisé une fenêtre de travail, l’icône Maximiser se transforme en icône « Réduire ». Cliquer sur l’icône « Réduire » pour retourner à l’affichage standard.
3 | Utiliser « Fermer » pour éliminer les données de la fenêtre de travail.

REMARQUE : Consulter « Comment utiliser le mode de réglage » pour de plus amples informations.

< RETOUR EN HAUT >


Conseils techniques
Remarque

Ces conseils techniques continueront à être révisés et mis à jour avec les dernières informations concernant le Super Tuner Screamin’ Eagle.

Contenu

Application
Installation du Super Tuner
Installation du Smart Tuner
Conseils de configuration et d’ordinateur
Systèmes d’exploitation
Conseils d’installation
Installer les gestionnaires
Versions et mises à jour du logiciel
Installations et mises à jour sur l’Internet
Utilisation et mises à jour de la VCI
Indicateurs lumineux
Reprogrammation de la VCI
Version de la VCI
Conversion des fichiers
Compatibilité
Étalonnage
Étalonnages non disponibles
ACR
Manuels et AIDE
Visualisation des manuels
Dépannage
Problèmes d’installation et de programmation
Prévention des problèmes de verrouillage et de données figées

Application

Installation du Super Tuner
L’installation actuelle accommode les modèles Softail EFI de 2001 et plus récents, les modèles EFI Dyna de 2004 et plus récents, les modèles EFI Touring de 2002 et plus récents, les modèles VRSC de 2002 et plus récents, les modèles EFI Sportster de 2007 et plus récents, et le Destroyer de 2006. Bien noter que le Super Tuner n’accommode pas les modèles Touring de 2001 et plus anciens, ni aucun modèle Buell. Les VCI (interfaces de communication de véhicule) sont disponibles pour accommoder chacun des modèles des années ci-dessus, mais la meilleure pratique consiste toujours à utiliser la dernière version logicielle disponible.

Installation du Smart Tune

La fonction Smart Tune est actuellement disponible pour tous les modèles Harley-Davidson munis de capteurs d’oxygène, sauf les modèles VRSC.

Conseils de configuration et d’ordinateur

Systèmes d’exploitation
SEST est conçu pour fonctionner sous Windows XP, Windows Vista, Windows 7 et Windows 8. Il est conçu pour utiliser une connexion USB. Il a été testé pour être utilisé sur les ordinateurs DTII et aussi avec un répéteur USB, mais si on utilise plus de deux périphériques USB, il faut s’assurer que le répéteur USB est connecté à une prise de courant c.a.

Conseils d’installation
Il faut installer le logiciel avant de connecter l’interface de communication du véhicule à l’ordinateur.

Installer les gestionnaires
Les gestionnaires requis pour communiquer avec la VCI Super Tuner sont installés automatiquement pendant l’installation du logiciel Super Tuner.

Versions et mises à jour du logiciel

Installations et mises à jour sur l’Internet
Le logiciel Super Tuner peut être téléchargé depuis www.h-d.com/tuning. Saisir le numéro de série de la VCI et sélectionner Logiciel Super Tuner.

Pour déterminer si une mise à jour pour le logiciel est disponible, il faut connecter l’ordinateur à l’Internet, accéder à la page d’accueil et sélectionner « Vérifier les mises à jour ». Si une mise à jour est disponible, sélectionner « Télécharger l’installation ». On est invité à vérifier les mises à jour régulièrement.

Lors de la mise à jour du logiciel, on est invité à fermer certains des programmes qui sont actuellement utilisés. Lire la boîte du message et fermer les programmes indiqués, puis cliquer sur OK ou Essayer à nouveau.

Utilisation et mises à jour de la VCI

Indicateurs lumineux
Lorsqu’elle est connectée à une moto, la DÉL de la VCI clignote une fois pour indiquer qu’elle est connectée; elle reste allumée en continu seulement si elle est utilisée dans le mode d’enregistrement des données. Pour des informations supplémentaires sur l’enregistrement des données avec la VCI, rechercher Enregistrer données dans le système d’aide en ligne.

Reprogrammation de la VCI

Lorsqu’une nouvelle VCI est connectée pour la première fois, il faut d’abord la reprogrammer à la dernière version. De temps à autre, il sera aussi nécessaire de programmer la VCI afin de mettre à jour le microprogramme de la VCI. Le programme invite à mettre à jour la VCI si une version plus récente est disponible.

Version de la VCI

La version de la VCI peut être obtenue en sélectionnant la Boîte à outils, puis en sélectionnant Informations sur le logiciel.

Conversion des fichiers

Compatibilité
Le logiciel SE Super Tuner ne peut pas être utilisé pour ouvrir, lire, visualiser ou mettre au point les fichiers SE Race Tuner. Les étalonnages SERT utilisent le type de suffixe de fichier .MT6 et les étalonnages SEST utilisent le type de suffixe de fichier .dt0. Ils ne sont pas compatibles. Toutefois, on peut utiliser le logiciel SEST et copier/coller les valeurs de table SERT dans les fichiers SEST.

Étalonnages

Les informations du véhicule sont automatiquement remplies lorsque la VCI est connectée à une moto et que la clé de contact et le commutateur de marche/arrêt sont en marche. Si l’on ne communique pas avec la moto, on peut saisir manuellement les informations de la moto pour afficher les étalonnages appropriés. Après l’affichage des étalonnages, les sélections facultatives peuvent être utilisées pour limiter les sélections d’étalonnage.

Remarque : Si l’on saisit manuellement les informations de la moto, puis qu’on met le contact et qu’on établit une communication avec la moto, les informations du véhicule provenant de la moto écrasent automatiquement par réécriture les informations saisies manuellement.

Étalonnages non disponibles
S’il n’existe pas d’étalonnage de base pour la configuration spécifique, il faut sélectionner l’étalonnage approprié le plus proche. Lors de la sélection d’un étalonnage de base, les premiers critères doivent être le modèle et l’année. Il faut ensuite sélectionner l’étalonnage qui a la même came que la moto à mettre au point. Si la came exacte n’est listée dans aucun étalonnage, sélectionner la came dont les mesures d’ouverture et de fermeture sont les plus proches de la came utilisée. Le relèvement maximum, la cylindrée, les injecteurs et autres éléments peuvent être ajustés pour correspondre à la moto actuelle dans la configuration de réglage.

ACR
Si le moteur est équipé d’ACR, s’assurer d’ACTIVER les ACR avant le Reflash de l’étalonnage initial.

Dépannage

Problèmes d’installation et de programmation

En tant que meilleure pratique, saisir le VIN correct et effectuer le Reflash de l’ECM avec le dernier étalonnage de série, non chargeable, à l’aide de DTII. En cas de question concernant le VIN que l’on souhaite utiliser, sélectionner le VIN qui a été saisi. Toutefois, ne pas effectuer le Reflash des modèles CVO, de police ou Trike, car les étalonnages sont chargeables.

Vérifier que l’on utilise le disque du plus récent logiciel et se connecter à Internet pour vérifier les mises à jour. Cliquer sur Télécharger maintenant, puis vérifier que l’on utilise bien le logiciel le plus récent.

Brancher la VCI sur le connecteur de liaison de données de la moto. Connecter la VCI à l’ordinateur avec le câble USB.

Mettre la clé au contact et amener le commutateur sur MARCHE tout en observant la DÉL rouge sur la VCI. Si la DÉL ne s’allume pas pendant 1 seconde au contact, vérifier l’alimentation et la masse du connecteur de liaison des données sur la moto.

Si l’alimentation et la masse sont présentes, installer un nouveau câble entre la VCI et la liaison des données. Si la DÉL ne s’allume toujours pas pendant 1 seconde au contact, essayer une nouvelle VCI.

REMARQUE : Une bonne VCI allume la DÉL rouge pendant 1 seconde avec un câble en bon état si l’alimentation et la masse sont présentes aux broches 4 et 2 de la liaison des données.

Si la DEL s’allume pendant 1 seconde au contact, déterminer si l’icône en bas à gauche de l’écran indique la connexion à la moto et à l’ordinateur (icône verte).

Si l’icône est rouge, ce qui indique l’absence de communication, passer à Ajout de matériel dans le panneau de commande et ajouter le nouveau matériel.

Si la détection du nouveau matériel échoue ou si l’icône n’est toujours pas verte, installer un nouveau câble USB et essayer à nouveau.

S’il n’est pas possible d’obtenir une icône verte après avoir remplacé le câble USB et après avoir essayé d’ajouter le nouveau matériel, remplacer la VCI et essayer à nouveau d’ajouter le matériel.

Prévention des problèmes de verrouillage et de données figées

Les améliorations du logiciel et du matériel ont fortement réduit le nombre de problèmes associés au programme Super Tuner. Si l’un de ces types de problème est présent, s’assurer que l’on utilise la dernière version du logiciel et le kit de câble avec les numéros de pièce 32184-08A ou 41000018. Les derniers câbles incluent des bobines d’arrêt en ferrite qui peuvent réduire les interférences électriques provenant des composants du système d’allumage et du dynamomètre.

Si l’on utilise ces pièces et que les problèmes persistent, essayer d’acheminer les câbles du Tuner de façon qu’ils restent éloignés de la bobine d’allumage et du tambour du dynamomètre. Si l’on utilise un ordinateur portable, il peut aussi être nécessaire de fournir une mise à la masse externe à l’ordinateur.

Connecter un fil de connexion volante entre le châssis de l’ordinateur et une prise de terre. Ceci peut se faire en connectant un fil de petit calibre (calibre 20 ou 24) entre l’une des vis d’attache à l’arrière de l’ordinateur et la prise de terre.

On peut connecter une masse à l’ordinateur en utilisant une petite pince crocodile ou une petite borne circulaire connectée par l’une des vis d’attache à un connecteur D-sub ouvert, tel que le connecteur DB9 (série) ou le connecteur DB15 (vidéo).

La prise de terre peut être obtenue sur la vis centrale de la prise électrique de 110 volts, c’est-à-dire la vis d’attache de la plaque couvercle de la prise, ou en attachant le fil conducteur au conduit électrique mis à la masse.


Organigramme Smart tune

< RETOUR EN HAUT >


INTRODUCTION

Le kit Screamin’ Eagle Pro Super Tuner fournira à la personne expérimentée chargée du réglage de course les outils et les données similaires à ce qu’utilise Screamin’ Eagle pour créer ses étalonnages EFI pour les configurations de kit de Stage. Le système est conçu pour les dispositifs Harley-Davidson d’injection électronique séquentielle de carburant (ESPFI) se trouvant sur les modèles équipés de l’injection électronique de carburant suivants (ci-après désigné système « ESPFI actuel ») :

  • Softail – 2001 et plus récent
  • Touring – 2002 et plus récent
  • Dyna – 2004 et plus récent
  • V-Rod – 2002 et plus récent
  • Destroyer – 2006
  • XL – 2007 et plus récent
  • XR – 2008 et plus récent

Screamin’ Eagle Pro Super Tuner VCI

Elle ne doit s’utiliser que sur un seul véhicule. Lorsqu’elle est utilisée pour la première fois pour programmer un véhicule, elle est rattachée de façon permanente à ce véhicule et ne peut pas être utilisée pour la programmation de tout autre véhicule.

REMARQUE : Le logiciel et les mises à jour du logiciel peuvent être téléchargés depuis www.H-D.com/tuning. Le progiciel Super Tuner contient le plus récent logiciel VCI, qui est automatiquement détecté et mis à jour lorsque cela est disponible.

REMARQUE : Les câbles qui relient cette interface à l’ordinateur et à la moto se vendent aussi séparément.

Ce produit est réservé à l’utilisation pour les courses.

Avis de non-responsabilité et avertissements

Ne pas installer les étalonnages modifiés sur un modèle autre que ceux spécifiés dans ce manuel de l’utilisateur. Sinon, cela pourrait conduire à une mauvaise performance du moteur, des dommages du système électrique et/ou des dommages du moteur.

Ce système Screamin’ Eagle Pro Super Tuner est conçu uniquement pour les applications haute performance. Cette pièce de performance de moteur n’est pas légalement utilisable sur les véhicules à moteur équipés de contrôles de pollution. L’utilisation de ce système Screamin’ Eagle Pro Super Tuner peut réduire ou annuler la couverture de garantie limitée.

Ce système Screamin’ Eagle Pro Super Tuner permet au moteur d’atteindre son régime optimum. Il est extrêmement important que le conducteur utilise le compte-tours pour éviter les régimes dangereux et les risques de dommage du moteur. Les pièces de performance de moteur sont conçues uniquement pour les conducteurs expérimentés.

Ne pas dépasser 6 200 tr/min sur tous les moteurs Twin Cam 88 qui utilisent des ressorts de soupape de série. Un régime supérieur à 6 200 tr/min sur ces véhicules peut causer des dommages du moteur.

Ne pas dépasser 6 200 tr/min sur les moteurs Twin Cam B 88 équilibrés, quelles que soient les modifications supplémentaires du moteur. Un régime supérieur à 6 200 tr/min sur ces véhicules peut causer des dommages du moteur.

Aide de Super Tuner

Ce système d’aide est un outil de référence à accès rapide qui fournit une vue d’ensemble complète du logiciel de diagnostic Screamin’ Eagle Pro Super Tuner.

Si c’est la première fois que l’on utilise le logiciel Super Tuner, examiner ces Conseils rapides pour des indications traitant du début de l’utilisation de la fonction de réglage.

Pour voir la rubrique Aide de Super Tuner concernant la partie du logiciel dans laquelle on travaille, sélectionner le bouton d’aide contextuelle.

bouton d’aide contextuelle

Pour parcourir les divers sujets de ce système d’aide :

  • S’assurer que l’onglet « CONTENU » est sélectionné dans la zone de navigation (à gauche). Cliquer deux fois sur les icônes en forme de LIVRE pour ouvrir le groupe de sujets correspondant.

  • Cliquer sur l’icône en forme de PAGE pour ouvrir un sujet d’aide particulier.

  • Le texte bleu souligné dans un sujet indique que des informations connexes sont disponibles sur une autre page. Cliquer sur le texte souligné pour naviguer vers la page liée.

  • Dans certains cas, les graphiques qui apparaissent dans certains sujets peuvent être aussi liés à des pages connexes. Si un graphique contient un lien, le curseur de la souris devient un index lorsqu’il se déplace sur le graphique. Cliquer sur le graphique pour naviguer vers la page liée.

  • Après avoir visualisé une page liée, cliquer sur le bouton RETOUR en haut à gauche de la fenêtre du système d’aide pour retourner à la page de sujet précédente.

Liens de « Marche à suivre »

Un grand nombre de sujets incluent un menu de tâches de « Marche à suivre » en haut à droite de l’écran. Ces hyperliens fournissent une aide détaillée et orientée vers les tâches pour effectuer les essais et les procédures.

Impression des sujets du système d’aide

On peut cliquer sur l’icône de l’IMPRIMANTE située en haut à gauche de cette fenêtre pour imprimer le sujet actuellement affiché.

Recherche par mot-clé

Le système d’aide inclut une fonction de recherche par mots-clés performante. Pour chercher dans l’ensemble du système d’aide pour des mots-clés :

  1. Cliquer sur l’onglet RECHERCHE dans la zone de navigation.
  2. Entrer le texte souhaité dans le champ en haut du panneau.
  3. Cliquer sur le bouton LISTER LES SUJETS. Une liste de sujets contenant votre texte s’affiche dans le champ inférieur.
  4. Sélectionner les sujets que l’on souhaite afficher.

< RETOUR EN HAUT >

Copyright © 2007 à 2013 Service Solutions U.S. LLC. Tous droits réservés.


Écran de démarrage

Écran de « démarrage » principal
Comment…
  • Naviguer dans l’aide en ligne
  • Utiliser la Fonction de recherche
  • Naviguer dans le logiciel Super Tuner

L’écran principal est le premier écran qui s’affiche lorsqu’on lance l’application logicielle Super Tuner. Pour retourner à l’écran principal à tout moment, cliquer simplement sur le logo Screamin’ Eagle en haut au centre d’un écran quelconque.

Écran de démarrage


Naviguer dans le logiciel Super Tuner

Comment naviguer dans le logiciel Super Tuner

Le programme Super Tuner à trois niveaux comporte des boutons dans la barre de menus et des onglets d’affichage :

  • Les boutons du menu principal (premier niveau) dans la partie supérieure de l’écran permettent d’accéder aux fonctions principales du programme. Cliquer sur un bouton pour accéder à une fonction.
  • Lorsqu’un bouton du menu principal a été sélectionné, un deuxième niveau de boutons apparaît à gauche de l’écran pour donner accès à diverses « sous-fonctions ». Ces fonctions évoluent suivant le bouton du menu principal qui a été choisi.
  • Les onglets (troisième niveau) sont semblables à des dossiers de fichiers à onglet. Les onglets affichent différents écrans, ou « pages » d’informations de diagnostic en fonction de l’onglet qui a été sélectionné. Cliquer sur un onglet pour accéder aux informations contenues dans cette page.

REMARQUE : Le premier et le deuxième niveaux de boutons sont pourvus de « conseils à outils », proposant une description instantanée de chaque bouton. Dans le cas où l’on oublie la fonction d’un bouton particulier, bouger simplement le curseur de la souris sur ce bouton (sans cliquer sur la souris) et le conseil à outils apparaîtra.

Une icône en bas à gauche de l’écran indique l’état de la connexion de la VCI.

 VCI connectée : Indique que la VCI est connectée et communique avec succès avec le poste de travail et la moto.
VCI déconnectée : Avertit que la VCI ne communique pas avec le poste de travail.
Mode d’enregistrement VCI : Indique que la VCI est dans le mode d’enregistrement. Cette icône s’affiche lorsque la VCI est configurée pour enregistrer les données du véhicule et lorsque la VCI est reconnectée à l’ordinateur et prête à télécharger les enregistrements créés par le technicien. La VCI n’est pas disponible pour d’autres fonctions tant que les enregistrements n’ont pas été téléchargés et la VCI n’a pas quitté le mode d’enregistrement VCI.

Le bouton d’aide contextuelle en bas à droite de l’écran ouvre la rubrique Aide de Super Tuner concernant la partie du logiciel dans laquelle on travaille.

bouton d’aide contextuelle


Précaution d’utilisation de la VCI

AVIS DE PRÉCAUTION

REMARQUE : La VCI (interface de communication de véhicule) fournie avec ce logiciel doit être utilisée sur un seul véhicule. Lorsqu’elle est utilisée pour la première fois pour programmer un véhicule, elle est rattachée de façon permanente à ce véhicule et ne peut pas être utilisée pour la programmation de tout autre véhicule.

ATTENTION : Certains étalonnages personnalisés inclus dans le logiciel Super Tuner sont strictement réservés aux applications de courses. Il est probable que l’installation de ces étalonnages personnalisés cause la non-conformité de la moto aux lois, règlements et réglementations de l’EPA américaine, de la Californie et autres. VEUILLEZ NE PAS INSTALLER CES ÉTALONNAGES PERSONNALISÉS SI LA MOTO SERA CONDUITE SUR LA VOIE PUBLIQUE.

Les motos Harley-Davidson équipées de certains produits de performance Screamin’ Eagle ne doivent pas être utilisées sur la voie publique car leur installation pourrait causer la non-conformité aux émissions de la moto, selon les normes légales de l’EPA américaine, de la Californie et autres. L’installation de certains produits de performance Screamin’ Eagle, surtout ceux conçus pour les applications en circuit fermé ou de compétition, peut être illicite et considérée comme altération associée aux émissions, selon les lois et les règlements décrétés par l’EPA américaine. Examiner la section Screamin’ Eagle du catalogue des pièces et accessoires de Harley-Davidson pour déterminer quels sont les composants, pièces et kits conçus uniquement pour les applications en boucle fermée ou de compétition, et ceux qui sont appropriés pour l’utilisation sur route.

CONSÉQUENCES RELATIVES À LA GARANTIE DE LA MOTO

L’installation de ce produit (et de produits similaires d’autres fabricants) peut réduire ou annuler la garantie de la moto Harley-Davidson.


Consignes de sécurité
Autres avertissements
  • Avertissements généraux
  • Précautions particulières d’ordinateur

IMPORTANT

Lire les consignes d’utilisation dans ce guide avant d’essayer d’utiliser le logiciel Super Tuner.

Précautions générales

Pour éviter d’endommager la VCI ou d’obtenir des données erronées, s’assurer que la batterie de la moto est complètement chargée et que les connexions sont propres et serrées. S’assurer aussi que le câble de diagnostic de la VCI n’est pas proche des sources de haute tension telles que les bougies ou les fils de bougie, et qu’il n’est pas posé sur des surfaces chaudes.

Instructions de nettoyage de base

Ne pas utiliser de nettoyant à base de solvant sur l’ordinateur, la VCI, les câbles de données ou les conducteurs de test. Les solvants peuvent causer des dommages permanents. Une solution d’eau tiède et de détergent doux est le seul agent de nettoyage recommandé. Éviter la saturation excessive. Tremper un chiffon propre dans la solution d’eau/détergent, puis essorer le chiffon avant de l’utiliser. Sécher complètement à l’air le matériel de diagnostic avant de l’utiliser à nouveau.

Remarques, précautions, et avertissements

REMARQUE : Met en surbrillance des informations qui méritent une attention particulière, comme une procédure pour un véhicule spécifique ou une routine pour s’assurer d’obtenir des résultats valides.

ATTENTION : Indique des dangers qui pourraient conduire à des blessures mineures ou des dommages de l’ordinateur, de la VCI ou de la moto si la procédure n’est pas suivie exactement.

AVERTISSEMENT : Indique la possibilité de blessures graves ou de mort causées par des dangers associés à l’équipement, à la moto ou à l’environnement. N’exécuter aucune procédure avant de lire et de bien comprendre les instructions d’avertissement.


Avertissements généraux

Retourner aux consignes de sécurité

Lorsqu’un moteur est en marche, garder la zone de service BIEN VENTILÉE ou connecter un système d’évacuation d’échappement d’édifice au système d’échappement du moteur. Les moteurs produisent du monoxyde de carbone, un gaz inodore et toxique qui ralentit le temps de réaction et peut conduire à des blessures graves ou la mort.
Les batteries des motos contiennent de l’acide sulfurique et produisent des gaz explosifs qui peuvent causer des blessures graves. Pour empêcher l’inflammation des gaz, éloigner de la batterie les cigarettes allumées, les étincelles, les flammes et autres sources d’inflammation en permanence. Si l’on utilise la batterie comme source d’alimentation, connecter le clip ROUGE (+) de la batterie à la borne positive de la batterie de la moto et connecter le clip NOIR (-) de la batterie à une masse en bon état loin de la batterie.

Prendre garde à ne pas être en contact avec des composants en mouvement lorsque l’on travaille sur la moto. Par exemple, si le couvercle du boîtier de la transmission primaire a été retiré lorsque le moteur est en marche, la courroie ou la chaîne d’entraînement primaire peut « s’accrocher » à des vêtements amples, des parties de votre corps ou des composants du testeur, et peut occasionner de sérieux dommages ou des blessures corporelles.
Porter une protection oculaire approuvée par l’ANSI (American National Standards Institute) pour analyser ou réparer les motos. Les pièces tournantes (telles que la courroie d’entraînement primaire lorsque le couvercle du boîtier est retiré) peuvent projeter des objets et causer potentiellement des blessures graves.
Pour empêcher l’électrocution, éviter les planchers humides lorsque l’on branche tout équipement du système sur une prise électrique.


Précautions particulières d’ordinateur

REMARQUE : Lire la section manipulation et maintenance du manuel d’instructions de l’ordinateur.

Un ordinateur est un équipement délicat. La liste ci-dessous indique les choses À FAIRE et À NE PAS FAIRE lorsque l’on travaille avec un ordinateur.

  • TOUJOURS bien protéger la source d’alimentation (ordinateur de bureau) ou le chargeur de batterie (ordinateur portable).
  • TOUJOURS s’assurer que l’ordinateur est relié à la terre (ordinateur de bureau).
  • Ne JAMAIS désactiver la terre de la prise de courant.
  • TOUJOURS utiliser un parasurtenseur/filtre de surcharge de qualité (disponible dans la plupart des magasins d’informatique, ainsi que dans les grandes quincailleries).
  • TOUJOURS protéger l’ordinateur de l’eau, de la poussière et de l’exposition directe à la lumière du soleil, dans la mesure du possible. Si l’ordinateur est équipé d’un ventilateur, il NE FAUT PAS bloquer ce dernier, ce qui provoquerait rapidement une surchauffe de l’ordinateur.
  • NE JAMAIS déplacer l’ordinateur lorsqu’il fonctionne. Pour lire et écrire rapidement de grandes quantités d’informations, le plateau magnétique situé dans le disque dur doit tourner très rapidement. Si on déplace brutalement l’ordinateur ou qu’on le cogne lorsque le disque dur est en action, le disque, le plateau et/ou les données peuvent être endommagés.
  • NE JAMAIS placer de sources de champs magnétiques ou d’interférence électrique à proximité de l’ordinateur, entre autres :
    • Des aimants (certaines pièces de moto génèrent un champ magnétique)
    • Des récepteurs radios
    • Tout autre appareil électrique
  • NE JAMAIS placer de nourriture ni de boisson sur l’ordinateur. Les sodas gazéifiés sont d’excellents conducteurs d’électricité et un renversement accidentel pourrait facilement court-circuiter des composants internes essentiels de l’ordinateur.
  • NE JAMAIS éteindre ni déconnecter l’ordinateur lorsque le système d’exploitation Windows est en cours de fonctionnement. Toujours ÉTEINDRE l’ordinateur à l’aide de la fonction d’arrêt de Windows.


Connexion de l’interface VCI à la moto
La VCI est utilisée pour transformer les signaux de diagnostic d’ECM du véhicule en un format que le logiciel Super Tuner peut utiliser.

ATTENTION : Il ne faut en aucune circonstance connecter directement le véhicule à un ordinateur sans utiliser l’interface. Ceci peut endommager en permanence l’ECM du véhicule ou l’ordinateur, et le logiciel ne fonctionnera plus.

REMARQUE : Certains nouveaux systèmes introduits pendant l’année modèle 2011 nécessitent un nouveau conducteur d’interface de diagnostic à 6 broches, montré ci-dessous. Le conducteur à 6 broches peut être utilisé UNIQUEMENT avec la nouvelle VCI orange.

Conducteur d’interface de diagnostic à 4 broches, numéros de pièce 32184-08/32184-08A | Conducteur d’interface de diagnostic à 6 broches, numéro de pièce 41000018

REMARQUE : Dans les versions précédentes du logiciel de mise au point, si le logiciel détectait que le logiciel de la VCI devait être mis à jour, on pouvait contourner la mise à jour. Dans la version la plus récente du logiciel de mise au point, il FAUT mettre à jour le logiciel de la VCI avant de pouvoir continuer avec toute autre fonction associée à la VCI. Cliquer simplement sur OK pour effacer la notification et on est amené à l’écran de reprogrammation de VCI. Suivre les instructions et les invites à l’écran pour finir la procédure.

Pour connecter la VCI au véhicule et à l’ordinateur personnel ou portable, suivre ces étapes :

1. | Se reporter au manuel du véhicule pour l’emplacement et la méthode d’accès au connecteur de test de données de diagnostic.
2. | Sélectionner le câble de connecteur à 4 broches ou à 6 broches, selon les besoins. Raccorder le câble du véhicule au connecteur de diagnostic du véhicule et l’attacher avec un déclic.
3. | Raccorder l’autre extrémité du câble du véhicule au connecteur série à 9 broches à la VCI. Attacher le connecteur à l’aide des vis de verrouillage.
4. | Introduire l’extrémité mini B (carrée) du câble USB dans le port de la VCI.
5. | Introduire l’autre extrémité (plate) du câble USB dans un port ouvert USB de l’ordinateur.
6. | Amener la clé de contact de la moto sur MARCHE et régler le commutateur de MARCHE/ARRÊT en position de MARCHE.
7. | Si la VCI communique correctement avec l’ordinateur, l’icône en bas à gauche de l’écran indiquera le succès de la connexion.
8. | Si la VCI est dans le mode d’enregistrement, l’icône en bas à gauche de l’écran sera comme suit jusqu’à ce que le mode d’enregistrement prenne fin.
REMARQUE : | Si la communication ÉCHOUE, l’icône « VCI déconnectée » s’affiche. Vérifier toutes les connexions de câble, s’assurer que la batterie de la moto est complètement chargée et s’assurer que l’allumage est sur « ON » (marche).


Introduction aux systèmes EFI de Harley-Davidson

Fonctionnement

Avant d’étudier le fonctionnement du logiciel Screamin’ Eagle Pro Super Tuner, il est important de comprendre comment fonctionne le système d’injection électronique de carburant (EFI). L’utilisateur de ce produit est supposé de comprendre complètement le fonctionnement des moteurs à combustion interne.

Système d’injection électronique séquentielle de carburant (ESPFI) Harley-Davidson

Ce système de gestion du moteur complètement nouveau est apparu sur certaines motos Softail de l’année modèle 2001. Ce système a une conception d’injection de carburant à port séquentiel, à boucle ouverte, à contrôle de vitesse/densité, qui contrôle aussi le calage de l’allumage et l’intensité des étincelles.

Système de contrôle de vitesse/densité – Lorsque l’ECM surveille la pression d’air du collecteur, la température d’air, la position du papillon et le régime du moteur pour gérer la livraison du carburant.

Contrôle à boucle ouverte – Lorsque l’ECM surveille les capteurs placés sur le côté admission du moteur et ne surveille pas le résultat final de la combustion interne au niveau de l’échappement.

Injection de carburant à port séquentiel – Lorsque la buse d’injecteur est placée dans le collecteur près de la soupape d’admission et est synchronisée avec précision pour livrer du carburant à chaque cylindre.

Composants ESPFI actuels

La liste ci-dessous réunit les composants majeurs du système ESPFI actuel de Harley-Davidson. Il est important de comprendre le rôle de ces composants avant d’apprendre comment fonctionne le système ESPFI. Se référer au manuel d’entretien Harley-Davidson correspondant au véhicule sur lequel on travaille pour de plus amples informations sur la conception et la fonction des composants et pour l’emplacement physique et les procédures de test de chacun des composants.

ECM – Module de commande électronique – C’est le cerveau du système qui recueille les signaux d’entrée de plusieurs capteurs, prend des décisions et envoie des signaux de sortie pour livrer le carburant et les étincelles au moteur.

CKP – Capteur de position de vilebrequin – Ce capteur fournit des signaux d’entrée à l’ECM qui indiquent le régime du moteur (la vitesse de rotation du moteur en tours par minute). L’ECM utilise aussi ces signaux d’entrée pour déterminer la course du moteur pour pouvoir livrer le carburant et l’étincelle au moment souhaité.

MAP – Pression absolue du collecteur – Ce capteur fournit des signaux d’entrée à l’ECM et réagit à la pression du collecteur d’admission et à la pression barométrique ambiante. La pression du collecteur d’admission reflète les changements de la vitesse et de la charge du moteur. La pression barométrique ambiante reflète les changements de pression atmosphérique causés par les conditions météo ou les changements d’altitude. L’ECM utilise les entrées de ce capteur pour supporter le calcul de la quantité d’air entrant dans le moteur.

IAT – Température d’air d’admission – Ce capteur fournit des signaux d’entrée à l’ECM lorsqu’il réagit à la température de l’air entrant dans le moteur. Par exemple, l’air chaud contient moins d’oxygène que l’air frais. L’ECM utilise les entrées de ce capteur pour supporter le calcul de la proportion d’oxygène dans l’air.

ET – Température du moteur – Ce capteur fournit des signaux d’entrée à l’ECM lorsqu’il réagit à la température du moteur au niveau de la culasse avant. L’ECM utilise les signaux de ce capteur pour déterminer si le moteur fonctionne à sa température de fonctionnement ou s’il se réchauffe.

TP – Position du papillon – Ce capteur fournit des signaux d’entrée à l’ECM lorsqu’il réagit à la rotation de l’arbre du papillon, en signalant à l’ECM la position du papillon, le mouvement d’ouverture ou de fermeture du papillon, et la vitesse de ce mouvement.

VSS – Vitesse du véhicule – Ce capteur fournit des signaux d’entrée à l’ECM pour indiquer si la moto se déplace ou si elle est stationnaire. Il est surtout utilisé pour aider à contrôler la vitesse de ralenti.

BAS – Capteur d’angle d’inclinaison – Ce capteur est situé dans le module de feu de direction et il envoie un signal à l’ECM si la moto est inclinée de plus de 45° par rapport à la verticale. Si l’ECM reçoit ce signal pendant plus d’une seconde, il suppose que la moto s’est renversée et il arrête les circuits de gestion de carburant et d’allumage.

Système de détection d’ions – Ce système utilise la technologie de détection d’ions pour détecter une détonation ou un raté du moteur dans le cylindre avant ou arrière en surveillant l’énergie électrique au niveau de la bougie après chaque étincelle. Si un niveau anormal d’énergie est détecté pendant deux ou trois étincelles, l’ECM répond en retardant le calage de l’allumage dans le cylindre concerné selon les besoins pour éliminer le problème.

Injecteurs de carburant – Les injecteurs de carburant sont des soupapes électriques qui s’ouvrent et qui se ferment pour livrer un jet haute pression de carburant directement à la soupape d’admission. Ils sont contrôlés par des signaux de sortie de l’ECM pour livrer le carburant à un moment précis. Si davantage de carburant est nécessaire, l’ECM signale à l’injecteur de rester ouvert pendant un temps plus long. Cette période de temps s’appelle la « durée d’impulsion » de l’injecteur et se mesure en millisecondes. Une méthode d’évaluer les injecteurs de carburant concerne leur débit, par exemple en g/s ou grammes par seconde.

Pompe à carburant électrique– Une pompe à carburant haute pression de 12 V (située dans le réservoir de carburant) fournit le carburant sous pression aux injecteurs de carburant.

Régulateur de pression de carburant – Un dispositif mécanique qui contrôle la pression de carburant entre 379 et 427 kPa (55 et 62 psi) en renvoyant l’excès de carburant de la pompe au réservoir de carburant.

IAC – Commande d’air de ralenti – Une soupape électrique qui est filetée (chaque rotation est un « pas ») et contrôlée par des signaux de sortie de l’ECM pour s’ouvrir et se fermer selon les besoins pour permettre suffisamment d’air d’entrer dans le moteur pour le démarrage et le fonctionnement du ralenti. Plus le nombre de pas de l’IAC est grand, plus le volume d’air qui entre dans le moteur par les passages de l’IAC est grand. Remarque : Les véhicules ETC n’utilisent pas le système IAC.

Capteur de poignée tournante (pour véhicules ETC) – Capteur qui fournit des informations du système au module de commande électronique (ECM) sur la position de la poignée tournante.

Comme mentionné, l’ECM est le cerveau du système ESPFI. Et comme un cerveau humain, il a des mémoires et prend des décisions. Les mémoires de l’ECM sont situées dans des tableaux de référence. L’ECM utilise plusieurs tableaux de référence différents pour prendre des décisions concernant la gestion du carburant et des étincelles. Les tableaux de référence utilisés constamment par l’ECM sont les tableaux de rendement volumétrique (VE), de rapport air/carburant (AFR) et d’avance à l’allumage.

Un type de tableau de recherche que l’ECM utilise toujours concerne le VE, qui est un pourcentage nominal du volume d’air qui traverse le moteur pendant la marche, comparé à la capacité théorique. Par exemple, un moteur avec une cylindrée de 1 442 cm³ (88 po³) tournant à 5 600 tr/min à une ouverture maximale du papillon a une capacité de débit d’air théorique de 100 % lorsqu’il a un débit d’environ 4,05 m³/min (143 pi³ d’air par minute [cfm]). Si le même moteur a un débit de 3,03 m³/min (107 cfm) à 5 600 tr/min, il aurait un VE d’environ 75 %. Et, si le moteur a un débit d’environ 4,45 m³/min (157 cfm) à 5 600 tr/min, il aurait un VE d’environ 110 %. Mais oui, le VE peut dépasser 100 %, surtout dans les moteurs haute performance qui ont un débit d’air amélioré dans le moteur. Le VE réagit à la vitesse du moteur et à tout ce qui augmente ou diminue le débit d’air dans le moteur. Les tables de recherche VE dans les étalonnages Screamin’ Eagle sont calculées à partir des données recueillies pendant les tests réels de moteur sur des dynamomètres de moteur et de châssis, et avec l’équipement d’acquisition des données de concert avec les tests sur piste.


Vue d’ensemble de la façon dont fonctionne l’ESPFI de Harley-Davidson

Les tableaux de référence VE des cylindres avant et arrière, qui sont programmés dans l’ECM, signalent à l’ECM le volume d’air qui traverse le moteur à différents régimes du moteur et différentes positions du papillon.

L’ECM surveille aussi la température d’air d’admission et la pression absolue du collecteur, qui lui fournissent une indication de la densité de l’air, ou de la proportion d’oxygène contenue dans un volume d’air.

Le tableau AFR (rapport air/carburant), qui est programmé dans l’ECM, signale à l’ECM quel est l’AFR que le moteur devrait nécessiter avec des charges de moteur spécifiques (la charge du moteur est déterminée en surveillant la pression absolue du collecteur et le régime du moteur) pour produire la performance souhaitée.

Les tableaux d’avance à l’allumage avant et arrière, qui sont programmés dans l’ECM, signalent à l’ECM l’avance à l’allumage souhaitée pour des charges spécifiques du moteur pour produire la performance souhaitée.

Lorsque le moteur tourne, la série d’événements suit en général le processus ci-dessous :

  • L’ECM surveille les capteurs CKP, TP, IAT et MAP qui lui indiquent le régime du moteur, la position du papillon, la température d’air d’admission et la pression absolue du collecteur.
  • L’ECM considère la position du papillon et le régime du moteur lorsqu’il se reporte aux tableaux de référence du VE. Avec ces informations, l’ECM connaît le volume d’air qui devrait entrer dans chaque cylindre en ce moment, dans les conditions présentes.
  • En même temps, l’ECM considère la température d’air d’admission et la pression absolue du collecteur pour calculer la densité de l’air entrant dans le moteur. La densité de l’air indique à l’ECM la proportion d’oxygène dans l’air qui entre dans le moteur.
  • L’ECM connaît alors exactement combien d’oxygène entre dans chaque cylindre et il se reporte au tableau de recherche AFR pour l’AFR souhaité. Il envoie ensuite les signaux de sortie appropriés aux injecteurs de carburant pour obtenir l’AFR qu’il a été programmé pour livrer en fonction du régime du moteur et de la charge du moteur actuels.
  • L’ECM se reporte aussi aux tableaux de référence Avance à l’allumage pour l’avance à l’allumage souhaitée pour chaque cylindre au régime du moteur et à la charge du moteur actuels. L’ECM envoie alors des signaux de sortie aux bobines d’allumage avant et arrière pour livrer le calage souhaité de l’allumage pour chaque cylindre.


Fonctionnement du système ESPFI
  • Lorsque le moteur est sujet à une condition temporaire telle que le démarrage de la moto par temps froid, il utilise des tableaux de référence supplémentaires qui sont aussi programmés dans l’ECM. Par exemple, un moteur froid qui est lancé au démarrage tourne à un régime très faible et nécessite du carburant supplémentaire. L’ECM lit les capteurs ET et CKP, qui lui signalent que le moteur est froid et qu’il tourne à la vitesse de lancement. L’ECM se reporte ensuite à un tableau de recherche de carburant au lancement et ordonne aux injecteurs de carburant de rester ouverts plus longtemps (ce qui augmente leur durée d’impulsion) pour livrer un mélange air/carburant plus riche au démarrage. Il ordonne aussi à l’IAC de s’ouvrir du nombre de pas programmé pour permettre à suffisamment d’air d’entrer dans le moteur pour le démarrage et le ralenti.
  • Lorsque le moteur commence à tourner, l’ECM observe le régime plus élevé et se reporte ensuite au tableau de recherche d’enrichissement au réchauffage qu’il utilise pour ajouter le carburant supplémentaire nécessaire pendant que le moteur est toujours froid. Le tableau est conçu pour réduire ses effets (ce qui s’appelle une « valeur de déclin ») à zéro à mesure que le moteur se rapproche de sa température de fonctionnement.
ECM se réfère à : | Quand : | Autre facteur : | Objet :
Tableau de carburant au lancement | Le moteur démarre. | Température du moteur | Pour augmenter la durée d’impulsion des injecteurs de carburant et livrer davantage de carburant au démarrage
Tableau d’enrichissement au réchauffage | Le moteur est plus froid que la température de fonctionnement. |  | Pour enrichir l’AFR pour le moteur froid et réduire les effets à mesure que le moteur se réchauffe.
Tableau de régime de ralenti | Le papillon est fermé. | Température du moteur | Pour conserver le régime de ralenti à la vitesse souhaitée à mesure que le moteur se réchauffe.
Tableau de contrôle d’admission d’air | Le papillon est fermé. | Température du moteur | Pour permettre à suffisamment d’air d’entrer dans le moteur pour le ralenti du moteur froid.

Système de gestion de la chaleur

Les systèmes ESPFI incorporent aussi un système de gestion de la chaleur sophistiqué qui fonctionne en trois phases pour assurer le refroidissement dans des conditions extrêmes.

Phase I : Si l’ECM détecte que la température du moteur est supérieure à environ 149 °C (300 °F) lorsque la moto se déplace ou est stationnaire, il réduit la vitesse de ralenti. Une vitesse de ralenti plus basse produit moins d’événements de combustion par minute et cela réduit la chaleur du moteur.

Phase II : Si l’ECM détecte une température du moteur qui a toujours tendance à augmenter lorsque la moto se déplace ou est stationnaire, il enrichit l’AFR. L’augmentation de la quantité de carburant dans le mélange air/carburant a un effet refroidissant sur le moteur.

Phase III : Si l’ECM détecte une température du moteur qui a toujours tendance à augmenter lorsque la moto se déplace ou est stationnaire, il ordonne aux injecteurs de carburant d’omettre des ouvertures (seulement si la moto est stationnaire) et de ne pas livrer de carburant à chaque course d’admission. Ceci limite le nombre d’événements de combustion qui ont lieu et produit moins de chaleur.

Les trois phases que nous venons de décrire fonctionnent de façon transparente et le conducteur peut ne pas se rendre compte de la transition d’une phase à la suivante.

Modèles de 2007 et plus récents

Pour tous les véhicules Big Twin, il existe un système de gestion de la chaleur optionnel appelé EITMS ou système de gestion de la température du moteur au ralenti. Le logiciel du régleur permet de mettre en marche et d’arrêter l’EITMS.

Pour les conducteurs qui rencontrent souvent des conditions de conduite avec de longues périodes de ralenti, le système de gestion de la température du moteur au ralenti (EITMS) optionnel mis en service par le concessionnaire est disponible. Cette caractéristique offre un refroidissement limité du cylindre arrière avec le véhicule arrêté lorsque le moteur est laissé au ralenti.

L’activation de l’EITMS arrête le cylindre arrière lorsque TOUS les événements suivants se produisent :
La température du moteur atteint ~149 °C (300 °F).
Et le véhicule est au RALENTI.
Et le véhicule est à l’ARRÊT.

REMARQUE : Avantages pour le client (pour le confort du passager) – Si un client est sujet à des conditions de conduite fréquentes où des situations de ralenti prolongé causent une chaleur du moteur excessive, l’EITMS offre un refroidissement limité du cylindre arrière lorsque le véhicule est arrêté et que le moteur tourne au ralenti. Lorsqu’il est activé, le client peut noter une odeur d’échappement unique qui peut être déplaisante. L’EITMS n’adresse pas les problèmes de chauffage du moteur résultant des autres conditions opérationnelles.


Fonctionnement en boucle fermée ESPFI

Antécédents

Lors du fonctionnement à boucle fermée, le module de commande électronique (ECM) se sert d’un ou de plusieurs capteurs d’oxygène comme boucle d’information en retour, afin de régler le mélange de carburant. D’où le nom de « boucle fermée » venant de la boucle d’information en retour. L’ECM ne fonctionne pas en permanence en boucle fermée; le fonctionnement en « boucle ouverte » sert à décrire le fonctionnement de l’ECM lorsque le mélange n’est pas réglé de cette manière (généralement quand le moteur est froid ou en fonctionnement sous forte charge).
Lors du fonctionnement en boucle fermée, l’ECM utilise le capteur d’oxygène pour déterminer si le mélange de carburant est riche ou pauvre. Toutefois, étant donné les caractéristiques du capteur d’oxygène, il ne peut pas déterminer exactement le rapport de richesse ou de pauvreté, il reconnaît seulement que le mélange est plus riche ou plus pauvre que le rapport optimum. L’ECM enrichit le mélange si le capteur d’oxygène indique que le mélange est pauvre et il l’appauvrit s’il indique que le mélange est riche. Il en résulte que le mélange oscille autour du point stœchiométrique ou du point de consigne de ce capteur d’oxygène.
Harley-Davidson Motor Company commença à utiliser les capteurs d’oxygène sur les modèles Dyna à EFI de 2006 et aujourd’hui tous les modèles Harley sont équipés de capteurs d’oxygène qui peuvent fonctionner au mode de « boucle fermée ». Harley utilise ce que l’on appelle un capteur à bande étroite ou de commutation qui contrôle sur une plage très étroite proche de la valeur stœchiométrique (14,6 AFR). Dans certains cas, le technicien chargé du réglage peut souhaiter changer ce point de contrôle et cela est rendu possible grâce au Super Tuner, en ajustant le tableau d’écart de boucle fermée. Ce tableau permet de déplacer le point de consigne du réglage d’oxygène d’environ ± 0,5 AFR. Si l’on essaie de déplacer le point de consigne de plus de ± 0,5 AFR, le capteur devient inexact.

Réglage avec boucle fermée

Si une grande partie du tableau initial de l’étalonnage AFR indique 14,6 AFR (les nombres des cellules sont en caractères gras), il s’agit d’un étalonnage en boucle fermée.
Le tableau AFR contrôle les conditions opérationnelles dans lesquelles l’ECM active le fonctionnement à boucle fermée. L’élément AFR doit être égal à 14,6 pour que l’ECM active le fonctionnement à boucle fermée. Ceci permet à l’utilisateur de contrôler les circonstances de l’opération de la moto en boucle fermée en utilisant le tableau AFR.

Les étalonnages à base lambda sont en boucle fermée pour des valeurs lambda comprises entre 0,976 et 1,000.


Menu principal

Menu principal du logiciel Super Tuner

Le menu principal apparaît en haut de tous les écrans du logiciel Super Tuner. Il comprend plusieurs boutons qui donnent accès aux principaux modes d’utilisation. Une description de chacun des articles du menu principal est donnée ci-dessous. Dans la plupart des cas, on peut cliquer sur une icône ci-dessous pour de plus amples informations concernant la fonction correspondante.

RAPPEL IMPORTANT !
Le logiciel Super Tuner est utilisé sous licence pour programmer un véhicule seulement et la VCI se « verrouillera » sur le premier véhicule que l’on connecte aux fins de la mise au point.

Boîte à outils : Active un menu secondaire avec boutons le long du côté gauche de l’écran permettant d’accéder aux articles de données et autres informations de diagnostic.
Réglage : Permet d’effectuer des étalonnages de réglage sur mesure afin de maximiser les performances de la moto.
Imprimer : Permet de charger et d’imprimer des rapports, des listes de données et les données affichés à l’écran de l’ordinateur.
Reflash: Permet de changer les paramètres d’étalonnage du véhicule en reprogrammant la mémoire EPROM du véhicule.

Logo Screamin’ Eagle : Cliquer sur le logo à partir d’un écran quelconque du logiciel pour retourner au menu principal.

Configuration : Permet d’accéder aux paramètres configurables par l’utilisateur :
choix de langue, de couleur et d’unités;
options de réglage;
informations d’atelier;
informations de logiciel;
reprogrammation du VCI;
relevés historiques.
Système d’aide en ligne : Système d’aide en ligne du logiciel Super Tuner. Le système d’aide comprend des informations détaillées sur l’utilisation du logiciel et de ses diverses fonctions.
Réduire la fenêtre : Réduit le programme Super Tuner à un bouton sur la barre de tâches Windows, au bas de l’écran du bureau.
Sortir du programme : Ferme le programme Super Tuner et retourne au bureau Windows.


Boîte à outils

Cliquer sur le bouton Boîte à outils. Un menu de boutons de diagnostic apparaît vers le bas à gauche de l’écran. Cliquer sur un élément ci-dessous pour de plus amples informations sur cette fonction.

 | Éléments de données : Voir les données de système en temps réel telles que l’avance à l’allumage, le régime du moteur, la tension de batterie, etc. ou l’accès à la fonction Smart tune Live.
 | Enregistrer les données VCI : Configurer la VCI pour enregistrer les données, puis télécharger les données et faire sortir la VCI du mode d’enregistrement.
 | Codes de diagnostic d’anomalie (DTC) : Accéder aux DTC (actuels et historiques).
 | Informations du système : Affiche des données d’identification importantes pour l’ECM installé sur le véhicule.
Bouton d’aide contextuelle | Aide contextuelle : Affiche la rubrique Aide de Super Tuner liée à la partie du logiciel dans laquelle on travaille.


Éléments de données
Comment…

  • Visualiser le menu des Éléments de données

  • Utiliser Smart Tune Live

  • Enregistrer et lire les données

  • Utiliser la calculatrice d’un quart de mille

  • Utiliser la calculatrice vitesse/distance

Cette fonction permet de sélectionner des données spécifiques à visualiser, par exemple, l’avance à l’allumage, le régime du moteur, la tension de la batterie, etc.

Ces éléments peuvent être examinés en tant que valeurs dans la Liste de données et en tant que graphiques. Les éléments de données sont affichés en « temps réel » lorsque la moto est en marche.

On peut aussi « enregistrer » les données à mesure qu’elles sont récupérées de la moto et affichées. On peut ensuite reproduire l’enregistrement, en passant d’une « trame » à la suivante en avant ou en arrière. Lors de la visualisation des données enregistrées, il est aussi possible d’utiliser les calculateurs de quart de mile et de vitesse/distance.

Utiliser les informations dans les éléments de données pour diagnostiquer les opportunités de réglage ou comme outil pour identifier les anomalies qui ont pu survenir pendant l’événement enregistré et contribuer à la mauvaise performance.

Voir Descriptions des éléments de données.

Smart Tune Live

L’écran Smart Tune Live est un écran d’enregistrement des données qui donnera à l’opérateur une représentation visuelle de l’emplacement où les données ont été recueillies pendant un événement d’enregistrement. La cellule dans laquelle le moteur fonctionne sera désignée avec un bord en traits gras. Les valeurs des données ne sont pas affichées pour chaque cellule sur cet écran pendant un enregistrement.

  1. Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
  2. Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner le menu « Éléments de données ».
  3. Sélectionner l’onglet « Smart Tune Live ».

REMARQUE : Si la grille Smart Tune Live ne s’affiche pas, rechercher un ou plusieurs des problèmes suivants :

  • Pas de communication avec la moto.
  • Pas d’étalonnage sélectionné sur l’écran de réglage.
  • L’étalonnage sélectionné sur l’écran de réglage ne correspond pas à l’étalonnage de l’ECM.
  • L’étalonnage sélectionné ne supporte pas le réglage à boucle fermée.
  • L’enregistrement des données est actuellement ouvert.
  1. Positionner la moto sur le dynamomètre et prendre toutes les précautions de sécurité recommandées pour assujettir la moto pendant les tests.
  2. Vérifier que le VCI et tous les câbles associés sont bien connectés.
  3. Cliquer sur le bouton « Enregistrer » et effectuer l’essai.

REMARQUE : Les icônes variables en haut de l’onglet Smart Tune Live, telles que « Capteur d’oxygène avant », « Capteur d’oxygène arrière », etc. varient en fonction de la moto. Chaque icône est rouge lorsque la variable NE SATISFAIT PAS aux critères requis pour la collecte de données valides et verte lorsque la variable SATISFAIT aux critères pour la collecte des données valides. Les cellules dans le tableau Smart Tune Live deviennent gris clair et noircissent à mesure que les données sont recueillies; lorsqu’une cellule est gris foncé, suffisamment de données ont été recueillies pour cette position de commande des gaz et ce régime. Les cellules dans les zones inférieure gauche et supérieure droite du tableau peuvent ne pas contenir de données.

  1. Enregistrer jusqu’à ce que suffisamment de données aient été recueillies pour modifier un étalonnage ou jusqu’à ce que l’on ait recueilli suffisamment de données pour modifier la zone du tableau que l’on souhaite changer.
  2. Lorsque l’essai est achevé, cliquer sur « Arrêt » et sauvegarder l’enregistrement. S’assurer de sauvegarder l’enregistrement AVANT de couper le moteur.

REMARQUE : De multiples enregistrements peuvent être faits. S’il existe un grand nombre d’enregistrements sauvegardés sur l’ordinateur, relever les noms des fichiers enregistrés pour pouvoir les identifier rapidement et facilement plus tard.

Calculateurs de quart de mile et de vitesse/distance

REMARQUE : Les calculateurs de quart de mile et de vitesse/distance ne sont disponibles que si l’on regarde des données enregistrées.

L’estimateur de temps de quart de mile calcule les temps pour 18,3 m (60 pi), 0,2 km (1/8 mi) et 0,4 km (1/4 mi) durant un parcours d’accélération ainsi que ainsi que les temps de vitesse pour le zéro à 97 km/h (60 mi/h). Ce calculateur utilise une interpolation linéaire des données de vitesse entre des points d’échantillonnage pour améliorer la précision des valeurs de temps, de vitesse et de distance.

Le calculateur de vitesse/distance calcule la distance parcourue entre deux points quelconques d’un événement enregistré. L’accélération moyenne et le temps écoulé pour la distance définie sont aussi calculés.

Enregistrer les données VCI

Cette fonction permet d’enregistrer des données de l’ECM de la moto, en utilisant le VCI.

Affichage de code de diagnostic d’anomalie (DTC)

L’écran des codes de diagnostic d’anomalie (DTC) affiche les codes de défaillance actuels et historiques, ainsi que leurs descriptions et causes possibles.

Informations du système

La fonction d’informations du système affiche des données importantes d’identification pour l’ECM installé sur la moto.

Cliquer sur les éléments dans la fenêtre « Comment… » pour de plus amples informations sur des sujets spécifiques.


Visualiser le menu des Éléments de données

Comment visualiser le menu des Éléments de données

L’onglet Liste de données du menu des Éléments de données affiche tous les éléments de données récupérés à partir du/des module(s) de contrôle de la motocyclette. Pour chaque élément de données, la valeur actuelle et les unités de mesure sont affichées.

Consulter Descriptions des éléments de données pour de plus amples informations sur chaque élément de données.

1. | Sur l’écran des éléments de données, sélectionner l’onglet Éléments de données. Une liste d’éléments de données s’affichera.
2. | Utiliser la barre de défilement sur la droite de la liste pour faire défiler vers le bas et visualiser les autres éléments de données de la liste.
3. | On peut visualiser jusqu’à huit éléments dans le graphique linéaire à droite de l’écran. Cliquer simplement sur un élément que l’on souhaite voir tracé et il sera amené en haut de l’écran avec une référence relative à la couleur que l’élément de données utilise sur le graphique. Suivre cette procédure pour un maximum de huit éléments de données différents.
REMARQUE : | À droite de chaque élément de données sélectionné se trouve le mot « Compteur ». Cliquer sur le mot « Compteur » pour afficher une fenêtre de compteur indépendante qui peut être redimensionnée et déplacée sur l’écran. Un maximum de huit éléments de données peuvent être affichés dans des fenêtres de compteur indépendantes. Les données en temps réel des compteurs sont disponibles uniquement si l’on utilise l’écran des données en temps réel. Les compteurs resteront sélectionnés et mémorisés lorsqu’on quittera l’écran et/ou le programme et réapparaîtront lorsqu’on retournera vers l’écran des données jusqu’à ce qu’ils soient désélectionnés.
REMARQUE : | On peut désélectionner un élément de données qu’on a précédemment sélectionné en cliquant sur l’élément dans la liste sélectionnée. Il sera retiré de la liste « sélectionnés » et remis à sa place d’origine dans la liste « non sélectionnés ».
REMARQUE : | Si on souhaite changer la couleur utilisée pour représenter un élément de données particulier dans le graphique, cliquer sur la couleur que l’on souhaite changer. Un graphique de couleurs Windows standard s’affiche. Cliquer sur l’une des couleurs affichées pour la sélectionner, puis cliquer sur « OK ».
4. | Les éléments de données peuvent être enregistrés tels qu’ils sont récupérés de la moto sur une période donnée. On peut ensuite sauvegarder cet enregistrement, le rappeler à tout moment et « reproduire » l’enregistrement sur l’écran des éléments de données. Voir la rubrique Commande d’enregistrement/lecture pour les instructions d’utilisation des fonctions d’enregistrement/de lecture.


Comment enregistrer et lire les données

Les commandes d’enregistrement et de lecture sur l’écran des éléments de données permettent d’exécuter plusieurs fonctions lors d’un événement. Un « événement » est une période de temps pendant laquelle les données sont envoyées du module de commande de la moto à l’ordinateur par la VCI.

Les commandes suivantes permettent d’enregistrer un événement de donnée, de charger et reproduire un enregistrement, et de faire un zoom pour examiner de près les données d’un événement.

REMARQUE : Lorsque l’un des boutons est « estompé » ou devient « gris » sur l’écran, ce bouton n’est pas disponible et ne peut pas être utilisé. Pendant certains modes d’opération, certains boutons ne sont pas disponibles.

Enregistrer – Lorsqu’on clique sur ce bouton, on commence à enregistrer les éléments de données actuellement affichés en temps réel. Pendant l’enregistrement, ce bouton se transforme en bouton « Arrêt », illustré ci-dessous.

Arrêt – Lorsqu’un événement est en cours d’enregistrement, on peut arrêter l’enregistrement en cliquant sur ce bouton. Après avoir cliqué sur « Arrêt » pour terminer l’enregistrement, le bouton « Arrêt » se transforme en bouton « Enregistrer » illustré ci-dessous.

Précédent – Cliquer sur ce bouton pour visualiser la trame de données précédente.

Suivant – Cliquer sur ce bouton pour visualiser la trame de données suivante.

Charger le fichier sauvegardé – Cliquer sur ce bouton pour charger un événement précédemment sauvegardé. Une boîte de dialogue apparaît pour lister tous les événements sauvegardés, selon leur nom de fichier. Cliquer sur l’événement sauvegardé que l’on souhaite charger, puis cliquer sur le bouton « Ouvrir » ou cliquer sur le bouton « Annuler » si l’on change d’avis et l’on ne souhaite plus charger l’événement.

Retourner aux données en temps réel – Cliquer sur ce bouton pour retirer les données enregistrées de l’affichage.
Éditer les commentaires – Cliquer ici pour examiner et/ou modifier les notes associées à l’enregistrement.

Enregistrement des données

Suivre ces instructions pour enregistrer les données.

1. | Connecter à la moto que l’on souhaite tester. Lorsque l’écran Éléments de données affiche les données que l’on souhaite enregistrer, cliquer sur le bouton « Enregistrer ».
2. | Lorsqu’on a enregistré toutes les données souhaitées, cliquer sur le bouton « Arrêt ».
3. | Une boîte de dialogue s’affiche pour demander d’entrer un nom pour l’enregistrement. Entrer un nom pour le fichier, puis cliquer sur « Sauvegarder ».
4. | Une boîte de dialogue « Commentaires d’utilisateur » s’affiche. Entrer tout commentaire relatif aux circonstances de l’enregistrement. Cliquer sur « Accepter les notes » et l’enregistrement et les notes sont sauvegardés.

Chargement d’un événement enregistré pour le reproduire

Suivre ces étapes pour visualiser un événement enregistré.

1. | Cliquer sur l’icône « Charger le fichier sauvegardé ».
2. | Une liste des événements enregistrés s’affiche. Sélectionner le fichier que l’on souhaite visualiser et cliquer sur « Ouvrir » pour charger le fichier sauvegardé.
3. | L’événement enregistré s’affiche sur l’écran. Cliquer sur les boutons « Suivant » et « Précédent » pour examiner les données enregistrées trame par trame. Une ligne noire continue sur le graphique indique la trame de données actuellement sélectionnée. Les données des tableaux changent pour refléter les données dans la trame actuellement sélectionnée.
4. | Un indicateur de trame en bas à droite de l’écran se déplace à mesure que l’on passe d’une trame à l’autre des données enregistrées. On peut cliquer sur l’indicateur et le faire glisser pour l’amener à des moments différents de l’enregistrement.

Zoom avant et arrière des données enregistrées

Utiliser ces étapes pour observer de plus près les données enregistrées.

1. | Utiliser les touches « Suivant » et « Précédent » pour afficher la zone des données enregistrées sur laquelle on souhaite faire un zoom avant.
2. | Placer le curseur de la souris au début ou à la fin des données sur lesquelles on souhaite faire un zoom avant.
3. | Maintenir enfoncé le bouton de gauche de la souris, puis amener la souris sur la zone sur laquelle on veut faire un zoom avant. Une boîte délimitée par des lignes pointillées indique la zone que l’on sélectionne.
4. | Lorsque les données sont sélectionnées, relâcher le bouton gauche de la souris. Les données sélectionnées se « dilatent » pour remplir la zone d’affichage des données du graphique.
5. | Pour retourner à la vue initiale, cliquer sur le bouton « Zoom arrière » à côté de l’indicateur de trame.
REMARQUE : | Si on clique sur un point quelconque du graphique, les données de ce point sont affichées.


Descriptions des éléments de données

Régime du moteur | Le régime du moteur est affiché avec une résolution de 1 tr/min.
Vitesse du véhicule | La vitesse du véhicule est affichée en mi/h et en km/h. La résolution est 1 km/h et la plage va de 0 à 255 km/h.
Position du papillon | La position du papillon est affichée en volts (0 à 5,00) et en pourcentage d’ouverture (0 à 100 %).
Pression du collecteur

La pression du collecteur (MAP) est similaire à la « dépression du moteur ». La MAP est utilisée dans le système de commande électronique d’un moteur à combustion interne. Les moteurs qui utilisent la MAP sont en général des moteurs à injection de carburant. Un capteur de pression absolue du collecteur fournit des informations instantanées de pression de collecteur à l’unité de commande électronique (ECU) du moteur. Ceci est nécessaire pour calculer la densité de l’air et déterminer le débit d’air du moteur en poids, lequel est à son tour utilisé pour calculer le débit de carburant correct.

Pour les moteurs à injection électronique de carburant, la pression du collecteur est mesurée en unités de pression absolues, kPa (kilopascals). La résolution est 0,4 kPa et la plage va de 10,3 à 104,4.

Noter que 0 kPa est un vide parfait, tandis que 100 kPa est approximativement la pression atmosphérique.

Pression barométrique – La pression barométrique (BARO) est mesurée par le capteur MAP immédiatement avant le démarrage du moteur et sous diverses conditions lorsque le véhicule est en marche. C’est une mesure de la pression d’air absolue (tout comme le rapport de la météo). La pression barométrique est mesurée en unités de pression absolue, kPa (kilopascals). La résolution est 0,4 kPa et la plage va de 10,3 à 104,4. Une valeur typique au niveau de la mer est 100 kPa, tandis que 80 kPa est possible à altitude élevée.
Rapport air/carburant (AFR) Le rapport air/carburant détermine la valeur de l’enrichissement ou de l’appauvrissement du fonctionnement du moteur. 14,6:1 est considéré comme le rapport le plus efficace, tandis que davantage de puissance sera produite pour des valeurs inférieures (mélange plus riche).

La résolution AFR est 0,1 et la plage est de 0 à 25,5.

Il est à noter qu’un moteur froid nécessite un rapport AFR inférieur (mélange plus riche) pour fonctionner régulièrement.
La plage opérationnelle typique est de 12,5 à 14,6, bien que, lors d’un démarrage à froid, le mélange peut baisser temporairement à 8.

Les étalonnages à base lambda donnent des unités lambda. La plage ordinaire de fonctionnement est 0,85 pour une bonne puissance, jusqu’à 1,0 pour le meilleur rendement. La valeur lambda durant un démarrage à froid peut descendre jusqu’à 0,55.
Rendement volumétrique
(Cylindres avant et arrière)

Le rendement volumétrique (VE) est une mesure du rendement avec lequel le moteur peut pomper l’air. La résolution est 0,5 % et la plage va de 0 à 127,5 %. La valeur VE telle qu’indiquée par l’unité de réglage est la valeur que l’ECM utilise à ce moment pour calculer l’alimentation en carburant. Le régime moteur, le profil de l’arbre à cames, la conception de la culasse et celle du collecteur d’admission/d’échappement ont tous une influence sur cette valeur.

Avance à l’allumage
(Cylindres avant et arrière)

L’avance à l’allumage est indiquée en degrés avant le point mort haut (PMH). La résolution est 0,25 degré et la plage affichée va de -4 à +99 degrés. La plage de fonctionnement typique est de 0 à 50 degrés.

Noter que les valeurs de calage peuvent être différentes pour le cylindre avant et pour le cylindre arrière !

Durée d’impulsion d’injecteur
(Cylindres avant et arrière)

La durée d’impulsion de base d’injecteur (BPW) est mesurée en millisecondes (1 ms = 0,001 seconde). La résolution est 0,01 ms et la plage va de 0 à 262 ms. La durée d’impulsion de base affecte directement le mélange de carburant et elle peut être différente au cylindre avant et au cylindre arrière.

Tension de batterie

La tension de batterie (V) est évaluée par l’ECM. La résolution est 0,1 volt et la plage va de 0 à 25,5 volts. La valeur nominale varie en fonction de la température, de la charge et de l’état de la batterie; elle doit se trouver entre 12,6 et 15 volts.
Température du moteur

La température du moteur est mesurée au niveau de la culasse et est affichée en degrés Celsius et Fahrenheit. La résolution est 1 degré C et la plage va de -16 à +239 degrés C.
Température d’air d’admission

La température d’air d’admission (IAT) est mesurée au niveau du collecteur d’admission et est affichée en degrés Celsius et Fahrenheit.

La résolution est 1 degré C et la plage va de -16 à +239 degrés C.
Pression barométrique

La pression barométrique (BARO) est mesurée par le capteur MAP immédiatement avant le démarrage du moteur et sous diverses conditions lorsque le véhicule est en marche. C’est une mesure de la pression d’air absolue (tout comme le rapport de la météo).

La pression barométrique est mesurée en unités de pression absolue, kPa (kilopascals). La résolution est 0,4 kPa et la plage va de 10,3 à 104,4. Une valeur typique au niveau de la mer est 100 kPa, tandis que 80 kPa est possible à altitude élevée.
Position de commande d’air de ralenti

La position de commande d’air de ralenti (IAC) est mesurée en étapes. La plage va de 0 à 255 pas, suivant le mode de fonctionnement du moteur.
Ralenti désiré

La valeur du tableau pour le régime de ralenti à une température du moteur donnée.
Carburant de réchauffage

Le carburant de réchauffage est ajouté lorsque le moteur démarre à froid pour la première fois, et il est diminué à mesure que le moteur se réchauffe. C’est la mesure du pourcentage de changement du mélange de carburant, et les valeurs positives indiquent l’enrichissement.

La résolution est 0,4 % et la plage est de 0 à 100 %.
Retard de cognement à l’allumage
(Cylindres avant et arrière)

Le retard de cognement à l’allumage mesure la valeur de calage qui a été SUPPRIMÉE à cause des cognements détectés du moteur. La résolution est 0,5 degré et la plage va de 0 à 20 degrés. Généralement, on ne doit pas voir ici plus de 2 à 3 degrés; des valeurs supérieures indiqueraient :

  • Le moteur est trop chaud
  • Le mélange est trop pauvre
  • L’indice d’octane de l’essence est bas
  • Le calage est trop avancé
Enrichissement d’accélération

L’enrichissement d’accélération (AE) est la mesure de la quantité de carburant supplémentaire qui est ajoutée pendant l’accélération du véhicule. La valeur AE est obtenue en augmentant légèrement la durée d’impulsion d’injecteur. La résolution est 0,01 ms et la plage va de 0 à 262 ms.
Appauvrissement de décélération

L’appauvrissement de décélération (DE) est une mesure de la quantité de carburant qui est retirée pendant la décélération du véhicule. Le carburant de décélération est généralement retiré durant le fonctionnement en roue libre afin d’améliorer le rendement du carburant et de réduire les émissions. La valeur DE est obtenue en diminuant légèrement la durée d’impulsion d’injecteur. La résolution est 0,01 ms et la plage va de 0 à 262 ms. Noter que, dans certaines conditions, l’alimentation en carburant peut être totalement coupée.
Position de poignée tournante
(Capteur de position du papillon)

La position de poignée tournante est affichée en pourcentage (%).

Sur les véhicules équipés de capteurs d’oxygène, d’autres éléments de données sont enregistrés :

Valeur adaptative de carburant (AFV)
(Cylindres avant et arrière)

 La valeur adaptative de carburant (AFV) est la façon dont le moteur compense les changements de l’environnement, tels que la conduite en montagne ou l’échange d’un silencieux d’échappement. Lorsque la moto fonctionne en mode à boucle fermée, l’ECM surveille le capteur d’oxygène pour savoir la valeur AFV appropriée à appliquer au système de carburant. Comme cette valeur AFV est appliquée sur toute la plage du système de carburant, il est essentiel qu’elle soit exacte. La valeur adaptative de carburant (AFV) est affichée en pourcentage (%).
Tension du capteur d’oxygène
(Cylindres avant et arrière) 		Pour les véhicules équipés de capteur d’oxygène, la tension du capteur d’oxygène est fournie. Cette valeur se trouve entre 0 et 5 100 mV.
Valeur de l’intégrateur d’oxygène
(Cylindres avant et arrière)

Pour les véhicules équipés de capteur d’oxygène, l’intégrateur d’oxygène indique l’écart par rapport au mélange de carburant idéal sur une période de quelques secondes.

Une valeur de 100 % indique que le rapport AFR est exactement celui prévu, tandis que des valeurs supérieures indiquent que le mélange est pauvre et des valeurs inférieures indiquent que le mélange est riche.

Valeur du nouveau VE
(Cylindres avant et arrière)

 Pour les véhicules équipés de capteur d’oxygène, le nouveau VE est ce que devrait être la valeur du tableau de rendement volumétrique, en fonction de la rétroaction air/carburant.
Température de culasse | La température de culasse correspond à la température modélisée de la culasse en fonction de la température du moteur, du régime du moteur et de la charge. La température de culasse peut être affichée en degrés Celsius ou Fahrenheit en changeant l’UOM dans Configuration.
Température du liquide de refroidissement | La température du liquide de refroidissement correspond à la lecture fournie par le capteur situé dans le radiateur des moteurs Twin Cooled. La température peut être affichée en degrés Celsius ou Fahrenheit en changeant l’UOM dans Configuration.
Capteur de température du moteur | La lecture de tension du capteur de température de moteur correspond au signal d’entrée brut de l’ECM et elle est utilisée pour calculer la température du moteur affichée dans la liste des données.


Utiliser Smart tune

Comment utiliser Smart tune

Utiliser la fonction Smart tune après avoir effectué tout changement à la moto qui affecterait le débit d’air traversant le moteur ou qui améliorerait la performance, par exemple :

  • nouveaux tuyaux d’échappement
  • nouveau filtre à air
  • corps de papillon différent
  • nouvel arbre à cames
  • nouvelles culasses

La fonction Smart tune, conçue pour être utilisé avec ou sans dyno, élimine les conjectures et le processus de recherche par tâtonnements de la mise au point, ce qui fait gagner du temps.

La procédure Smart tune comprend ces étapes essentielles :

1. | Charger l’étalonnage de base.
2. | Enregistrer les données. Ces informations incluent une section de Conseils importants pour enregistrer les données.
3. | Utiliser la fonction Smart tune pour modifier l’étalonnage de base.
4. | Faire le Reflash de l’ECM de la moto avec l’étalonnage modifié.

Voir l’Organigramme de procédure Smart tune.


Utiliser la calculatrice d’un quart de mille

Comment utiliser la calculatrice d’un quart de mille

REMARQUE : La calculatrice d’un quart de mille est disponible seulement si on visualise des données enregistrées.

L’estimateur de temps de quart de mile calcule les temps pour 18,3 m (60 pi), 0,2 km (1/8 mi) et 0,4 km (1/4 mi) durant un parcours d’accélération ainsi que ainsi que les temps de vitesse pour le zéro à 97 km/h (60 mi/h). Cette calculatrice utilise une interpolation linéaire des données de vitesse entre les points échantillonnés pour améliorer la précision des temps de vitesse et des valeurs de distance.

REMARQUE : Il faut savoir que le dérapage excessif des pneus conduira à de fausses lectures de vitesse, ce qui limitera la précision de cette calculatrice.

1. | Pour utiliser cette calculatrice, il faut visualiser des données enregistrées. Aller à « Comment enregistrer et lire les données » pour de plus amples informations sur la visualisation d’un événement de donnée enregistré.
2. | À l’onglet Éléments de données, déterminer le numéro de trame du point de début à partir duquel on souhaite commencer les mesures.
3. | Cliquer sur l’onglet de la calculatrice d’un quart de mille. Cliquer sur le champ « Trame de début d’enregistrement » et entrer le numéro de trame de l’étape 2.
REMARQUE : | Si l’enregistrement possède seulement une accélération (ou si l’on sait que l’on souhaite utiliser la première accélération), on peut cliquer sur le bouton « Chercher automatiquement le début de l’enregistrement ». La calculatrice recherche la première transition de vitesse de zéro à un qui se produit et règle l’élément de début d’enregistrement automatiquement.
4. | Appuyer sur le bouton « Calculer » pour afficher les données.


Utiliser la calculatrice vitesse/distance

Comment utiliser la calculatrice vitesse/distance

REMARQUE : La calculatrice vitesse/distance est disponible seulement si on visualise des données enregistrées.

Le calculateur de vitesse/distance calcule la distance parcourue entre deux points quelconques d’un événement enregistré. L’accélération moyenne et le temps écoulé pour la distance définie sont aussi calculés.

REMARQUE : Il faut savoir que le dérapage excessif des pneus conduira à de fausses lectures de vitesse, ce qui limitera la précision de cette calculatrice. Toutefois, en sélectionnant avec soin les éléments de début et de fin d’enregistrement, une assez bonne estimation de la performance peut être faite.

1. | Pour utiliser cette calculatrice, il faut visualiser des données enregistrées. Aller à « Comment enregistrer et lire les données » pour de plus amples informations sur la visualisation d’un événement de donnée enregistré.
2. | À l’onglet Éléments de données, déterminer les numéros de trame des points de début et de fin que l’on souhaite analyser.
3. | Cliquer sur l’onglet de la calculatrice vitesse/distance. Cliquer sur le champ « Trame de début » et entrer le numéro de la trame de début. Puis cliquer sur le champ « Trame de fin » et entrer le numéro de la trame de fin.
REMARQUE : | Le numéro de la trame de fin doit toujours être supérieur au numéro de la trame de début, sinon le logiciel permutera automatiquement leur séquence.
4. | Appuyer sur le bouton « Calculer » pour afficher les données.


Enregistrer les données VCI
Comment…
  • Configurer pour enregistrer les données VCI
  • Enregistrer les données VCI
  • Télécharger des données enregistrées de la VCI

Cette fonction permet d’enregistrer les données du ou des modules de commande de la moto en utilisant la VCI.

Le tableau ci-dessous explique les différents états de la DÉL de la VCI :

État de DÉL | Indication
ALLUMÉE | Dans le mode d’enregistrement des données, mais n’enregistre pas.
DÉSACTIVÉ | Pas dans le mode d’enregistrement des données (fonction normale).
Clignotement lent | Enregistrement des données.
Clignotement rapide | La mémoire tampon d’enregistrement est pleine.


Configurer pour enregistrer les données avec la VCI

Comment configurer pour enregistrer les données avec la VCI

REMARQUE : Si on a un événement déjà enregistré sauvegardé dans la VCI et on souhaite le charger dans l’ordinateur, exécuter la fonction Télécharger les données enregistrées AVANT d’effacer les données sauvegardées sur la VCI.

Pour configurer la VCI pour enregistrer des données, se reporter à la procédure suivante :

1. | Amener la clé de contact de la moto sur MARCHE et régler le commutateur de MARCHE/ARRÊT en position de MARCHE.
2. | S’assurer que la VCI communique avec l’ordinateur et est connectée à la moto.
3. | Cliquer sur le bouton « Enregistrement des données VCI » dans la section Boîte à outils. L’écran Configuration d’enregistrement des données VCI s’affiche.
4. | Cliquer sur le bouton « Début d’enregistrement VCI ».
5. | Un écran d’avertissement s’affiche. Lire avec soin les avertissements, puis cliquer sur « OK » pour continuer ou sur « Annuler » pour suspendre la procédure.
6. | Lorsque les communications correctes entre l’ordinateur et la VCI sont vérifiées, le système prépare la VCI pour commencer l’enregistrement. Sur invite, déconnecter le VCI de l’ordinateur.
7. | Se reporter aux instructions dans « Comment enregistrer les données VCI ».


Comment enregistrer les données VCI

Avant d’enregistrer les données, il faut exécuter avec succès la procédure « Comment configurer pour enregistrer les données avec la VCI » pour activer le mode d’enregistrement de la VCI.

1. | S’assurer que le câble d’interface du véhicule est raccordé de façon sécurisée à la VCI et au connecteur de diagnostic sur la moto.
2. | Attacher la VCI et le câblage associé au véhicule.
REMARQUE : | Si la procédure de configuration a été exécutée avec succès, la VCI est dans le mode Enregistrement. La DÉL sur la VCI doit être ALLUMÉE en continu.
3. | Effectuer un essai de conduite sur un dynamomètre ou une piste fermée.
4. | Lorsqu’on souhaite commencer l’enregistrement, appuyer sur le bouton de déclenchement pour ce faire.
5. | Pendant l’enregistrement, la DÉL de déclenchement de bouton poussoir clignote lentement. Lorsque l’enregistrement est terminé, appuyer à nouveau sur le bouton de déclenchement pour arrêter l’enregistrement. Si l’enregistrement n’est pas arrêté avant de couper le contact, il est perdu.
REMARQUE : | Lorsque la DÉL de l’interface VCI clignote rapidement, c’est que la mémoire tampon de l’interface est pleine. La VCI ne permet pas d’écraser les données par réécriture lorsque la mémoire tampon est pleine.
6. | Lorsque l’essai de conduite est achevé, reconnecter la VCI à l’ordinateur et exécuter la fonction « Télécharger données ».


Télécharger des données enregistrées

Comment télécharger des données enregistrées

REMARQUE : Le logiciel accède automatiquement à Télécharger les données enregistrées lorsqu’une VCI en mode d’essai sur piste est connectée à l’ordinateur.

La VCI peut enregistrer des données pendant 15 minutes. Pour télécharger des données VCI, se reporter à la procédure ci-dessous :

1.

Cliquer sur l’onglet « Télécharger données » sur l’écran Enregistrer données de VCI.

2.

La VCI doit être sous tension pour télécharger les données. Si la VCI est toujours connectée à la moto, amener la clé d’allumage sur MARCHE et le commutateur MARCHE/ARRÊT sur MARCHE.

3.

La VCI doit communiquer avec l’ordinateur pour télécharger les données. Brancher le câble USB sur la VCI, puis sur l’ordinateur.

REMARQUE :

Les fichiers doivent être retirés de la VCI pour qu’elle sorte du mode d’enregistrement. Si l’on décide de suspendre l’exécution du processus avant que les fichiers ne soient complètement sauvegardés sur le disque dur de l’ordinateur, les fichiers de données ne seront plus disponibles car ils seront effacés de la VCI.

4.

Cliquer sur le bouton « Télécharger les données ».

ATTENTION :

Quelles que soient les circonstances, il ne faut PAS couper l’alimentation de la VCI pendant le processus de téléchargement des données.

5.

Attendre que les données soient téléchargées.

6.

Les fichiers de données d’événement enregistrés de la VCI sont alors chargés dans l’ordinateur avec la convention de désignation des fichiers ci-dessous : VCI_(numéro de série VCI)_ XXX.hdx.

Exemple : Le numéro de série de la VCI est 1234. Si l’on effectue deux tests sur une moto, la VCI enregistrera deux fichiers, désignés VCI_1234_001.hdx et VCI_1234_002.hdx.
7. | À la fin du chargement des fichiers, on est amené vers l’écran Éléments de données. Une boîte de dialogue « Charger le fichier sauvegardé » s’affiche pour inviter à sélectionner le nom du fichier que l’on souhaite charger dans la mémoire de l’ordinateur et examiner.
8. | Cliquer sur l’icône à gauche du nom du fichier que l’on souhaite charger, puis cliquer sur le bouton « Ouvrir ». Le fichier s’ouvre et les données de la « trame » de début de l’événement sélectionné sont chargées et prêtes à être reproduites.
Voir « Comment enregistrer et lire les données » pour les instructions d’utilisation des fonctions d’enregistrement/de lecture.


Codes de diagnostic d’anomalie

L’écran des codes de diagnostic d’anomalie (DTC) affiche les codes de défaillance actuels et historiques, ainsi que leurs descriptions et causes possibles.

Cliquer sur le bouton « Effacer l’historique » pour effacer la liste des codes de défaillance historiques.


Informations du système

La fonction Informations du système affiche des données d’identification importantes pour le module de contrôle installé sur la moto.

1. | S’assurer que le câble de diagnostic est connecté entre la VCI et le véhicule.
2. | Mettre le contact en position de MARCHE.
3. | S’assurer que le commutateur d’arrêt est en position MARCHE.
4. | Les données d’identification du module appropriées doivent s’afficher peu après.


Réglage
Comment…
  • Utiliser le réglage
  • Sélectionner un étalonnage
  • Changer les options de réglage

Le logiciel de réglage est un outil de reprogrammation de l’ECM spécifiquement personnalisé pour l’utilisation avec les motos de 2001 et plus récentes qui utilisent l’interface de diagnostic. Le logiciel supporte aussi les modules d’entretien ECM modernisés de 2005 et plus récents lorsqu’ils sont installés sur des véhicules plus anciens.

Le réglage inclut les fonctions clés suivantes :

  • Réglage de base et avancée pour accommoder les styles de réglage individuels
  • Possède des limites prédéfinies pour éviter d’ajuster les valeurs au-delà des réglages raisonnables
  • Mémorise l’étalonnage original et les derniers changements sauvegardés des tableaux pour que le programme puisse retourner à la configuration antérieure
  • Les fonctions de comparaison identifient rapidement les régions changées des tableaux
  • Ajustement de l’avance à l’allumage des cylindres avant et arrière
  • Ajustement du rendement volumétrique des cylindres avant et arrière
  • Permet de changer la limite de régime d’usine
  • Ajuste pour divers débits d’injecteur de carburant
  • Graphiques en 2D et 3D des tableaux pour aider à visualiser les cartes de réglage
  • Capacité d’imprimer les graphiques de tableau et les valeurs de tableau
  • Permet de visualiser les données de deux étalonnages différents en même temps

REMARQUE : Ce logiciel de réglage est utilisable sous licence pour la programmation sur un seul véhicule et la VCI se « verrouillera » sur le véhicule la première fois qu’elle sera utilisée pour la programmation.

Le réglage possède deux modes de fonctionnement : Le « réglage de base » et le « réglage avancée ». Par défaut, lorsque le logiciel démarre, le réglage avancé est activé.

Caractéristiques du réglage de base :

Les tableaux de réglage de base sont configurés pour permettre à l’utilisateur d’apporter des changements en fonction de l’étalonnage original d’usine. Pour de plus amples informations, se reporter à « Tableaux de réglage de base – Informations supplémentaires ».

REMARQUE : Lorsqu’on charge un fichier d’étalonnage initial pour le modifier, les tableaux de réglage de base paraissent tous avec une valeur de zéro. C’est parce que les tableaux de réglage de base permettent seulement un ajustement à partir des valeurs existantes et n’affichent pas les valeurs absolues réelles.

Le réglage de base permet d’éditer :

  • Le tableau principal de carburant,
  • Le tableau principal d’allumage et
  • La configuration du réglage

Caractéristiques du réglage avancé :

Les tableaux de réglage avancée permettent de contrôler bien mieux le fonctionnement de l’ECM et séparent les fonctions des cylindres avant et arrière en tableaux individuels; pour de plus amples informations, se reporter à « Tableaux de réglage avancée – Informations supplémentaires ». Les tableaux de réglage avancé affichent des valeurs de données absolues réelles. REMARQUE : Certaines fonctions de réglage avancé ne sont pas mises à la disposition de certains véhicules.

Le réglage avancé permet de modifier les tableaux ECM ainsi que la section Configuration de réglage :

  • Rapport air/carburant
  • Smart tune
  • Rendement volumétrique (VE) – Cylindre avant
  • Rendement volumétrique (VE) – Cylindre arrière
  • Avance à l’allumage du cylindre avant
  • Avance à l’allumage du cylindre arrière
  • Enrichissement de réchauffage
  • Carburant de lancement
  • Régime de ralenti
  • Étapes de réchauffage de l’IAC
  • Polarisation en boucle fermée avant (étalonnages en boucle fermée uniquement)
  • Polarisation en boucle fermée arrière (étalonnages en boucle fermée uniquement)
  • Enrichissement d’accélération
  • Appauvrissement de décélération
  • Progressivité du papillon
  • Avance à l’allumage/température de culasse


Réglage de base

Utiliser les réglages de base et avancé pour modifier les étalonnages, enregistrer le fichier modifié, puis programmer (« Reflash ») l’ECM avec les nouveaux étalonnages.

CONSEIL : Créer un journal qui liste les étalonnages que l’on a modifiés et les raisons de leur modification.

Le réglage de base est le plus facile à utiliser pour de simples tâches de réglage et il est recommandé aux utilisateurs qui n’ont pas encore d’expérience de réglage avec Super Tuner. Les tableaux de réglage de base sont établis de façon à permettre à l’utilisateur de faire des changements en fonction de l’étalonnage original d’usine.

REMARQUE : Lorsqu’on charge un fichier d’étalonnage initial pour le modifier, les tableaux de réglage de base paraissent tous avec une valeur de zéro. C’est parce que les tableaux de réglage de base permettent seulement un ajustement à partir des valeurs existantes et n’affichent pas les valeurs absolues réelles.

ATTENTION : Le mode de réglage de base n’est pas conçu pour être utilisé avec des étalonnages qui supportent la boucle fermée. Le mode de mise au point de base ne doit pas être utilisé avec les étalonnages en boucle fermée car il change des valeurs dans les tableaux qui ne devraient pas être modifiées et qui ne sont pas visibles dans le mode de mise au point de base.

Deux tableaux de réglage de base sont fournis :

  • Tableau principal de carburant – Utiliser ce tableau de réglage pour ajuster le point cible AFR de l’ECM pour les cylindres avant et arrière en même temps; une valeur positive pour obtenir un mélange plus riche, une valeur négative pour un mélange plus pauvre. Il s’agit en fait de la manipulation du tableau de rapport air/carburant, mais indiquant seulement un changement relatif en pourcentage.
  • Tableau principal d’étincelles – Utiliser ce tableau de réglage pour ajuster l’avance à l’allumage pour les cylindres avant et arrière en même temps. Une valeur positive ajoute de l’avance à l’allumage, tandis qu’une valeur négative retire l’avance. Il s’agit en fait de la manipulation des tableaux d’avance à l’allumage pour les cylindres avant et arrière. Il est possible d’accéder individuellement à ces tableaux à la section Réglage avancé.

De plus, l’utilisateur peut régler les constantes de réglage de l’ECM :

  • changer le réglage de la cylindrée du moteur (si l’on a changé l’alésage ou la course);
  • ajuster le taux de l’injecteur de carburant (si les injecteurs ont été changés ou modifiés);
  • régler la limite du régime du moteur;
  • basculer en marche/arrêt le capteur de cognement;
  • activer/désactiver la gestion de la température;
  • activer/désactiver le module de commande d’échappement actif;
  • activer/désactiver l’admission active;
  • activer/désactiver l’ACR (détente de compression automatique).

REMARQUE : Les modifications de la cylindrée du moteur ou de la taille d’injecteur changent l’ensemble des calculs de carburant.

CONSEIL : Lors du changement des valeurs du tableau principal d’allumage, les limites haute et basse sont définies par les deux tableaux qui sont manipulés « dans l’arrière-plan ». Lorsque l’un ou l’autre tableau atteint sa limite, l’écran de mise au point de base l’empêche d’aller plus loin.


Réglage avancé

Utiliser les réglages de base et avancé pour modifier les étalonnages, sauvegarder le fichier modifié, puis programmer (« Reflash ») l’ECM avec les nouveaux étalonnages.

CONSEIL : Créer un journal qui liste les étalonnages que l’on a modifiés et les raisons de leur modification.

Les tableaux de réglage avancé permettent un bien plus grand contrôle du fonctionnement de l’ECM et l’on obtient des tableaux individuels séparés pour les fonctions des cylindres avant et arrière. Les tableaux de réglage avancé affichent des valeurs de données absolues réelles.

  • Rapport air/carburant – Ce tableau affecte la cible du rapport air/carburant simultanément pour les DEUX cylindres (avant et arrière). Ce tableau fournit l’AFR en fonction de la MAP et du régime du moteur.
    • Des augmentations rendent la cible AFR plus pauvre (plus pauvre = moins de carburant).
    • Les réductions enrichissent l’AFR cible (plus riche = plus de carburant).

Pour les étalonnages basés sur lambda :

    • L’augmentation de la valeur lambda appauvrit la cible lambda.
    • La réduction de la valeur lambda enrichit la cible lambda.

Le changement des valeurs à l’intérieur du tableau air/carburant pour une valeur autre que 14,6 sort le véhicule du fonctionnement au mode de boucle fermée. Ceci limite l’aptitude du moteur à se régler automatiquement en réaction à l’information envoyée par le capteur d’oxygène. Les cellules qui sont réglées en mode boucle fermée sont indiquées en caractères gras.

  • Smart tune Live – L’écran Smart Tune Live est un écran d’enregistrement des données qui donnera à l’opérateur une représentation visuelle de l’emplacement où les données ont été recueillies pendant un événement d’enregistrement. La cellule dans laquelle le moteur fonctionne sera désignée avec un bord en traits gras. Les valeurs des données ne sont pas affichées pour chaque cellule sur cet écran pendant un enregistrement.
  • Rendement volumétrique (VE), cylindres avant et arrière – Les tableaux VE indiquent à l’ECM le rendement du flux d’air de chaque cylindre en pourcentage. Ce tableau indique les valeurs VE en pourcentage par rapport à la position du papillon (TPS) et au régime moteur. Ces tableaux peuvent être ajustés séparément ou ensemble.
    • Des augmentations élèvent le rendement volumétrique, ce qui implique que davantage d’air pénètre dans le cylindre.
    • Les réductions baissent le VE, ce qui implique que moins d’air entre dans le cylindre.

Les étalonnages à base lambda ont des tableaux de rendement volumétrique basés sur la pression absolue du collecteur et sur le régime moteur.

CONSEIL : Si les valeurs du tableau VE sont réglées à 125 ou plus (valeur maxi de 127,5), il peut être souhaitable de changer la cylindrée du moteur pour que les ajustements du tableau VE puissent compenser l’augmentation du flux d’air du moteur. Ne pas oublier que si des paramètres du moteur sont changés, de nouveaux enregistrements doivent être faits avant d’utiliser la fonction Smart tune.

  • Avance à l’allumage, cylindres avant et arrière – Les tableaux d’avance à l’allumage contrôlent la synchronisation des étincelles de chaque cylindre indépendamment. Ce tableau indique le calage de l’allumage en degrés avant le point mort haut par rapport à la pression absolue du collecteur et au régime moteur.
    • Des augmentations avancent la synchronisation des étincelles.
    • Des diminutions retardent la synchronisation des étincelles.
  • Enrichissement de réchauffage – Le tableau de l’enrichissement de réchauffement signale à l’ECM de livrer davantage de carburant aux deux cylindres à mesure que le moteur se réchauffe. Ce tableau indique le réglage AFR vers la valeur cible par rapport à la température du moteur.
    • Des augmentations ajoutent du carburant durant le réchauffage.
    • Des diminutions retirent du carburant durant le réchauffage.

CONSEIL : Utiliser la table d’enrichissement de réchauffage pour ajuster le moteur froid à la performance de moteur réchauffé.
Augmenter le volume de carburant pour corriger le toussotement et les sautes du moteur durant son réchauffage. Réduire le carburant pour corriger des conditions d’enrichissement excessif indiquées par une fumée noire d’échappement pendant le réchauffage du moteur.

  • Carburant au lancement – Le tableau du carburant au lancement contrôle la durée d’impulsion d’injecteur de carburant (BPW) aux deux injecteurs, pendant le démarrage du moteur. Ce tableau indique la durée d’impulsion d’injecteur par rapport à la température du moteur.
    • Une durée d’impulsion plus longue fournit davantage de carburant.
    • Une impulsion plus courte fournit moins de carburant.

CONSEIL : Utiliser le tableau du carburant au lancement pour résoudre les problèmes de démarrage difficile des moteurs dans le mode de réchauffement en augmentant/réduisant le carburant livré au démarrage. Les moteurs qui démarrent difficilement nécessitent en général davantage de carburant.

  • Régime de ralenti – Le tableau du régime de ralenti contrôle le régime de ralenti du moteur à mesure que celui-ci se réchauffe. Ce tableau indique le régime de ralenti par rapport à la température du moteur.
  • Pas de réchauffage de l’IAC – Le tableau des pas de réchauffage de la commande d’air de ralenti sert à fournir un volume d’air supplémentaire au moteur, pendant ses premières minutes de fonctionnement.
    • Des nombres supérieurs augmentent le flux d’air allant au moteur au ralenti.
    • Les valeurs moins élevées réduisent le débit d’air vers le moteur au ralenti.

CONSEIL : Utiliser le tableau des pas de réchauffage de l’IAC pour améliorer la performance de ralenti du moteur pendant le réchauffage.
Si le régime du moteur augmente puis diminue juste après le démarrage, les pas IAC peuvent être réglés trop haut pour cette température du moteur. Si le régime du moteur diminue puis augmente juste après le démarrage, les pas IAC peuvent être réglés trop bas pour cette température du moteur.

  • Enrichissement d’accélération (AE) – Le tableau d’enrichissement d’accélération permet l’addition d’un petit volume de carburant durant une augmentation de la position du papillon ou durant une augmentation de la pression du collecteur. Ce carburant est ajouté au calcul de la durée d’impulsion de base.
    • Des valeurs plus élevées augmentent le volume de carburant ajouté.
    • Les valeurs plus basses font diminuer le carburant ajouté.
  • Appauvrissement de décélération (DE) – Le tableau d’appauvrissement de décélération permet le retrait d’un petit volume de carburant durant une diminution de la position du papillon ou durant une diminution de la pression du collecteur. Ce carburant est soustrait du calcul de la durée d’impulsion de base.
    • Des valeurs plus élevées augmentent le volume de carburant soustrait.
    • Les valeurs plus basses diminuent le carburant retiré.
  • Écart de boucle fermée – Le tableau d’écart de boucle fermée modifie la valeur de l’AFR à partir de sa valeur nominale de 14,6. Cette valeur peut être modifiée d’environ ±0,5 AFR.
    • Des valeurs inférieures donnent un rapport AFR plus pauvre.
    • Des valeurs supérieures donnent un rapport AFR plus riche.

La polarisation en boucle fermée n’est pas utilisée avec les étalonnages fondés sur lambda.

  • Progressivité du papillon – La progressivité du papillon est une variable qui permet de régler le temps de réaction entre le mouvement de la plaque du papillon et celui de la poignée tournante. Il est possible de programmer l’ouverture progressive du papillon grâce à cette fonction. Les en-têtes des colonnes du tableau représentent la position de la poignée tournante en pourcentage. Les en-têtes des rangées du tableau représentent le régime moteur. Les valeurs du tableau sont celles de la « progressivité » en pourcentage.
  • Avance à l’allumage/température de culasse – Le tableau Avance à l’allumage/température de culasse permet à l’utilisateur d’ajuster l’avance à l’allumage souhaitée pour une température de culasse et une charge données. L’utilisateur peut augmenter ou réduire l’avance à l’allumage à partir du réglage de base d’origine des étalonnages pour obtenir une puissance maximale ou une protection contre les surchauffes du moteur. Le programme a des limites maximale et minimale prédéfinies pour les changements autorisés apportés à l’avance à l’allumage afin d’aider à protéger le moteur.
  • Configuration de réglage – Permet à l’utilisateur de/d’ :
    • changer le réglage de la cylindrée du moteur (si l’on a changé l’alésage ou la course);
    • ajuster le taux de l’injecteur de carburant (si les injecteurs ont été changés ou modifiés);
    • régler la limite du régime du moteur;
    • basculer en marche/arrêt le capteur de cognement;
    • activer/désactiver la gestion de la température;
    • activer/désactiver le contrôle d’échappement actif, le système d’admission actif, et l’ACR (détente de la compression active).

REMARQUE : Les modifications de la cylindrée du moteur ou de la taille d’injecteur changent l’ensemble des calculs de carburant.


Tableaux de réglage avancée – Informations supplémentaires

Les tableaux de réglage avancé sont les suivants :

  • Rapport air/carburant (AFR)
  • Smart tune
  • Rendement volumétrique (VE) – Cylindre avant
  • Rendement volumétrique (VE) – Cylindre arrière
  • Avance à l’allumage du cylindre avant
  • Avance à l’allumage du cylindre arrière
  • Enrichissement de réchauffage
  • Carburant de lancement
  • Régime de ralenti
  • Étapes de réchauffage de l’IAC
  • Polarisation en boucle fermée (étalonnages en boucle fermée uniquement) avant
  • Polarisation en boucle fermée (étalonnages en boucle fermée uniquement) arrière
  • Enrichissement d’accélération (AE)
  • Appauvrissement de décélération (DE)
  • Progressivité du papillon
  • Configuration de réglage
  • Avance à l’allumage/température de culasse


Sélectionner un étalonnage

Comment sélectionner un étalonnage

Utiliser ces instructions pour sélectionner un étalonnage. On peut aussi utiliser ces instructions pour passer à un étalonnage différent pendant que l’on utilise Réglage, ou pour charger un étalonnage de comparaison.

REMARQUE : Si l’on a besoin d’aide pour se connecter à une moto, suivre les instructions dans « Connexion de l’interface VCI à la moto ».

1.

Sélectionner Tuning (réglage) dans le menu principal.

2.

Juste sous la barre de boutons du menu principal se trouvent deux boutons, chacun avec une flèche de déroulement sur le côté droit : « Charger le fichier de réglage (étalonnage) » et « Charger le fichier de comparaison (réglage) ».

REMARQUE :

Si l’on visualise déjà un étalonnage, le nom de l’étalonnage sélectionné sera affiché tout à gauche de l’écran, en parallèle avec les boutons de sélection d’étalonnage.

3.

Pour charger un fichier d’étalonnage auquel on peut souhaiter apporter des changements, sélectionner « Charger le fichier de réglage (étalonnage) ».

REMARQUE :

Si l’on souhaite sélectionner un étalonnage récemment visualisé, cliquer sur la flèche de déroulement à côté du bouton « Charger ». Le menu déroulant fera la liste des quatre étalonnages les plus récemment visualisés. Si l’on visualise actuellement un étalonnage, la première option est « Fermer », qui permet de fermer l’étalonnage actuellement sélectionné.

4.

Une boîte de dialogue « Ouvrir » s’affiche. Examiner les diagrammes ci-dessous.

1

Section « Sélections requises »

Cette zone affiche des informations relatives à la moto qui a été connectée à l’ordinateur par la VCI. Si l’on communique avec la moto, ces informations ne peuvent pas être modifiées.

Si l’on ne communique pas avec la moto par l’intermédiaire de la VCI, cette zone permet de sélectionner les informations d’identification de la moto à laquelle on se connectera, de façon à pouvoir sélectionner un étalonnage approprié.
2

Section « Sélections optionnelles »

Ces champs permettent de sélectionner des valeurs différentes afin de limiter la liste des étalonnages appropriés pour la moto que l’on va mettre au point.
3

Le bouton « Réinitialiser sélections » réinitialise toutes les sélections. On peut effacer une seule sélection en cliquant sur l’espace vide en haut de la liste déroulante pour le champ.
4

Cette zone affiche les étalonnages d’usine initiaux (qui sont chargés sur l’ordinateur) correspondant à la moto connectée. On peut cliquer sur l’un quelconque de ces étalonnages pour le sélectionner.
5

Lorsqu’on a sélectionné un étalonnage, cette zone affiche des notes et des informations concernant l’étalonnage.
6

Cette zone affiche les quatre étalonnages les plus récents qui ont été sélectionnés par le biais du logiciel Super Tuner. On peut cliquer sur l’un quelconque de ces étalonnages pour le sélectionner.
7

Si l’étalonnage n’est pas sauvegardé dans l’emplacement par défaut, cliquer sur « Sélectionner le fichier manuellement » pour naviguer vers l’emplacement du fichier et sélectionner l’étalonnage souhaité.

8

Cliquer sur « Ouvrir » pour ouvrir l’étalonnage sélectionné ou sur « Annuler » pour retourner à l’écran de mise au point sans sélectionner d’étalonnage différent.
9

Pour voir les informations concernant l’étalonnage mémorisé sur la VCI, cliquer sur l’onglet VCI.
10

Cette zone identifie l’étalonnage mémorisé sur la VCI, qui est le dernier étalonnage sauvegardé dans la VCI lors d’une procédure de Reflash.
11

Cette zone fournit des détails concernant l’étalonnage mémorisé.

5.

Lorsqu’on a sélectionné l’étalonnage souhaité, cliquer sur « Ouvrir ».

REMARQUE :

Pour charger un étalonnage de comparaison, sélectionner « Charger le fichier de réglage de comparaison (étalonnage) » (de l’étape 3 ci-dessus) et suivre les mêmes étapes. Lorsqu’on ouvre un étalonnage de comparaison, les fenêtres de travail ne seront pas remplies automatiquement par les données d’étalonnage. Sélectionner les données de comparaison que l’on souhaite afficher, comme il est décrit dans « Comment utiliser le réglage ».


Comment utiliser le réglage

Ces instructions supposent que l’on a déjà sélectionné les options de réglage et un étalonnage. Dans le cas contraire, se reporter à Comment changer les options de réglage et Comment sélectionner un étalonnage avant de lire ces instructions.

L’écran Réglage est constitué de différentes fenêtres d’affichage, dont chacune peut être redimensionnée et changée pour optimiser la visualisation des données.

Cliquer sur les numéros dans le graphique ci-dessous pour de plus amples informations sur les différentes zones de l’écran réglage.

1 | Affichage de l’arborescence de réglage
2 | Fenêtre d’information d’étalonnage de l’ECM
3 | Fenêtres de travail
4 | « Poignées » de redimensionnement
5 | Imprimer les données des fenêtres de travail

1 — Affichage de l’arborescence de réglage

La fenêtre en haut à gauche de l’écran affiche l’étalonnage sélectionné et les tableaux d’ECM associés. Cet affichage varie en fonction de la sélection de réglage de base ou de réglage avancée.

La première ligne de cet affichage est toujours le nom de fichier de l’étalonnage en cours, par exemple « 171FM004.dt0 ». Juste sous le nom du fichier, les renseignements standard suivants sont affichés :

  • Dernier temps de sauvegarde – affiche la date et l’heure auxquelles le fichier avait été sauvegardé pour la dernière fois.
  • Numéro de révision d’étalonnage – affiche le numéro de fichier d’étalonnage incrémenté. Le numéro de révision par défaut est -000 (exemple : 171FM0004-000), ce qui indique que l’on visualise un fichier d’étalonnage inchangé (original). Se reporter à « Comment sauvegarder les changements d’étalonnage » pour de plus amples informations.
  • Niveau du logiciel – indique le niveau de stratégie d’étalonnage.
  • Année de modèle – indique la ou les années auxquelles s’applique l’étalonnage.
  • Numéro de pièce de l’ECM – indique les plages de numéros de pièce de l’ECM concernées par l’étalonnage.

Visualisation et changement des données de tableau d’ECM

Les tableaux ECM sont listés sous les informations d’étalonnage standard. Ici aussi, selon que l’on a sélectionné le réglage de base ou avancée, les informations affichées varieront. À côté de chaque nom de tableau se trouve le symbole « + ».

Cliquer sur le symbole « + » pour agrandir les informations du tableau. Sous chaque tableau se trouvent trois versions différentes du tableau sélectionné :

  • Travail – utilisé pour apporter des changements aux données dans le tableau sélectionné.
  • Sauvegardé en dernier – contient les valeurs de la version d’étalonnage sauvegardée en dernier. Le tableau « Sauvegardé en dernier » peut être visualisé mais pas édité.
  • Original – ne peut pas être édité et ne change jamais. Ceci permet de toujours retourner à un point de départ connu. Le tableau « Original » peut être visualisé mais pas édité.

Consulter « Fenêtres d’affichage de données de tableau/graphique » pour des instructions détaillées sur la visualisation des données de tableau d’ECM.

2 — Fenêtre d’information d’étalonnage de l’ECM

Le logiciel Super Tuner permet de sauvegarder les textes de commentaires et de notes avec l’étalonnage dans la fenêtre d’information d’étalonnage ECM. Cette fenêtre (marquée « 2 » dans le graphique ci-dessus) affiche toute note entrée précédemment, ou toute information mémorisée avec l’étalonnage original.

1. | Pour entrer un texte dans ce champ, cliquer simplement dans le champ et taper les notes.
2. | Pour modifier des notes existantes, cliquer dans le champ et modifier le texte de la façon souhaitée.
3. | Pour redimensionner la fenêtre de notes, cliquer sur la « poignée » de redimensionnement en haut de la fenêtre de notes et la faire glisser.
REMARQUE : | Les notes peuvent être sauvegardées uniquement dans la fenêtre d’information d’étalonnage principal qui est active lorsque l’étalonnage principal sélectionné dans l’affichage d’arbre de réglage (marqué « 1 » sur le graphique ci-dessus). Les notes ne peuvent pas être ajoutées à des zones d’étalonnage spécifiques, telles que Rapport air-carburant ou Cyl Avant VE.

3 — Fenêtres de travail

REMARQUE : Bien qu’il existe quatre fenêtres de travail disponibles pour afficher divers tableaux ou diverses informations, on peut ne pas souhaiter utiliser toutes les quatre fenêtres, selon le format que l’on a choisi pour afficher les données. Par exemple, les données affichées sous forme de graphique sont souvent visualisées au mieux lorsque la fenêtre des données est aussi large que possible dans l’affichage de l’écran.

REMARQUE : Lorsqu’on ouvre un étalonnage, la version de « travail » du premier tableau est automatiquement affichée dans une fenêtre de travail. Pour le réglage de base, on visualise le tableau principal de carburant de « travail ». Pour le réglage avancé, le tableau des rapports air/carburant de « travail » est affiché. L’affichage par défaut est toujours dans la fenêtre de travail en bas à gauche.

Suivre ces instructions pour afficher les données de tableau dans les fenêtres de travail.

Ouvrir le tableau dans la fenêtre de travail

1

Si cela n’a pas encore été fait, cliquer sur le symbole « + » à côté du nom du tableau d’ECM avec lequel on souhaite travailler. L’affichage de tableau s’agrandit pour montrer les versions de tableau de « travail », « sauvegardé en dernier » et « original ».
  • Travail – Utiliser cette version pour apporter des changements aux données actuelles.
  • Sauvegardé en dernier – Utiliser cette version pour visualiser la version de données la plus récemment sauvegardée.
  • Original – Utiliser cette version pour visualiser les valeurs qui avaient été définies dans l’étalonnage d’usine original.
  • Smart tune – Disponible seulement sur les tableaux VE-avant et VE-arrière.
REMARQUE : Il existe aussi une sélection de tableau Smart tune disponible qui fournit à l’utilisateur l’accès aux tableaux Smart tune avant et arrière. Les tableaux de travail, d’origine, et sauvegardé en dernier doivent être sélectionnés à partir des sélections de tableau VE-avant ou VE-arrière.

2

 Double-cliquer sur une sélection la placera dans la fenêtre inférieure gauche. On peut aussi cliquer sur le tableau et faire glisser la sélection vers une autre fenêtre.

3

Cliquer sur la version du tableau que l’on souhaite afficher (en général, « travail »). Sans relâcher le bouton de la souris, amener le fichier vers une fenêtre de travail ouverte.

4

Relâcher le bouton de la souris. Un sous-menu s’affiche pour demander si l’on souhaite afficher les données sous forme de tableau ou de graphique.
5

Sélectionner le mode d’affichage souhaité en cliquant dessus.
  • Si on a sélectionné « Afficher comme tableau », consulter les instructions ci-dessous pour de plus amples informations sur les fonctions standard et pour changer les valeurs de tableau.
  • Si on a sélectionné « Afficher comme graphique », consulter les instructions ci-dessous pour de plus amples informations sur la manipulation de la façon dont on visualise le graphique.

REMARQUE :

Si on souhaite apporter des changements aux données de tableau, il faut sélectionner « Afficher comme tableau ». La fonction de graphique est réservée à la visualisation des données.

6

Utiliser les « poignées » de redimensionnement pour redimensionner la ou les fenêtres de travail pour afficher au mieux toutes les données.

Visualiser/changer les données de tableau dans un tableau

REMARQUE :

Il faut se rappeler que les tableaux de réglage avancé affichent les valeurs absolues de données actuelles, et les tableaux de réglage de base affichent les valeurs relatives. Cela veut dire que, lorsqu’un fichier d’étalonnage original est chargé pour être édité, les tableaux de réglage de base montrent tous des valeurs de zéro. En effet, les tableaux de réglage de base permettent seulement d’effectuer des ajustements relatifs des valeurs existantes.

1.

Suivre les étapes ci-dessus pour sélectionner les données que l’on souhaite visualiser dans un tableau.

2.

Lorsque les données sont affichées, les fonctions suivantes sont disponibles :

  • Copier
  • Coller
  • Augmenter
  • Diminuer
REMARQUE :

On peut saisir les valeurs souhaitées directement dans les cellules, individuellement ou dans un groupe sélectionné de cellules. Si la valeur que l’on saisit est hors de la plage acceptée pour la ou les cellules, le logiciel saisit la valeur admissible la plus proche et la couleur de la cellule change pour indiquer que sa valeur est maximale ou minimale pour cette cellule.
3.

Pour sélectionner une valeur de donnée spécifique que l’on souhaite changer, cliquer sur la valeur et elle sera mise en surbrillance.
REMARQUE :

Pour sélectionner une plage de valeurs à changer, cliquer sur le dispositif de pointage de la souris et le déplacer jusqu’à ce que la plage de valeurs que l’on souhaite changer soit en surbrillance.
4.

Utiliser les boutons « Augmenter » ou « Diminuer » pour changer la ou les valeurs.
REMARQUE :

Juste à droite du bouton « Augmenter » se trouve un champ de données qui affiche la valeur par laquelle le logiciel augmente ou diminue la ou les valeurs sélectionnées. Pour changer cette valeur, cliquer sur la flèche de déroulement à droite du champ de données et sélectionner une valeur différente sur le menu.
REMARQUE :

Des valeurs minimum et maximum ont été définies pour toutes les valeurs de tableau. Le logiciel ne permet pas de changer l’une quelconque des valeurs de tableau au-delà de certaines limites prédéfinies.

Le graphique ci-dessus fournit un exemple de tableau en cours d’être édité :

  • La région violette est actuellement sélectionnée.
  • La région turquoise indique que ces valeurs ont été changées.
  • Le rouge indique que ces valeurs ont atteint leur limite maximum admissible.
  • Le vert indique que ces valeurs ont atteint leur limite minimum admissible.
  • Les cellules dans le tableau air-carburant (affiché comme rapport ou comme valeur lambda) qui sont affichées en caractères gras sont dans un contrôle à boucle fermée.
  • Les éléments en blanc sont inchangés.
5.

Si on souhaite copier les valeurs d’une zone d’un tableau à une autre (ou d’un tableau à un autre, si deux sont ouverts), mettre simplement en surbrillance la zone que l’on souhaite copier et cliquer sur « Copier ». Puis mettre en surbrillance la zone où l’on souhaite copier les valeurs et cliquer sur « Coller ».

Visualiser les données de tableau dans un graphique

1. | Suivre les étapes ci-dessus pour sélectionner les données que l’on souhaite visualiser dans un graphique.
2. | Lorsque le graphique est affiché, redimensionner la fenêtre d’affichage jusqu’à ce que l’on puisse voir clairement toutes les données.
3. | Pour changer la façon dont le logiciel trace le graphique, se reporter aux instructions dans « Comment changer les options de réglage ».
4. | Pour changer l’orientation du graphique dans la fenêtre, placer le dispositif de pointage de la souris sur le graphique puis maintenir enfoncé le bouton de gauche de la souris. Le dispositif de pointage de la souris se transforme en symbole à quatre flèches. Sans relâcher le bouton de la souris, remuer la souris pour changer la position du graphique.
REMARQUE : | En essayant d’utiliser les diverses options d’affichage, on saura quels sont les réglages qui permettent de visualiser au mieux les données.

4 — « Poignées » de redimensionnement

1.

Pour redimensionner les fenêtres d’affichage dans l’écran Réglage, cliquer simplement sur toute « poignée » de redimensionnement située dans les barres grises qui séparent chaque fenêtre (marquée d’un « 4 » sur le graphique ci-dessus) et la déplacer.

5 — Imprimer les données de tableau à partir d’une fenêtre de travail

En haut à droite de chaque fenêtre de travail se trouve un petit sous-menu.

1 | Utiliser l’icône de sous-menu « Imprimer » pour imprimer UNIQUEMENT les données de la fenêtre de travail associée. Si on utilise l’icône Imprimer du menu principal dans Réglage, le logiciel imprimera TOUTES les données dans toutes les fenêtres de travail.
2 | Utiliser l’icône « Maximiser » pour utiliser tout l’écran pour afficher les données de la fenêtre de travail. Remarque : Lorsqu’on a maximisé une fenêtre de travail, l’icône Maximiser se transforme en icône « Réduire ». Cliquer sur l’icône « Réduire » pour retourner à l’affichage standard.
3 | Utiliser « Fermer » pour éliminer les données de la fenêtre de travail.


Copier et coller les données

Comment copier et coller les données des tableaux de réglage

Ces instructions sont à suivre lorsqu’on travaille avec les données de réglage des tableaux. Suivre ces instructions pour copier les données d’un tableau de réglage à un autre ou d’un tableur Excel externe à un tableau.

REMARQUE : Il faut travailler avec les données des tableaux, et non celles des graphiques, pour couper et coller des informations.

Pour copier des données d’un tableau de réglage à un autre :

1. | Si on souhaite copier les données d’un tableau d’étalonnage à un autre, ouvrir d’abord l’étalonnage que l’on souhaite modifier.
2. | Ouvrir le tableau que l’on souhaite modifier dans l’une des fenêtres de travail.
3. | Puis utiliser le bouton « Charger fichier de comparaison de réglage (étalonnage) » pour charger l’étalonnage à partir duquel on souhaite copier les données.
4. | Ouvrir le tableau à partir duquel on souhaite copier dans une autre fenêtre de travail.
5. | Cliquer et glisser pour mettre en surbrillance le groupe d’éléments que l’on souhaite copier dans le tableau de comparaison. Les éléments sélectionnés sont mis en surbrillance violette.
6. | Cliquer sur le bouton « Copier ».
7. | Dans le tableau que l’on souhaite modifier, on peut cliquer et glisser pour mettre en surbrillance un groupe identique d’éléments pour coller (A), ou on peut simplement cliquer sur l’élément qui est au coin supérieur gauche du groupe d’éléments à modifier (B).
8. | Cliquer sur le bouton « Coller » dans le tableau que l’on souhaite modifier. Les éléments modifiés sont mis en surbrillance turquoise.
9. | Si les modifications sont satisfaisantes, sauvegarder l’étalonnage. Se reporter à « Comment sauvegarder les changements d’étalonnage » pour de plus amples informations.

Pour copier des données à partir d’un tableur Excel externe dans un tableau de réglage :

1. | Si on souhaite copier des données à partir d’un tableur externe vers un tableau de réglage, ouvrir d’abord l’étalonnage que l’on souhaite modifier.
2. | Ouvrir le tableau que l’on souhaite modifier dans l’une des fenêtres de travail.
3. | Minimiser Supertuner et ouvrir le tableur Excel qui contient les données que l’on souhaite utiliser.
4. | Ouvrir le tableau à partir duquel on souhaite copier dans une autre fenêtre de travail.
5. | Cliquer et glisser pour mettre en surbrillance le groupe d’éléments que l’on souhaite copier dans le tableur Excel.
6. | Appuyer sur Cntrl-C sur le clavier ou cliquer à droite avec la souris et sélectionner « Copier » pour copier les données dans les éléments sélectionnés.
7. | Dans le tableau que l’on souhaite modifier, on peut cliquer et glisser pour mettre en surbrillance un groupe identique d’éléments pour coller (A), ou on peut simplement cliquer sur l’élément qui est au coin supérieur gauche du groupe d’éléments à modifier (B).
8. | Cliquer sur le bouton « Coller » dans le tableau que l’on souhaite modifier. Les éléments modifiés sont mis en surbrillance turquoise.
9. | Si les modifications sont satisfaisantes, sauvegarder l’étalonnage. Se reporter à « Comment sauvegarder les changements d’étalonnage » pour de plus amples informations.


Chargement de l’étalonnage de base

1.

Sélectionner Tuning (réglage) dans le menu principal.

2.

Sélectionner l’étalonnage de base que l’on veut utiliser, apporter les changements souhaités à la configuration de réglage et sauvegarder les changements.
REMARQUE :

Pour des instructions détaillées sur la façon de sélectionner un étalonnage, voir « Comment sélectionner un étalonnage ».
REMARQUE :

Tous les étalonnages en boucle fermée supportent Smart tune. Les étalonnages en boucle fermée sont tous des étalonnages avec rétroaction de capteur d’oxygène.

3.

Cliquer sur l’icône « Reflash » pour aller à l’écran Reflash. Il faut faire le Reflash de l’ECM sur la moto avec l’étalonnage sélectionné (avec « Activer Reflash Smart tune » activé) avant de commencer à enregistrer.

REMARQUE : Si nécessaire, consulter « Comment effectuer un Reflash de l’ECM » pour les rappels et les précautions à considérer avant d’effectuer la procédure de Reflash de l’ECM.

4.

En bas à droite de l’écran, sous « État de programmation », il existe deux cases à cocher : « Activer Reflash Smart tune » et « Réinitialiser carburant adaptatif ». Sélectionner les deux cases à cocher.

  • « Activer Reflash Smart tune » augmente le jeu de données en boucle fermée de l’étalonnage sélectionné.
  • « Réinitialiser carburant adaptatif » réinitialise la valeur adaptative de carburant à 100 %. Il est recommandé que la valeur adaptative de carburant soit réinitialisée chaque fois qu’un étalonnage est utilisé pour le Reflash de l’ECM.
REMARQUE : Les options « Activer Reflash Smart tune » et « Réinitialiser carburant adaptatif » ne sont pas toujours disponibles, en fonction de l’étalonnage qui a été sélectionné. Le texte sera estompé et la case à cocher ne sera pas disponible si l’étalonnage sélectionné ne supporte pas cette fonction.

5.

Cliquer sur « Programmer étal. ECM ». Le message de rappel « Cet étalonnage doit être utilisé uniquement pour les besoins de collecte des données. » est affiché. Cliquer sur « OK » pour effacer le message, puis attendre que la procédure de Reflash s’achève.
6.

Le message « Processus de mise à jour Flash achevé » s’affiche. Suivre À LA LETTRE les instructions à l’écran :

  1. Mettre l’interrupteur à clé du véhicule en position ARRÊT.
  2. Attendre 10 secondes avant de démarrer le véhicule.
7. Lorsque toutes les instructions à l’écran ont été exécutées, cliquer sur « OK » pour effacer le message.


Enregistrement des données

On a l’option d’enregistrer les données en utilisant la fonction « Enregistrer données » dans Boîte à outils>Éléments de données, Boîte à outils>Éléments de données>Smart tune Live ou en utilisant la VCI dans le mode d’enregistrement.

Conseils importants pour enregistrer les données

Lors de l’utilisation de la fonction Smart tune, elle analyse les données enregistrées recueillies (soit avec la fonction Éléments de données>Enregistrer les données, Smart tune Live soit avec la fonction d’enregistrement du VCI) pour déterminer comment les valeurs du tableau VE doivent être mises à jour. Plus on recueille de données à analyser, plus la plage de cellules pour lesquelles la fonction Smart tune pourra recommander de nouvelles valeurs est grande. Ces conseils permettront d’obtenir les meilleures données à utiliser avec la fonction Smart tune :

  • Conduire la moto à plusieurs régimes de moteur et à des positions de papillons différents.
  • Effectuer quelques parcours à vitesse constante, à position de papillon constante, en enclenchant des vitesses différentes.
  • Effectuer quelques parcours d’accélération, à position de papillon constante, en enclenchant des vitesses différentes.
  • Si des corrections importantes sont nécessaires pour un étalonnage, plusieurs recueils de données et mises à jour d’étalonnage sont requis afin d’obtenir un étalonnage correct.
  • Un étalonnage est considéré acceptable pour les conditions dans lesquelles il est effectué quand :
    les valeurs VE se répètent dans les 5 %
    ou
    les valeurs d’intégrateur d’oxygène sont entre 95 et 105 %.

Lors des étalonnages :

  • Vérifier que le moteur est complètement réchauffé pour s’assurer que l’enrichissement au réchauffage n’affecte pas les valeurs d’étalonnage obtenues.

Fonctionnement d’ouverture partielle du papillon :

  • Tout en enregistrant les données, conduire à des vitesses par paliers de 8 km/h (5 mi/h) entre le ralenti (régime moteur bas) et le régime maximum ou une vitesse de véhicule sûre pour les conditions de la piste, à tous les rapports. Maintenir une vitesse constante pendant 5 à 10 secondes, à chaque combinaison de vitesse/rapport.
  • Une autre méthode consiste à marquer le papillon comme décrit à la section Réglage de compétition. Maintenir une position constante du papillon à chaque marque, pendant 5 à 10 secondes, à chaque rapport.
  • Pour le réglage fin de la zone de conduite de l’étalonnage, effectuer l’enregistrement des données en marche normale.

Fonctionnement avec papillon complètement ouvert :

  • Tout en enregistrant les données, effectuer plusieurs accélérations avec la commande des gaz complètement ouverte, entre 2 500 tr/min et le régime maximum ou une vitesse de véhicule sûre, du 2e au 6e rapport.
  • Actionner la commande des gaz progressivement plutôt que d’un coup sec afin de réduire l’enrichissement d’accélération. La fonction Smart tune ne peut pas fonctionner si un enrichissement à l’accélération est présent.
    Tourner le papillon lentement plutôt que de le relâcher rapidement pour réduire l’appauvrissement de décélération. La fonction Smart tune ne peut pas fonctionner si un enrichissement à l’accélération est présent.
  • Refaire la procédure d’enregistrement de données et l’étalonnage plusieurs fois pour atteindre l’étalonnage correct.

REMARQUE : Il n’est pas nécessaire d’enregistrer des données à une ouverture de papillon de plus de 80 %.

Enregistrement des données à l’aide de la fonction Éléments de données>Enregistrer les données

Cette option présume que l’on utilise un dynamomètre durant l’enregistrement du test.

1. | Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
2. | Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner le menu « Éléments de données ».
3. | Positionner la moto sur le dynamomètre et prendre toutes les précautions de sécurité recommandées pour assujettir la moto pendant les tests.
4. | Vérifier que le VCI et tous les câbles associés sont bien connectés.
5. | Cliquer sur le bouton « Enregistrer » et effectuer l’essai. Pour de plus amples informations sur la façon d’enregistrer les données, se reporter à « Comment enregistrer et reproduire les données ».
6. | Lorsque l’essai est achevé, cliquer sur « Arrêt » et sauvegarder l’enregistrement.
REMARQUE : | S’il existe un grand nombre d’enregistrements sauvegardés sur l’ordinateur, relever les noms des fichiers enregistrés pour pouvoir les identifier rapidement et facilement plus tard.

E nregistrer les données à l’aide de la fonction d’enregistrement Smart tune Live

L’écran Smart Tune Live est un écran d’enregistrement des données qui donnera à l’opérateur une représentation visuelle de l’emplacement où les données ont été recueillies pendant un événement d’enregistrement. La cellule dans laquelle le moteur fonctionne sera désignée avec un bord en traits gras. Les valeurs des données ne sont pas affichées pour chaque cellule sur cet écran pendant un enregistrement.

1. | Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
2. | Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner le menu « Éléments de données ».
3. | Sélectionner l’onglet « Smart Tune Live ».
REMARQUE :

Si la grille Smart Tune Live ne s’affiche pas, rechercher un ou plusieurs des problèmes suivants :

  • Pas de communication avec la moto.
  • Pas d’étalonnage sélectionné sur l’écran de réglage.
  • L’étalonnage sélectionné sur l’écran de réglage ne correspond pas à l’étalonnage de l’ECM.
  • L’étalonnage sélectionné ne supporte pas le réglage à boucle fermée.
  • L’enregistrement des données est actuellement ouvert.
4. | Positionner la moto sur le dynamomètre et prendre toutes les précautions de sécurité recommandées pour assujettir la moto pendant les tests.
5. | Vérifier que le VCI et tous les câbles associés sont bien connectés.
6. | Cliquer sur le bouton « Enregistrer » et enregistrer les données.
REMARQUE :
  • Les icônes variables en haut de l’onglet Smart Tune Live, telles que « Capteur d’oxygène avant », « Capteur d’oxygène arrière », etc. varient en fonction de la moto. Chaque icône est rouge lorsque la variable NE SATISFAIT PAS aux critères requis pour la collecte de données valides et verte lorsque la variable SATISFAIT aux critères pour la collecte des données valides.
  • Les cellules dans le tableau Smart Tune Live deviennent gris clair et noircissent à mesure que les données sont recueillies; lorsqu’une cellule est gris foncé, suffisamment de données ont été recueillies pour cette position de commande des gaz et ce régime.
  • Les cellules dans les zones inférieure gauche et supérieure droite du tableau peuvent ne pas contenir de données.
7. | Enregistrer jusqu’à ce que suffisamment de données aient été recueillies pour modifier un étalonnage ou jusqu’à ce que l’on ait recueilli suffisamment de données pour modifier la zone du tableau que l’on souhaite changer.
8. | Lorsque l’essai est achevé, cliquer sur « Arrêt » et sauvegarder l’enregistrement. S’assurer de sauvegarder l’enregistrement AVANT de couper le moteur.
9. | Utiliser Smart Tune, situé dans la section de réglage, pour traiter les enregistrements créés avec Smart tune live.
REMARQUE : De multiples enregistrements peuvent être faits. S’il existe un grand nombre d’enregistrements sauvegardés sur l’ordinateur, relever les noms des fichiers enregistrés pour pouvoir les identifier rapidement et facilement plus tard.

E nregistrer les données en utilisant le mode d’enregistrement des données VCI

1. | Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
2. | Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner l’élément de menu « Enregistrement des données VCI ».
3. | À l’écran de configuration d’enregistrement des données VCI, cliquer sur le bouton « Démarrer enregistrement VCI » pour mettre la VCI en mode d’enregistrement. Voir « Comment configurer pour enregistrer les données avec la VCI » pour obtenir plus d’informations.
4. | À l’invite, déconnecter le VCI de l’ordinateur.
5. | Relier le VCI à la moto et effectuer l’enregistrement soit sur un dynamomètre soit sur une piste fermée.
6. | Lorsque l’essai est achevé, laisser la VCI connectée à la moto.
7. | Brancher le VCI à l’ordinateur. Amener l’interrupteur d’allumage de la moto sur MARCHE et le commutateur MARCHE/ARRÊT sur MARCHE.
8. | À l’écran Enregistrer les données VCI (dans le menu Boîte à outils), sélectionner l’onglet « Télécharger données ».
9. | Télécharger les fichiers enregistrés. Voir « Comment télécharger les données enregistrées » pour plus d’informations. Les fichiers seront ainsi transférés et le VCI sera sorti du mode d’enregistrement.
REMARQUE : | S’il existe un grand nombre d’enregistrements sauvegardés sur l’ordinateur, relever les noms des fichiers enregistrés pour pouvoir les identifier rapidement et facilement plus tard.


Utiliser la fonction Smart tune pour modifier l’étalonnage de base

1. | Si nécessaire, recharger l’étalonnage de base utilisé pour reprogrammer l’ECM pour Smart tune à l’écran de réglage.
2. | Cliquer sur le ou les signes « + » pour agrandir les affichages de tableau Smart tune ou Cyl Avant VE et VE-Cyl arrière.
REMARQUE : | Il existe aussi une sélection de tableau Smart tune disponible qui fournit à l’utilisateur l’accès aux tableaux Smart tune avant et arrière. Les tableaux de travail, d’origine, et sauvegardé en dernier doivent être sélectionnés à partir des sélections de tableau VE-avant ou VE-arrière.
3. | Double-cliquer ou cliquer sur et déplacer la version de travail du tableau Cyl Avant VE dans la fenêtre de travail inférieure gauche. Sélectionner l’option « Afficher comme table ».
4. | Cliquer sur et déplacer la version Smart tune du tableau VE Front Cyl dans la fenêtre de travail supérieure gauche.
5. | Dans la fenêtre Cyl avant VE de Smart tune, cliquer sur « Ajouter nouveau... » pour amener les enregistrements dans la fenêtre Smart tune.
6. | Cliquer pour sélectionner le premier enregistrement Smart tune dans la liste affichée dans la boîte de dialogue. Maintenir enfoncé le bouton CTRL pour sélectionner plusieurs enregistrements. Appuyer sur « Ouvrir ».
REMARQUE : | Si un étalonnage de base incorrect est chargé, ou si un enregistrement incorrect est sélectionné, on obtient un message d’erreur rappelant que les enregistrements doivent être faits avec le fichier de réglage actuellement sélectionné. Les enregistrements doivent avoir été faits avec l’étalonnage sauvegardé dans l’ECM de la moto que l’on souhaite modifier.
7. | Répéter les étapes 5 et 6 selon les besoins pour charger les enregistrements que l’on souhaite utiliser pour modifier l’étalonnage.
REMARQUE : | Si l’on charge accidentellement un enregistrement que l’on ne souhaite pas utiliser, cliquer sur l’enregistrement dans la boîte Enregistrements pour le sélectionner, puis cliquer sur le bouton « Supprimer ».
8. | Lorsqu’on a sélectionné tous les enregistrements que l’on veut utiliser, cliquer sur le bouton « Générer ». L’indicateur « Veuillez attendre » s’affiche pendant que le logiciel calcule les résultats.
9. | Lorsque la fonction de création est complète, l’indicateur disparaît et les boutons « Interpolation » et « Mise à jour » seront disponibles.
10. | Utiliser les poignées de dimensionnement pour agrandir la fenêtre de réglage intelligent afin de pouvoir voir les cellules modifiées.
REMARQUE : | Seuls certaines des cellules contiendront des valeurs mises à jour, pas toutes. Pour augmenter le nombre d’éléments qui recevront des valeurs mises à jour, enregistrer davantage de données à tous les régimes de moteur et à toutes les positions de papillon. Voir Conseils importants pour enregistrer les données pour de plus amples informations. Si on ne souhaite pas recueillir davantage de données, on peut utiliser la fonction Interpolation pour ajouter les données manquantes.
11. | Si nécessaire, redimensionner la fenêtre d’étalonnage de travail pour pouvoir voir les valeurs qui seront changées si l’on continue la procédure de réglage intelligent.
12. | Si l’on est certain de vouloir effectuer les changements de la table Cyl avant VE, cliquer sur « Mettre à jour ».
REMARQUE : | Si l’on souhaite utiliser seulement quelques-unes des données créées par Smart Tune, utiliser la fonction copier-coller pour mettre à jour seulement une portion de la table VE au lieu d’accepter tous les changements créés. Se reporter à Comment utiliser copier-coller pour de plus amples informations.
13. | Les nouvelles valeurs calculées seront copiées sur le tableau d’étalonnage de travail, en surbrillance, en turquoise. Revoir les changements pour s’assurer que les valeurs sont celles que l’on souhaite.
14. | Exécuter la fonction Interpolation si davantage de données VE sont nécessaires. Voir « Comment utiliser Interpolation » pour de plus amples informations.
15. | Refaire les étapes 3 à 14 pour le tableau Cyl arrière VE.
REMARQUE : | On ne perd pas les changements de la table Cyl avant VE en remplaçant les données dans les fenêtres de travail. Le logiciel donne un avertissement quand on est sur le point de faire quelque chose qui fera perdre les changements.
16. | Sauvegarder l’étalonnage modifié. Se reporter à « Comment sauvegarder les changements d’un étalonnage » pour de plus amples informations et des conseils sur la façon de sauvegarder un étalonnage modifié.


Faire le Reflash de l’ECM de la moto avec l’étalonnage modifié

1. | Vérifier que l’étalonnage modifié est sélectionné dans l’écran Tuning (Réglage).
2. | Cliquer sur « Reflash ». Lorsque l’écran de reprogrammation Reflash est affiché, vérifier que l’information affichée est pour l’étalonnage modifié.
3. | Cliquer pour sélectionner « Réinitialiser carburant adaptatif ». S’assurer que « Activer Smart Tune Reflash » n’est PAS sélectionné.
REMARQUE : | Si nécessaire, consulter « Comment effectuer un Reflash de l’ECM » pour les rappels et les précautions à considérer avant d’effectuer la procédure de Reflash de l’ECM.
4. | Cliquer sur « Programmer étal. ECM » et attendre que la procédure de Reflash de l’ECM s’achève.
5. | Lorsque le message Processus de mise à jour Flash achevé s’affiche, suivre les invites à la lettre, puis cliquer sur « OK » pour effacer le message.


Comment utiliser l’interpolation

La fonction Interpolation permet à l’utilisateur de produire des données pour les cellules qui pourraient ne pas avoir recueilli suffisamment de données pendant un enregistrement pour fournir une valeur VE valide pendant la procédure Smart tune.

1. | À la fin de la fonction de génération, cliquer sur le bouton Interpolation.
2. | Examiner les données interpolées et sélectionner Mettre à jour pour sauvegarder les valeurs interpolées dans le tableau de travail.
3. | Sauvegarder les données de fichier d’étalonnage.
REMARQUE : | La fonction Interpolation produit des données seulement pour un maximum de deux cellules voisines qui sont entourées, horizontalement ou verticalement, par des données VE valides de la procédure Smart tune. Cette fonction aidera l’utilisateur à ajouter les valeurs VE qui peuvent manquer dans l’enregistrement des données. Les cellules qui contiennent les données produites par la fonction Interpolation seront mises en surbrillance.


Sauvegarder les changements des étalonnages

Comment sauvegarder les changements des étalonnages

Le logiciel Super Tuner ne permet pas de modifier accidentellement un fichier d’étalonnage original. Suivre ces instructions pour sauvegarder tout changement apporté à un étalonnage.

1.

Le numéro par défaut de révision d’étalonnage se termine en -000 (exemple : 171FM0004-000). Si l’on apporte un changement à l’un des tableaux, il faut incrémenter le numéro de révision (exemple : 171FM004-001) pour sauvegarder les changements.

2.

Lorsque les modifications d’étalonnage sont achevées, cliquer sur l’élément Numéro de révision d’étalonnage dans l’arborescence de réglage et le glisser vers l’une des fenêtres de travail.
REMARQUE : Le remplacement d’un tableau modifié par les données du numéro de révision d’étalonnage ne fera pas perdre les modifications qui ont été apportées à ce tableau.

3.

 Cliquer dans le champ de données et entrer une nouvelle extension à 3 chiffres (exemple : remplacer « 000 » par « 001 »).

4.

Cliquer sur le bouton « Sauvegarder sous » à droite de l’écran, immédiatement sous l’icône « Quitter ».

5.

Une boîte de dialogue « Sauvegarder sous » s’affiche. Il faut entrer un nom pour le fichier dans le champ « Nom ». Nous recommandons de désigner le fichier en incluant le numéro d’extension qui lui a été attribué (exemple : 171FM004-001.dt0).

REMARQUE : Nous recommandons d’utiliser un type de convention de désignation pour permettre d’éviter la confusion lors de la réouverture des étalonnages modifiés.
REMARQUE :

Il peut aussi être souhaitable de sauvegarder les fichiers modifiés dans un dossier séparé pour pouvoir les rechercher plus facilement à l’avenir. Pour ce faire, suivre ces instructions :

Naviguer vers l’emplacement souhaité pour y créer un dossier. Faire cela en cliquant sur la flèche de déroulement (1) ou sur le bouton « monter d’un niveau » (2). Lorsqu’on a navigué vers l’emplacement où on souhaite placer le nouveau dossier, cliquer sur le bouton « nouveau dossier » (3). On sera ensuite invité à entrer un nom pour le nouveau dossier. Lorsqu’on appuie sur « Entrer » pour enregistrer le nom du dossier, on se trouve dans le nouveau dossier. Cliquer sur « Sauvegarder » pour sauvegarder le fichier dans le nouveau dossier.

6.

Après avoir saisi le nom du fichier, cliquer sur « Sauvegarder » dans la boîte de dialogue pour retourner vers l’écran de réglage.


Guide de réglage de compétition

Introduction au réglage de compétition

Le système de réglage Screamin’ Eagle Pro Super fournit les outils nécessaires pour régler un moteur Twin Cam de Harley-Davidson, à performance améliorée, à injection de carburant, pour optimiser sa performance. Il a la flexibilité d’être utilisé comme dispositif simple d’ajustement de carburant et de calage de l’allumage ou comme outil d’acquisition des données du moteur avec la capacité d’effectuer des ajustements spécifiques et détaillées de plusieurs tableaux de réglage dans l’ECM.

Quels avantages puis-je obtenir du Screamin’ Eagle Pro Super Tuner ?

Jusqu’à présent, le client qui souhaitait améliorer la performance de course de sa Harley-Davidson équipée d’un Twin Cam à injection de carburant installait un étalonnage Screamin’ Eagle Stage I ou Stage II pour accommoder la configuration du moteur de la moto, à la fois pour optimiser la performance et protéger le moteur contre les dommages. Il n’existait pas de méthode efficace pour effectuer un réglage fin du système EFI pour obtenir la « percée » qui fait gagner les courses, et il n’existait pas de méthode efficace pour régler l’ECM pour des configurations de moteur qui étaient différentes de celles qui étaient actuellement offertes. C’est là où le Screamin’ Eagle Pro Super Tuner joue son rôle.

Lorsque le compétiteur modifie toute partie du moteur qui affecte la performance du moteur (culasses, composants d’admission, composants d’échappement, cylindrée, compression des cylindres ou profil de came), les tableaux de réglage de l’ECM nécessitent un ajustement pour obtenir le potentiel complet de performance du moteur modifié et empêcher les dommages potentiels du moteur.

Avec Screamin’ Eagle Pro Super Tuner, l’utilisateur peut modifier les différents tableaux de réglage ECM qui affectent la livraison du carburant et le calage de l’allumage. Cela veut dire que l’utilisateur peut ajuster l’étalonnage de l’ECM pour optimiser la livraison du carburant ou le calage de l’allumage de chaque cylindre individuel. Le Super Tuner fournit à l’utilisateur des outils et des données qui sont très similaires à ce que les ingénieurs de Harley-Davidson utilisent pour créer les étalonnages de performance Screamin’ Eagle.

Quels avantages peut m’apporter ce guide de réglage de compétition ?

Ce guide fournira à l’utilisateur une base pour régler les systèmes EFI qui ont été améliorés avec les accessoires de performance Screamin’ Eagle. Toutefois, il ne peut pas fournir de réponse détaillée à chaque scénario possible. Le réglage fin de l’ECM d’un moteur équipé avec Screamin’ Eagle nécessite en général deux ajustements mineurs seulement. Avant de lire ce qui suit, veuillez lire la Section 1 – Introduction. Cette section décrit la conception et la fonction du système EFI actuel de Harley-Davidson. Il faut comprendre complètement comment fonctionne le système EFI pour être capable de le régler avec succès.

Les environnements de réglage du guide de réglage de compétition

Le guide de réglage est configuré en trois sections, selon leur « environnement de réglage ». Ceci permet à l’utilisateur de se concentrer sur une partie du guide de réglage, plutôt que de passer d’une section à une autre pour les informations recherchées.

  • Réglage de base par observation sur piste fermée
  • Réglage avancé et éléments de données sur piste fermée
  • Réglage avancé, dynamomètre de châssis et appareil de mesure AFR
  • Réglage avancé à l’aide de Smart tune et Smart tune Live

Chacun des environnements de réglage contient les informations suivantes, fournis sous forme de questions. Les réponses concernent l’environnement de réglage spécifique pour que l’utilisateur puisse se focaliser sur une section du guide de réglage correspondant à sa situation particulière.

Les questions sont :
Où commencer ?
Pourquoi vouloir ajuster l’AFR ?
Comment ajuster l’AFR ?
Pourquoi vouloir ajuster le calage de d’allumage ?
Comment ajuster le calage de d’allumage ?

Des sections séparées sont aussi incluses sur les points suivants :
Pourquoi et comment ajuster la vitesse de ralenti ?
Pourquoi et comment ajuster les pas de réchauffage de l’IAC ?
Pourquoi et comment ajuster le carburant de lancement ?

Les deux tests de performance de base

Dans chacun des environnements de réglage, des instructions sont fournies sur la façon d’effectuer les deux tests de performance de base qui aideront l’utilisateur à identifier ce qui peut nécessiter un réglage fin avec le Super Tuner :

  • Déplacement avec papillon stationnaire/charge légère en 1re, 3e et 5e à divers régimes du moteur.
  • L’accélération plein gaz/charge lourde se produit en 2e, 3e ou 4e à partir de 2 000 tr/min et en accélérant en toute sécurité à la ligne rouge du moteur.

Ces deux tests font fonctionner le moteur sous des charges très différentes et des régimes moteur très différents. Ceci est important car de nombreux circuits de course exigent que la moto soit capable de tenir un régime constant et aussi d’accélérer fortement. Bien entendu, les personnes chargées du réglage peuvent décider d’effectuer d’autres types de tests qui, selon eux, correspondent mieux au type de technique de course en question.


Uniformité et préoccupations concernant les tests

Le Super Tuner a été conçu pour fournir à l’utilisateur les outils nécessaires pour optimiser la performance du moteur en effectuant un réglage fin du carburant et de la livraison des étincelles. Mais, même si le Super Tuner est parfait, il ne peut pas résoudre les problèmes mécaniques du moteur. Il n’est pas possible de régler efficacement un moteur qui a des problèmes.

Il appartient à l’utilisateur de s’assurer que son moteur est dans une condition mécanique excellente. Le moteur doit avoir une bonne compression des cylindres, avec les mesures de compression de lancement des cylindres avant et arrière égales à moins de 10 %. Exemple : Si le cylindre avant mesure 1 000 kPa (145 psi), le cylindre arrière doit produire 896 à 1 103 kPa (130 à 160 psi). Si un test de fuite des cylindres avant et arrière est effectué, le résultat doit être au maximum une mesure de fuite de 10 % pour chaque cylindre. Suivre les instructions fournies dans le manuel d’entretien Harley-Davidson ou les instructions fournies avec l’équipement de test particulier. Le moteur doit aussi être testé pour les fuites d’air du collecteur d’admission (corps du papillon). Si l’on n’est pas sûr de la façon dont ce test est effectué, consulter le concessionnaire Harley-Davidson.

En outre, il faut mentionner que certains systèmes d’échappement ouvert (appelés typiquement des tuyaux de course) sur le marché aujourd’hui contribuent énormément à une situation appelée « inversion d’échappement ». L’inversion d’échappement peut limiter la performance d’un moteur Twin Cam dans la plage de régime de 2 000 à 4 000 tr/min. Le Super Tuner peut être utilisé pour cibler ce régime et, avec le réglage fin, une partie de cet effet limitatif de puissance peut être réduite, mais la situation ne peut pas être complètement résolue. Le problème concerne la conception du système d’échappement.

Les moteurs équipés de cames d’une durée extrêmement longue peuvent aussi contribuer aux problèmes d’inversion d’admission et d’échappement à cause de la condition de chevauchement lorsque les soupapes d’admission et d’échappement sont ouvertes en même temps et échangent du carburant, de l’air frais et des gaz d’échappement entre elles. Le Super Tuner peut être utilisé pour améliorer cette situation, mais il ne peut pas complètement la résoudre à tous les régimes du moteur.

L’uniformité des tests est obligatoire pour le succès des résultats du réglage. Sans uniformité, le régleur ne sera pas capable de mesurer correctement la performance du moteur. Les tests doivent être effectués de la même façon tout le temps. Par exemple, pour tester une moto sur le dynamomètre de châssis, les « conditions routières » sont contrôlées, mais l’utilisateur peut accidentellement tester la moto avec le moteur dans des états différents lors des tests de comparaison. Exemple : Si la moto avait été testée à la température de fonctionnement dans un test, mais testée à nouveau lorsque la moto est froide et toujours dans le mode de réchauffage dans un autre test, les deux tests ne sont pas comparables à cause des conditions différentes du moteur.

Un autre facteur d’uniformité de test, sur un circuit fermé, concerne les tests d’accélération qui doivent être effectués sur une section plate et droite de la piste. Si un test est effectué sur une section plate de piste et un autre sur une section en pente, les tests ne peuvent pas être comparés objectivement.

Liste de vérification des questions d’uniformité

  • La moto doit pouvoir être conduite sur la piste – pour la sécurité du conducteur et la sécurité des autres, une inspection avant la conduite doit être effectuée en suivant les consignes fournies dans le manuel d’entretien d’usine de Harley-Davidson relatives à la moto testée.
  • Les entraînements primaire et secondaire doivent être ajustés selon la spécification de l’usine et avec la même tension pour chaque test. Les différences des ajustements des entraînements primaire ou secondaire peuvent faire varier les pertes par frottement entre les tests et conduire à des mesures de performance contradictoires.
  • La pression des pneus avant et arrière doit être réglée selon la spécification d’usine et doit être la même pour chaque test, sinon les pertes par frottement pourront varier et conduire à des mesures de performance contradictoires.
  • Le moteur doit être à la température de fonctionnement et le mode d’enrichissement de réchauffage doit être inactif, sinon les mesures de performance varieront d’un test à l’autre.
  • Le carburant de la moto doit être récemment ajouté et il est recommandé que le même type de carburant soit utilisé pour les tests de comparaison, sinon les mesures de performance pourront varier.
  • Les conditions de vent et de surface de route sur la piste fermée utilisée pour les tests doivent être les mêmes pour chaque test, sinon les mesures de test de performance seront contradictoires. L’environnement de piste fermée doit permettre un événement de test sécurisé.
  • Si un dynamomètre de châssis est utilisé pour les tests, il doit être utilisé conformément aux instructions fournies par le fabricant du dynamomètre de châssis pour produire des résultats de mesure de performance cohérents.

Expliquer le rapport air/carburant

Le rapport air/carburant (AFR) d’un moteur correspond au rapport de poids entre l’air entrant dans le moteur et la quantité de carburant mélangée avec l’air pour créer un mélange combustible. L’AFR stœchiométrique est 14,6:1 (14,6 grammes d’oxygène pour 1 gramme de carburant). Stœchiométrique veut dire qu’un rapport de 14,6 grammes d’oxygène à 1 gramme de carburant, lorsqu’il brûle, conduira théoriquement à une combustion complète. L’AFR stœchiométrique n’est pas le seul AFR qui supporte la combustion. La plupart des moteurs, y compris les modèles Twin Cam de Harley-Davidson, fonctionneront entre des AFR riches d’environ 8:1 (davantage de carburant) et des AFR pauvres d’environ 15:1 (moins de carburant).

Quand le moteur nécessite-t-il un mélange riche en carburant ? Il faut un mélange riche en carburant pour démarrer un moteur froid et pour obtenir la puissance de pointe avec une charge lourde. Les moteurs froids ont besoin de davantage de carburant parce que ce sont seulement les vapeurs de carburant qui s’enflamment et qui brûlent, pas le carburant liquide. Lorsque le moteur est froid, le carburant a tendance à se condenser sur les parois du collecteur d’admission et des cylindres (comme la condensation de l’eau sur une vitre froide). Du carburant supplémentaire est nécessaire pour fournir suffisamment de carburant sous forme de vapeur pour démarrer et faire marcher le moteur. L’air froid contribue aussi au besoin de carburant supplémentaire parce que les gaz se compriment dans l’air lorsqu’il fait froid et cela veut dire qu’il y a davantage d’oxygène dans un volume d’air donné entrant dans le moteur (ce qui crée un mélange plus appauvri que d’habitude). Les moteurs soumis à une lourde charge dégagent davantage de chaleur dans la chambre de combustion à cause des contraintes supplémentaires. Les charges lourdes réduisent aussi l’aspiration du collecteur d’admission du moteur, ce qui peut causer une partie du carburant de tomber, ou de s’accumuler en flaques dans le collecteur. Le carburant supplémentaire d’un mélange riche aide à refroidir le moteur et à fournir suffisamment de carburant pour soutenir la combustion lorsqu’une partie du carburant est perdue.

Quand un moteur peut-il fonctionner avec un mélange appauvri ? Le moteur peut fonctionner avec des mélanges appauvris, par exemple 15:1, lorsque le moteur est complètement réchauffé et fonctionne avec une charge légère, par exemple avec un papillon stationnaire, une vitesse régulière sur une portion plate de la piste. Pourtant, un moteur chaud soumis à une lourde charge (par exemple en dernière vitesse et accélérant pour tenter un record de vitesse) pourrait difficilement fonctionner avec un mélange appauvri, et pourrait surchauffer au point de causer des dommages graves. En règle générale, pour :

  • une puissance de pointe, un AFR de 12,5:1 est préféré;
  • de lourdes charges, un AFR de 11,0:1 est préféré;
  • une vitesse régulière avec une charge légère, un AFR de 14,0:1 est préféré.

Ces AFR sont tous approximatifs et les résultats particuliers peuvent varier légèrement.

Tableaux de rapports air/carburant à base lambda

Se reporter à Compréhension de lambda.

Pourquoi vouloir ajuster l’AFR ?

Chaque moto (et chaque cylindre d’un moteur) a des exigences uniques relatives à la quantité de carburant qui fournira la performance maximale. C’est là que le système Screamin’ Eagle Pro Super Tuner intervient. Il fournit les outils nécessaires pour ajuster l’AFR relativement au régime de moteur exact et à la charge de moteur exacte nécessaires pour atteindre le potentiel de pratiquement tout moteur Twin Cam à performance améliorée de Harley-Davidson.

Symptômes d’un AFR riche ou pauvre

La personne chargée du réglage doit être familiarisée avec les symptômes d’un AFR trop riche ou trop pauvre. Les symptômes nous signalent que nous n’avons pas atteint la performance maximale – que nous avons besoin d’ajuster l’EFI.

Symptômes de fonctionnement pauvre

  • La moto hésite lorsque le papillon est ouvert
  • La moto a des à-coups ou des hausses soudaines avec un papillon stationnaire
  • Le moteur a des détonations (cognements) lors de l’accélération
  • Le moteur crachote ou a des ratés dans le système d’admission
  • La moto fonctionne mal à froid – le moteur marche mieux après s’être réchauffé à la température de fonctionnement
  • Les bougies ont une couleur blanche
  • La consommation de carburant est anormalement faible

Symptômes de fonctionnement riche

  • Le moteur bredouille lorsque le papillon est ouvert
  • La moto dégage une fumée d’échappement noire (un peu de fumée d’échappement noire est normale lors d’une forte accélération ou lorsque le moteur tourne à froid)
  • Le moteur bredouille lorsque le papillon est stationnaire
  • Le moteur encrasse les bougies
  • La moto fonctionne bien à froid – le moteur marche moins bien après s’être réchauffé à la température de fonctionnement
  • Les bougies ont une couleur noire
  • La consommation de carburant est anormalement élevée


Réglage de base par observation sur piste fermée

Cette section concerne les utilisateurs qui projettent de mesurer la performance de la moto au toucher et par observation, et non pas par l’enregistrement de la donnée ou le dynamomètre et la mesure de l’AFR. Le réglage par observation peut donner de bons résultats, mais l’utilisateur doit se rendre compte que le réglage de cette façon sera plus générique parce qu’il sera impossible de cibler le régime exact et la charge de moteur exacte où l’ajustement de l’AFR ou de le calage de l’allumage est nécessaire.

Vue d’ensemble – réglage par observation

  • Inspecter et préparer la moto pour les tests.
  • Tester la moto et déterminer si les symptômes indiquent la nécessité d’effectuer un ajustement du réglage.
  • Ajuster l’AFR ou le calage de l’allumage avec le mode de réglage de base du Super Tuner pour obtenir la performance souhaitée.
  • Tester à nouveau la moto pour déterminer si des ajustements supplémentaires du réglage sont nécessaires.

Où commencer ?

Commencer par s’assurer que la moto peut être conduite en toute sécurité, le moteur est dans un état excellent et le meilleur fichier de réglage Screamin’ Eagle est programmé dans l’ECM. Continuer à lire :

Inspecter et préparer la moto pour les tests

  • Effectuer une inspection complète de la moto avant les tests de performance en suivant les directives fournies dans la section Maintenance du manuel d’entretien officiel Harley-Davidson du véhicule. Il faut s’assurer que la moto peut être conduite en toute sécurité avant d’effectuer des tests quelconques. Si l’on n’est pas certain de pouvoir effectuer cette inspection correctement, la moto doit faire l’objet d’une inspection et d’un entretien par un technicien de concessionnaire Harley-Davidson. Ne pas prendre de risque avec la sécurité des personnes et l’intégrité de la moto.
  • Étiqueter temporairement l’ensemble de papillon sur la moto pour identifier lorsque le papillon atteint les positions de 0, 6, 12, 25, 50 et 100 %. Ceci aidera le conducteur à identifier la plage MAP (pression absolue de collecteur) dans laquelle le moteur fonctionne lors du test. L’image ci-dessous montre un ensemble de papillon avec des morceaux de ruban placés sur le boîtier commutateur de droite et la poignée de commande des gaz. Inscrire une seule flèche sur le ruban du boîtier commutateur, puis inscrire un trait et un nombre aux positions de 0 % (ralenti ou fermé) et de 100 % (position WOT – ouverture complète des gaz). Le milieu est 50 % et doit être marqué par un trait et un nombre. Marquer le milieu entre 0 et 50, soit 25, le milieu entre 0 et 25, soit 12, et le milieu entre 0 et 12, soit 6.
    Les repères de position du papillon correspondent à peu près aux lectures MAP dans le tableau fourni dans cette section.
  • Si cela n’a pas encore été fait, programmer l’ECM avec l’étalonnage du réglage Screamin’ Eagle qui correspond le mieux aux composants de performance installés sur la moto. Exemple : Si on a un Softail 2002 équipé des composants de 1 550 Stage II installés avec le kit de culasses de performance Screamin’ Eagle, programmer l’ECM avec le numéro de l’étalonnage de réglage 105HD019. Suivre les instructions de l’aide en ligne du Super Tuner.

    Si l’on ne sait pas quel étalonnage correspond le mieux à la moto, rechercher la liste des fichiers d’étalonnage Screamin’ Eagle avec leurs notes de configuration de moteur dans la Section 8 – Informations d’étalonnage.
  • Désactiver le contrôle des cognements en utilisant la sélection Constantes de réglage ECM dans le réglage de base. Ceci mettra hors service la fonction de détection des ions de l’ECM, et l’ECM ne retardera pas le point d’allumage si une détonation est présente. Si l’AFR est trop pauvre ou que le point d’allumage est trop avancé et cause une détonation, le conducteur du test pourra mieux le déceler en tant que cognement audible du moteur lors de l’accélération en présence d’une charge.

    REMARQUE : Il faut se souvenir d’activer le contrôle des cognements lorsque la session de réglage est terminée. Ceci assurera que le moteur reçoive une protection supplémentaire.

Tester la moto pour déterminer si un ajustement de réglage est nécessaire

Après avoir suivi les directives indiquées dans la section Inspecter et préparer la moto pour les tests, la moto doit être prête pour les tests.

Utiliser une piste fermée pour exécuter un test de performance si un dynamomètre n’est pas disponible. Une piste fermée est utilisée parce que :

  • Il est dangereux d’effectuer un test de performance sur la voie publique.
  • Il est dangereux et illégal d’effectuer des tests de performance qui peuvent exiger que le conducteur dépasse la limitation de vitesse sur la voie publique.

REMARQUE : Il est illégal de conduire une moto équipée de certains accessoires de performance, y compris mais sans limitation le système Screamin’ Eagle Pro Super Tuner, parce que certains accessoires de performance sont réservés à l’utilisation pour les courses.

  • Démarrer la moto et laisser le moteur se réchauffer complètement. Les cylindres du moteur doivent être suffisamment chauds pour pouvoir sentir la chaleur en plaçant la main à moins de 25 mm (1 po) des ailettes. Faire attention pour ne pas être brûlé. Écouter le ralenti et prendre note si le ralenti semble trop lent ou trop rapide.
  • Effectuer un test de conduite à accélération constante/charge légère aux 1er, 3e et 5e rapports, à divers régimes moteur. Le moteur doit fonctionner régulièrement, sans ratés, sans regimber ni s’emballer et sans rythmes d’échappement inhabituels. Faire l’essai à diverses vitesses. La capacité de tourner sans à-coups avec le papillon légèrement ouvert et stationnaire est particulièrement importante pour maintenir une vitesse constante lorsque le compétiteur fait un virage large dans la piste. Les courses ne concernent pas toujours l’accélération. Se reporter à Symptômes d’un AFR riche ou pauvre pour aider à identifier les symptômes.
    • Si des symptômes indésirables sont identifiés, relever la position du papillon et le régime du moteur. Dès que possible sans compromettre la sécurité, inscrire ces informations pour le réglage.
    • Comparer la position du papillon au tableau ci-dessous.

Position du papillon et tableau MAP

Ce tableau fournit un guide approximatif pour faire correspondre la position du papillon à la charge du moteur. Bien noter qu’une plage large est indiquée pour certaines positions du papillon. Ceci est dû à la valeur de la charge sur la moto à ce moment. Charge plus grande = MAP plus grande. Pour identifier le symptôme MAP exact qui est présent, l’utilisateur doit enregistrer le test de performance à l’aide de la fonction des éléments de données Super Tuner.

Position du papillon | MAP – (Pression absolue du collecteur)
0 à 6 % | 10 à 50 kPa
12 % | 40 à 55 kPa
25 % | 55 à 90 kPa
50 % | 90 à 100 kPa
50 à 100 % | 90 kPa et plus
  • Effectuer une accélération en marche avec papillon complètement ouvert et lourde charge en deuxième, troisième ou quatrième, en commençant avec la moto en mouvement à vitesse constante avec papillon légèrement ouvert et régime de moteur de 2 000 tr/min. Ensuite, tourner le papillon pour l’ouvrir complètement et accélérer jusqu’à ce que le moteur atteigne le régime de ligne rouge (tester seulement en 4e si la piste en circuit fermé permet une accélération sécurisée au régime de ligne rouge sans dépasser la limite de vitesse de sécurité de route). Puis décélérer et freiner jusqu’à ce que le moteur tourne à nouveau à 2 000 tr/min. Répéter le test avec une autre vitesse si cela est souhaité. La moto doit accélérer rapidement sans ratés ni hésitation, sans cognement bruyant du moteur et sans fumée noire d’échappement excessive. Consulter « Symptômes d’un AFR riche ou pauvre » pour aider à identifier les symptômes.
    • Si des symptômes indésirables sont identifiés, relever le régime du moteur. Dès que possible sans compromettre la sécurité, inscrire ces informations pour le réglage.

Pourquoi vouloir ajuster l’AFR ?

Si les tests de performance indiquent des symptômes indésirables d’une condition d’AFR riche ou pauvre, il faut ajuster les tableaux de réglage de l’ECM avec la fonction de réglage de base Super Tuner.

Si la moto ne présente pas de symptômes indésirables et que l’on veut déterminer si on peut améliorer la performance d’accélération, on peut ajuster les tableaux de réglage de l’ECM avec la fonction de réglage de base Super Tuner.

Comment ajuster l’AFR ?

On aurait déjà dû lire les instructions de test sur piste fermée et effectuer les tests avec papillon stationnaire et papillon ouvert à fond, et déterminer les symptômes éventuels que l’on a observés et que l’on souhaite corriger, ainsi que le régime du moteur et la MAP pour lesquels ces symptômes sont présents.

Exemple 1 : Un test de papillon stationnaire a montré un symptôme de pompage indiquant un AFR pauvre à une ouverture du papillon stationnaire d’environ 6 % vers 2 500 tr/min avec la moto sujette à une charge de moteur légère. Dans cet exemple, on peut :

  • Consulter le tableau de la position du papillon en fonction de la MAP et voir que la MAP a une grande plage de 10 à 50 kPa, mais la charge était légère, donc on se concentre sur les valeurs basses.
  • Le réglage suggéré pour une condition pauvre comme celle-ci consiste à utiliser le tableau principal de carburant du réglage de base pour augmenter le pourcentage de carburant livré entre 2 250 et 2 750 tr/min entre la MAP la plus basse et environ 30 kPa. Programmer l’ECM avec le nouveau tableau de réglage et effectuer un autre test de performance.

Pourquoi vouloir ajuster le calage de l’allumage ?

Si les tests de performance indiquent des symptômes indésirables tels que des cognements excessifs du moteur ou une accélération lente, ou que les nombres de litres/100 km (miles par gallon) indiquent une consommation excessive de carburant, on doit ajuster le calage de l’allumage avec le tableau principal d’étincelles du réglage de base Super Tuner.

Si la moto ne présente pas de symptômes indésirables, mais que l’on veut déterminer si on peut améliorer la performance d’accélération, on peut ajuster le calage de l’allumage avec le tableau principal d’étincelles du réglage de base Super Tuner.

Comment ajuster le calage de l’allumage ?

On aurait déjà dû lire les instructions des tests de piste fermée et effectuer les tests avec papillon stationnaire et papillon ouvert à fond et déterminer les symptômes éventuels observés que l’on souhaite corriger. Et on aurait dû déterminer la plage de régime du moteur et de MAP dans laquelle ces symptômes sont présents.

Exemple 1 : L’ouverture de papillon stationnaire de 6 % entre 2 000 et 4 000 tr/min avec charge légère n’indique pas de symptôme indésirable, mais la consommation de carburant est élevée. Cette situation indique probablement qu’il faut augmenter le calage de l’allumage pour que le rendement du moteur s’améliore. Nous savons que, aux ouvertures de papillon stationnaire d’environ 6 %, la MAP est entre 10 et 50 kPa parce que nous avons consulté le Tableau de la position du papillon en fonction de la MAP.

  • Le réglage suggéré pour cette condition de « point d’allumage retardé » consiste à utiliser le tableau principal d’étincelles du réglage de base pour augmenter le calage de l’allumage dans la plage entre 2 000 et 4 000 tr/min entre la MAP la plus basse et 50 kPa. Nous augmenterons le calage de l’allumage d’environ 2 à 4 degrés à la fois.
  • Programmer l’ECM avec le nouveau tableau de réglage et effectuer un autre test de performance.

Que faire si la performance de démarrage, de ralenti ou de réchauffage nécessite un ajustement ?

Si l’on a des problèmes de performance de démarrage, de ralenti ou de réchauffage que l’on veut résoudre, consulter la section intitulée Réglages divers.


Réglage avancé et éléments de données sur piste fermée

Cette section est conçue pour les utilisateurs qui projettent de tester la moto sur une piste fermée et de mesurer la performance du moteur avec la fonction des éléments de données du Screamin’ Eagle Pro Super Tuner. Avec la fonction des éléments de données, l’utilisateur peut visualiser les données de moteur de l’ECM comme des nombres ou des graphiques et utiliser les fonctions tels que le calculateur d’un quart de mile pour déterminer la valeur des ajustements des tableaux de réglage. L’enregistrement et l’étude des données du moteur de l’ECM avec les éléments de données peuvent être une méthode très efficace pour localiser les tableaux de réglage et les éléments de réglage particuliers qui doivent être ajustés.

REMARQUE : « Smart tune » (réglage intelligent) est une fonction du logiciel SuperTuner qui rend bien plus faciles les réglages d’une moto sans utiliser de dynamomètre. Se reporter à « Fonction Smart tune » à la page 20 de ce manuel pour de plus amples informations.

Vue d’ensemble – Réglage avec éléments de données et réglage avancé

  • Inspecter et préparer la moto pour les tests.
  • Effectuer les deux tests de base de performance : tests d’accélération en marche avec papillon stationnaire/charge légère et papillon ouvert à fond/charge lourde, pour déterminer s’il existe des symptômes indésirables ou un manque de puissance qui indiquent la nécessité d’un ajustement du réglage.
  • Si on note des symptômes indésirables ou un manque de puissance, connecter l’ordinateur au véhicule pour enregistrer les données de moteur de l’ECM en utilisant la fonction des éléments de données Super Tuner.
  • Refaire les tests de la moto.
  • Examiner les données de moteur de l’ECM en utilisant les éléments de données et déterminer les tableaux de réglage ECM que l’on souhaite ajuster.
  • Régler l’alimentation en carburant à l’aide du réglage de base ou du réglage avancé. Le réglage avancé permet le réglage individuel des cylindres avant et arrière.
  • Régler le calage de l’allumage à l’aide du réglage de base ou du réglage avancé. Le réglage avancé permet le réglage individuel du calage de l’allumage des cylindres avant et arrière.
  • Tester à nouveau la moto pour déterminer si des ajustements supplémentaires du réglage sont nécessaires.

Où commencer ?

Commencer par s’assurer que la moto peut être conduite en toute sécurité, le moteur est dans un état mécanique excellent et le meilleur fichier de réglage Screamin’ Eagle est actuellement programmé dans l’ECM.

Inspecter et préparer la moto pour les tests

  • Effectuer une inspection complète de la moto avant les tests de performance en suivant les directives fournies dans la section Maintenance du manuel d’entretien officiel Harley-Davidson du véhicule. Il faut s’assurer que la moto peut être conduite en toute sécurité avant d’effectuer des tests quelconques. Si l’on n’est pas certain de pouvoir effectuer cette inspection correctement, la moto doit faire l’objet d’une inspection et d’un entretien par un technicien de concessionnaire Harley-Davidson. Ne pas prendre de risque avec la sécurité des personnes et l’intégrité de la moto.
  • Étiqueter temporairement l’ensemble de papillon sur la moto pour identifier lorsque le papillon atteint les positions de 0, 6, 12, 25, 50 et 100 %. Ceci aidera le conducteur à identifier la plage MAP (pression absolue de collecteur) dans laquelle le moteur fonctionne lors du test. L’image ci-dessous montre un ensemble de papillon avec des morceaux de ruban placés sur le boîtier commutateur de droite et la poignée de commande des gaz. Inscrire une seule flèche sur le ruban du boîtier commutateur, puis inscrire un trait et un nombre aux positions de 0 % (ralenti ou fermé) et de 100 % (position WOT – ouverture complète des gaz). Le milieu est 50 % et doit être marqué par un trait et un nombre. Marquer le milieu entre 0 et 50, soit 25, le milieu entre 0 et 25, soit 12, et le milieu entre 0 et 12, soit 6.
    Les repères de position du papillon correspondent à peu près aux lectures MAP dans le tableau fourni dans cette section.
  • Si cela n’a pas encore été fait, programmer l’ECM avec le fichier de réglage Screamin’ Eagle qui correspond le mieux aux composants de performance installés sur la moto. Exemple : Si on a un Softail 2002 équipé des composants de 1 550 Stage II installés avec le kit de culasses de performance Screamin’ Eagle, programmer l’ECM avec le fichier de réglage numéro 105HD019. Suivre les instructions de la section de réglage de base du Manuel de l’utilisateur Super Tuner.
    Si l’on ne connaît pas le fichier de réglage qui correspond le mieux à la moto, rechercher la liste des fichiers de réglage Screamin’ Eagle avec leurs notes de configuration de moteur dans le document Description des étalonnages de l’ordinateur.
  • S’assurer que le contrôle des cognements est activé en utilisant la sélection Constantes de réglage ECM dans le réglage de base. La fonction de détection d’ions doit être en marche pour que l’ECM retarde le calage de l’allumage si une détonation est présente. On peut aussi utiliser les éléments de données pour identifier les besoins de réglage en recherchant l’activité du retard de cognement.

    REMARQUE : Si pour une raison quelconque on a désactivé le contrôle des cognements, il faut se rappeler d’activer le contrôle des cognements lorsque la session de réglage est terminée. Ceci assurera que le moteur reçoive une protection supplémentaire.

Tester la moto pour déterminer si un ajustement de réglage est nécessaire

Après avoir suivi les directives indiquées dans la section « Inspecter et préparer la moto pour les tests », la moto doit être prête pour les tests.

Utiliser une piste fermée pour exécuter un test de performance si un dynamomètre n’est pas disponible. Une piste fermée est utilisée parce que :

  • Il est dangereux d’effectuer un test de performance sur la voie publique.
  • Il est dangereux et illégal d’effectuer des tests de performance qui peuvent exiger que le conducteur dépasse la limitation de vitesse sur la voie publique.

REMARQUE : Il est illégal de conduire une moto équipée de certains accessoires de performance, y compris mais sans limitation le système Screamin’ Eagle Pro Super Tuner, parce que certains accessoires de performance sont réservés à l’utilisation pour les courses.

  • Démarrer la moto et laisser le moteur se réchauffer complètement. Les cylindres du moteur doivent être suffisamment chauds pour pouvoir sentir la chaleur en plaçant la main à moins de 25 mm (1 po) des ailettes. Faire attention pour ne pas être brûlé. Écouter le ralenti et prendre note si le ralenti semble trop lent ou trop rapide.
  • Effectuer un test de conduite à accélération constante/charge légère aux 1er, 3e et 5e rapports, à divers régimes moteur. Le moteur doit fonctionner régulièrement, sans ratés, sans regimber ni s’emballer et sans rythmes d’échappement inhabituels. Faire l’essai à diverses vitesses. La capacité de tourner sans à-coups avec le papillon légèrement ouvert et stationnaire est particulièrement importante pour maintenir une vitesse constante lorsque le compétiteur fait un virage large dans la piste. Les courses ne concernent pas toujours l’accélération. Consulter « Symptômes d’un AFR riche ou pauvre » figurant plus tôt dans cette section pour de l’aide à identifier les symptômes.
    • Si des symptômes indésirables sont identifiés, relever la position du papillon et le régime du moteur. Dès que possible sans compromettre la sécurité, inscrire ces informations pour le réglage.
    • Comparer la position du papillon à celle indiquée au Tableau de la position du papillon par rapport à MAP.
  • Effectuer une accélération en marche avec papillon complètement ouvert et lourde charge en deuxième, troisième ou quatrième, en commençant avec la moto en mouvement à vitesse constante avec papillon légèrement ouvert et régime de moteur de 2 000 tr/min. Ensuite, tourner le papillon pour l’ouvrir complètement et accélérer jusqu’à ce que le moteur atteigne le régime de ligne rouge (tester seulement en 4e si la piste en circuit fermé permet une accélération sécurisée au régime de ligne rouge sans dépasser la limite de vitesse de sécurité de route). Puis décélérer et freiner jusqu’à ce que le moteur tourne à nouveau à 2 000 tr/min. Répéter le test avec une autre vitesse si cela est souhaité. La moto doit accélérer rapidement sans ratés ni hésitation, sans cognement bruyant du moteur et sans fumée noire d’échappement excessive. Consulter « Symptômes d’un AFR riche ou pauvre » pour de l’aide à identifier les symptômes.
    • Si des symptômes indésirables sont identifiés, relever le régime du moteur. Dès que possible sans compromettre la sécurité, inscrire ces informations pour le réglage.

Si des symptômes indésirables avaient été notés, enregistrer les données de moteur de l’ECM en utilisant les éléments de données.

  • Connecter l’ordinateur, le VCI et les câbles à la moto. Consulter « Connexion de l’interface VCI à la moto », dans l’aide en ligne du Super Tuner pour les instructions.
  • Utiliser la fonction « Enregistrer les données VCI » pour enregistrer les données de l’ECM. Consulter « Enregistrer les données VCI » dans l’aide en ligne du Super Tuner pour les instructions.
  • Tester à nouveau la moto pour recréer les symptômes indésirables tout en enregistrant les données de moteur de l’ECM.

Pourquoi vouloir ajuster l’AFR ?

Si les tests de performance indiquent des symptômes indésirables d’une condition d’AFR riche ou pauvre, il faut ajuster les tableaux de réglage de l’ECM avec le réglage de base ou avancé.

Si la moto ne présente pas de symptômes indésirables, mais que l’on veut déterminer si on peut améliorer la performance d’accélération, on peut ajuster les tableaux de réglage de l’ECM avec le réglage de base ou avancé.

Si l’enregistrement des données de l’ECM indique une activité de retard de cognement excessive lorsque le moteur est sujet à une charge, cela veut dire que l’ECM a détecté une détonation et retarde le calage de l’allumage pour la contrer. La détonation est un brûlage non contrôlé dans la chambre de combustion et peut être causée par un AFR pauvre.

Utilisation du délai des cognements comme indicateur d’un AFR pauvre

Exemple : L’enregistrement d’un test d’accélération en marche avec papillon ouvert à fond indique une activité de retard de cognement excessive et un AFR potentiellement pauvre.

Le retard de cognement avant ou arrière est un excellent indicateur de ce à quoi on doit faire attention pour ajuster la livraison du carburant ou des étincelles. Lorsque la fonction de détection d’ions dans l’ECM détecte une combustion anormale (en général une détonation), elle signale à l’ECM de diminuer le calage de l’allumage. La détonation peut être causée par un AFR pauvre ou un calage de l’allumage trop grand, ou un peu des deux, lorsque le moteur est soumis à une charge modérée à lourde. Comme pratique sécuritaire, il est suggéré d’essayer d’abord d’enrichir l’AFR et, si cela a peu ou n’a pas d’effet sur l’activité de retard de cognement, de retarder le calage de l’allumage.

Pour utiliser l’enregistrement des éléments de données pour identifier ce qu’il faut faire et où il faut le faire, suivre les étapes ci-dessous :

  • Sur l’écran des Éléments de données, sélectionner les éléments de données : Vitesse de moteur, Charge MAP, Retard de cognement (avant ou arrière) et Position du papillon.
  • Faire un zoom sur toute portion du graphique enregistré indiquant une activité de retard de cognement de quatre degrés ou plus. Consulter « Comment enregistrer et visualiser des données dans l’aide en ligne pour les instructions.
  • Noter la T empérature du moteur pour déterminer si le moteur est à sa température de fonctionnement ou excessivement chaud.
  • Noter le relevé du C arburant de réchauffage pour déterminer si le moteur est à sa température de fonctionnement ou s’il reçoit un enrichissement en carburant qui pourrait causer un diagnostic erroné.
  • Noter les relevés de Retard de cognement entre des charges modérées et fortes, sur la plage du régime moteur. Le retard de cognement devient en général actif lorsque le moteur est soumis à une charge lourde ou modérée et que l’AFR est trop pauvre ou le calage de l’allumage trop grand pour la configuration du moteur.

Comment ajuster l’AFR avec le réglage avancé ?

On aurait déjà dû effectuer les tests avec papillon stationnaire et papillon ouvert à fond tout en enregistrant les données de moteur de l’ECM, et déterminer les symptômes éventuels que l’on pense vouloir corriger. Et on aurait dû déterminer la plage de régime du moteur, de MAP et de position du papillon que l’on souhaite régler.

Exemple 1 : Les données de retard de cognement d’un test avec papillon ouvert à fond/charge lourde indiquent un AFR potentiellement pauvre à la position WOT entre 3 700 et 5 300 tr/min environ à une MAP d’environ 100 kPa.

  • Avec le réglage avancé, on a deux options pour enrichir l’AFR :
    • Utiliser le tableau de réglage du rapport air/carburant pour éditer les cylindres avant et arrière en même temps.
    • Utiliser les tables de réglage VE des cylindres avant et arrière pour modifier séparément les cylindres avant et arrière.

Consulter « Réglage avancé, dynamomètre de châssis et appareil de mesure de l’AFR », plus loin dans cette section, pour savoir comment utiliser les tableaux de réglage VE.

Dans l’une ou l’autre option, il est suggéré que la personne chargée du réglage édite les éléments un peu avant et un peu après le régime et la MAP auxquels le retard de cognement avait indiqué une activité d’environ cinq degrés ou plus.

  • Programmer l’ECM avec le nouveau tableau de réglage et effectuer un autre test de performance.

Exemple 2 : Un papillon stationnaire, ouvert modérément et une charge lourde montrent une activité de retard de cognement et indiquent un AFR pauvre entre 3 000 et 3 500 tr/min.

  • Le réglage suggéré pour corriger cette condition pauvre consiste à utiliser le tableau de réglage AFR du mode de réglage avancé pour ajouter davantage de carburant en décrémentant la valeur AFR cible dans les éléments à une MAP de 80 kPa et entre 3 000 et 3 500 tr/min. Ceci signale à l’ECM d’enrichir l’AFR sur cette plage.
  • Programmer l’ECM avec le nouveau tableau de réglage et effectuer un autre test de performance.

Pourquoi vouloir ajuster le calage de l’allumage ?

Si les tests de performance ont indiqué des symptômes indésirables quelconques tels qu’un cognement excessif du moteur ou une accélération lente ou qu’un test de consommation de carburant a indiqué une consommation excessive de carburant, on doit ajuster le calage de l’allumage avec le tableau principal d’étincelles du réglage de base ou les tableaux d’avance à l’allumage avant et arrière du réglage avancé.

Si la moto ne présentait pas de symptôme indésirable, mais qu’on veut savoir si on peut améliorer la performance d’accélération, on peut ajuster le calage de l’allumage avec le tableau principal d’étincelles du réglage de base ou les tableaux d’avance à l’allumage avant et arrière du réglage avancé.

Si l’enregistrement des données de l’ECM indique une activité de retard de cognement excessive lorsque le moteur est sujet à une charge, cela veut dire que l’ECM a détecté un événement de combustion incorrect et retarde le calage de l’allumage pour le contrer. Dans la plupart des cas, ceci est le résultat d’une détonation, qui est un brûlage non contrôlé dans la chambre de combustion causant des fronts d’onde de flammes en collision. Elle peut être causée par un calage de l’allumage trop grand.

Comment ajuster le calage de l’allumage avec le réglage avancé ?

On aurait déjà dû effectuer les tests avec papillon stationnaire et papillon ouvert à fond tout en enregistrant les données de moteur de l’ECM, et déterminer les symptômes éventuels que l’on pense vouloir corriger. Et on aurait dû déterminer la plage de régime du moteur, de MAP et de position du papillon que l’on souhaite régler.

Exemple 1 : Les données enregistrées d’un test d’accélération en marche avec papillon ouvert à fond/charge lourde montrent un retard de cognement excessif indiquant trop d’avance à l’allumage à la position WOT (ouverture complète des gaz) entre 3 100 et 5 300 tr/min environ à une MAP d’environ 100 kPa. Une activité de retard de cognement existe pour l’avant et l’arrière, mais elle est légèrement différente.

Utiliser le réglage avancé pour ajuster le calage de l’allumage pour chaque cylindre. Ajuster le calage de l’allumage en utilisant les tableaux d’avance à l’allumage.

  • Ajuster le calage de l’allumage du cylindre avant entre 3 100 et 5 100 tr/min et à une MAP de 100 kPa en réduisant le calage de l’allumage dans les éléments de 100 kPa entre 3 000 et 5 000 tr/min du tableau d’avance à l’allumage avant.
  • Ajuster le calage de l’allumage du cylindre arrière entre 3 700 et 5 300 tr/min et à une MAP de 100 kPa en réduisant le calage de l’allumage dans les éléments du cylindre arrière de 100 kPa entre 3 500 et 5 500 tr/min du tableau d’avance à l’allumage arrière.
  • Programmer l’ECM avec le nouveau tableau de réglage et effectuer un autre test de performance.

REMARQUE : Des activités de retard de cognement différentes entre l’avant et l’arrière sont normales et le mode de réglage avancé permet d’ajuster séparément les calages de l’allumage pour corriger seulement la plage nécessaire.

Exemple 2 : Les données enregistrées de retard de cognement semblent OK, mais la consommation de carburant est élevée. S’il n’y a pas d’indication d’activité de retard de cognement avec un papillon stationnaire/une charge légère à modérée, il peut être possible d’améliorer la consommation de carburant en augmentant (avançant) le calage de l’allumage.

Par exemple, supposons que les relevés indiquent qu’il n’y a pas d’activité de retard de cognement à un régime d’environ 2 800 tr/min et à une pression absolue du collecteur de 20 à 50 kPa. Pour améliorer la consommation du carburant dans cette plage de régime, nous pourrions augmenter le calage de l’allumage dans les cylindres avant et arrière à 3 000 tr/min environ et à une MAP entre 20 et 50 kPa.


Réglage avancé, dynamomètre de châssis et appareil de mesure AFR

Cette section est conçue pour les utilisateurs professionnels qui projettent de tester la moto sur un dynamomètre de châssis et de mesurer les gaz d’échappement avec un appareil de mesure d’air/carburant. C’est la méthode la plus efficace de réglage EFI parce que les résultats de la combustion peuvent être mesurés avec précision au niveau de l’échappement. Toutefois, elle nécessite une bonne compréhension de la théorie des moteurs à combustion interne, du fonctionnement des dynamomètres et de l’utilisation des appareils de mesure AFR. Les tests d’une moto avec le dynamomètre sont en général préférables aux tests sur piste fermée parce qu’ils sont plus rapides, plus efficaces et plus sécurisés si l’opérateur suit les instructions du fabricant du dynamomètre.

Avec un dynamomètre de châssis, la personne chargée du réglage peut mesurer, visualiser et comparer la puissance et le couple des tests enregistrés et ainsi savoir si leurs ajustements de réglage ont accompli le but final de fournir davantage de puissance. Avec l’appareil de mesure AFR, cette personne peut ajuster les tableaux de réglage pour obtenir l’AFR souhaité avec une puissance maximale. La combinaison des tests avec dynamomètre et des mesures AFR est particulièrement importante pour assembler des moteurs de course haute performance avec des combinaisons inconnues d’accessoires de performance. Les nouvelles configurations de moteur peuvent offrir les plus grands défis de réglage et la personne chargée du réglage découvrira que les mesures AFR sont inestimables.

Vue d’ensemble – Réglage avec un dynamomètre de châssis, un appareil de mesure AFR et le réglage avancé

  • Inspecter et préparer la moto pour les tests.
  • Monter la moto sur le dynamomètre et connecter les sondes de l’appareil de mesure AFR selon les instructions du fabricant.
  • Exécuter les deux tests de performance de base : tests d’accélération en marche avec papillon stationnaire/charge légère et papillon ouvert à fond/charge lourde, sur le dynamomètre de châssis tout en mesurant l’AFR au niveau de l’échappement. Consulter les manuels d’équipement appropriés pour utiliser correctement le dynamomètre et l’appareil de mesure AFR.

ATTENTION : Suivre toutes les instructions de sécurité listées par le fabricant du dynamomètre pour utiliser le dynamomètre. Bien noter que le chargement excessif de la moto sur le dynamomètre dégage rapidement de la chaleur et peut endommager le moteur/la transmission ou les pneus de la moto.

  • Déterminer s’il existe des symptômes indésirables ou un manque de puissance qui indiquent le besoin d’un ajustement du réglage et noter la position du papillon, le régime du moteur et l’AFR là où ils sont présents.
  • AFR avec une sonde : Utiliser les tableaux de réglage VE avant et arrière du programme du réglage avancé pour ajuster l’AFR d’une valeur égale.
  • AFR avec 2 sondes : Utiliser les tableaux de réglage VE avant et arrière du programme du réglage avancé pour ajuster l’AFR d’une valeur différente pour chaque cylindre.
  • Ajuster la livraison du carburant et le calage de l’allumage avec le programme du réglage avancé et programmer l’ECM avec les nouveaux tableaux de réglage.
  • Tester la puissance de la moto sur le dynamomètre pour déterminer si des ajustements de réglage supplémentaires sont nécessaires. Utiliser les graphiques de puissance du dynamomètre pour comparer la performance avant et après.

Où commencer ?

Commencer par s’assurer que la moto peut être conduite et subir le test de dynamomètre en toute sécurité, le moteur est dans un état mécanique excellent et le meilleur fichier de réglage Screamin’ Eagle est actuellement programmé dans l’ECM.

Inspecter et préparer la moto pour les tests

  • Effectuer une inspection complète de la moto avant les tests de performance en suivant les directives fournies dans la section Maintenance du manuel d’entretien officiel Harley-Davidson du véhicule. Il faut s’assurer que la moto peut être conduite en toute sécurité avant d’effectuer des tests quelconques. Si l’on n’est pas certain de pouvoir effectuer cette inspection correctement, la moto doit faire l’objet d’une inspection et d’un entretien par un technicien de concessionnaire Harley-Davidson. Ne pas prendre de risque avec la sécurité des personnes et l’intégrité de la moto.
  • Étiqueter temporairement l’ensemble de papillon sur la moto pour identifier lorsque le papillon atteint les positions de 0, 6, 12, 25, 50 et 100 %. Ceci aidera le conducteur à identifier la plage MAP (pression absolue de collecteur) dans laquelle le moteur fonctionne lors du test. L’image ci-dessous montre un ensemble de papillon avec des morceaux de ruban placés sur le boîtier commutateur de droite et la poignée de commande des gaz. Inscrire une seule flèche sur le ruban du boîtier commutateur, puis inscrire un trait et un nombre aux positions de 0 % (ralenti ou fermé) et de 100 % (position WOT – ouverture complète des gaz). Le milieu est 50 % et doit être marqué par un trait et un nombre. Marquer le milieu entre 0 et 50, soit 25, le milieu entre 0 et 25, soit 12, et le milieu entre 0 et 12, soit 6.

    Les repères de position du papillon correspondent à peu près aux lectures MAP dans le tableau fourni dans cette section.
  • Si cela n’a pas encore été fait, programmer l’ECM avec le fichier de réglage Screamin’ Eagle qui correspond le mieux aux composants de performance installés sur la moto. Exemple : Si on a un Softail 2002 équipé des composants de 1 550 Stage II installés avec le kit de culasses de performance Screamin’ Eagle, programmer l’ECM avec le fichier de réglage numéro 105HD019.dt0. Suivre les instructions de l’aide en ligne du Super Tuner.

    Si l’on ne sait pas quel fichier de réglage correspond le mieux à la moto, rechercher la liste des fichiers de réglage Screamin’ Eagle avec leurs notes de configuration de moteur dans la Section 9 : Informations d’étalonnage.
  • Activer le contrôle des cognements si l’on souhaite régler le système EFI en utilisant les enregistrements de données pour identifier l’activité de retard de cognement. Désactiver le contrôle des cognements si l’on souhaite utiliser les mesures du dynamomètre pour régler à la puissance optimale.

    REMARQUE : Si pour une raison quelconque on a désactivé le contrôle des cognements, il faut se rappeler d’activer le contrôle des cognements lorsque la session de réglage est terminée. Ceci assurera que le moteur reçoive une protection supplémentaire.

Tester la moto avec le dynamomètre pour déterminer si un ajustement de réglage est nécessaire

Il existe deux tests de performance de base à effectuer qui devraient fournir une plage de fonctionnement suffisante pour déterminer si un réglage EFI supplémentaire est nécessaire pour corriger les symptômes de fonctionnement indésirables ou améliorer des zones de performance spécifiques.

  • Démarrer la moto et laisser le moteur se réchauffer complètement. Les cylindres du moteur doivent être suffisamment chauds pour pouvoir sentir la chaleur en plaçant la main à moins de 25 mm (1 po) des ailettes. Faire attention pour ne pas être brûlé. Écouter le ralenti et prendre note si le ralenti semble trop lent ou trop rapide.
  • Monter la moto sur le dynamomètre de châssis selon les instructions du fabricant du dynamomètre et programmer le dynamomètre pour les tests.
  • Connecter les sondes de l’appareil de mesure AFR selon les instructions du fabricant.
  • Effectuer un test de conduite à vitesse constante avec papillon stationnaire/charge légère en première, troisième et cinquième à divers régimes du moteur en changeant le dispositif de charge du Dyno. Le moteur doit tourner sans à-coups et sans ratés, sans se cabrer, sans pompage et sans rythme d’échappement inhabituel. Essayer de conduire à diverses vitesses constantes. La capacité de tourner sans à-coups avec le papillon légèrement ouvert et stationnaire est particulièrement importante pour maintenir une vitesse constante lorsque le compétiteur fait un virage large dans la piste. Les courses ne concernent pas toujours l’accélération.

    Mesurer l’AFR et relever les lectures. L’AFR avec papillon stationnaire et charge légère à modérée est en général optimum dans une plage de 13,2 à 14,6 à 1 (0,90 à 1 lambda).
  • Si des symptômes indésirables sont reconnus, relever la position du papillon, le régime du moteur et l’AFR aux fins du réglage.
  • Effectuer un test d’accélération en marche avec papillon complètement ouvert et lourde charge en 2e, 3e et 4e, en commençant avec la moto en mouvement à vitesse constante avec papillon légèrement ouvert et régime de moteur de 2 000 tr/min. Puis ouvrir à fond le papillon et accélérer jusqu’à ce que le moteur atteigne le régime de zone rouge. Puis fermer le papillon et décélérer jusqu’à ce que le moteur tourne à nouveau à 2 000 tr/min. Répéter le test avec une autre vitesse si cela est souhaité. La moto doit accélérer rapidement sans ratés ni hésitation, sans cognement bruyant du moteur et sans fumée noire d’échappement excessive. Consulter « Symptômes d’un AFR riche ou pauvre » figurant plus tôt dans cette section pour de l’aide à identifier les symptômes.
  • Si tout symptôme indésirable est identifié, relever le régime du moteur de la moto lors de l’apparition du symptôme. Dès que possible en toute sécurité, inscrire ces informations aux fins du réglage.

    Si possible, tracer la puissance et le couple avec le dynamomètre tout en mesurant l’AFR. L’AFR avec papillon ouvert à fond/charge lourde qui produit le plus de puissance est en général entre 12 et 12,8:1 (0,82 à 0,88 lambda).

Pourquoi vouloir ajuster l’AFR ?

Si les mesures de l’AFR avec un appareil de mesure AFR à une ou deux sondes indiquent une condition d’AFR riche ou pauvre, il faut d’abord ajuster les tableaux de réglage VE des cylindres avant et arrière dans le réglage avancé. Le but est d’utiliser les tableaux de réglage VE pour ajuster la livraison du carburant pour que l’AFR mesuré corresponde aux valeurs AFR dans le tableau des rapports air/carburant du réglage avancé. Cette procédure règlera correctement les valeurs VE en fonction de la configuration du moteur.

Si l’utilisateur a construit une configuration de moteur unique qui combine des accessoires de performance qui n’avaient jamais été utilisés ensemble auparavant, il doit ajuster les tableaux de réglage VE dans le réglage avancé. Le but est d’utiliser les tableaux de réglage VE pour ajuster la livraison du carburant pour que l’AFR mesuré corresponde aux valeurs AFR dans le tableau des rapports air/carburant du réglage avancé. Une fois que cela est fait, la personne chargée du réglage peut utiliser le dynamomètre pour mesurer la puissance de sortie, puis ajuster l’AFR dans le tableau des rapports air/carburant pour obtenir une puissance optimale.

Comment ajuster l’AFR avec le réglage avancé, le dynamomètre et l’appareil de mesure AFR ?

On aurait déjà dû effectuer les tests avec papillon stationnaire et papillon ouvert à fond sur le dynamomètre de châssis et mesurer l’AFR en utilisant un appareil de mesure avec une ou deux sondes (mesure des gaz d’échappement avant et arrière ensemble ou séparément). Si l’AFR mesuré était considérablement plus pauvre ou plus riche que les recommandations ci-dessous, les tableaux de réglage VE avant et arrière dans le réglage avancé devraient être ajustés.

  • Papillon stationnaire/charges légères : AFR 13,2 à 14,6:1 (90 à 1,00 lambda)
  • Papillon ouvert à fond/charges lourdes : AFR 12,0 à 12,8:1 (0,82 à 0,88 lambda)

Exemple 1 : On a mesuré l’AFR avec une sonde d’échappement et l’AFR mesuré est trop pauvre à la position WOT (ouverture complète des gaz) entre 2 000 et 6 500 tr/min.

  • Utiliser les tableaux de réglage VE des cylindres avant et arrière dans le réglage avancé pour ajuster l’AFR des cylindres avant et arrière d’une même valeur.
  • Après avoir programmé l’ECM avec le nouvel étalonnage, tester et mesurer l’AFR à nouveau. Le but est d’obtenir des mesures AFR qui correspondent aux valeurs AFR dans le tableau des rapports air/carburant.
  • Lorsque le réglage a fourni des mesures AFR qui correspondent à l’AFR des tableaux de rapport air/carburant, utiliser le dynamomètre pour mesurer la puissance de sortie et ajuster la livraison du carburant avec le tableau de réglage de rapport air/carburant dans le réglage avancé pour obtenir une puissance maximale.

Exemple 2 : On a mesuré l’AFR avec deux sondes d’échappement et les deux cylindres avaient des mesures un peu pauvres, bien qu’avec des valeurs différentes.

  • Utiliser les tableaux de réglage VE des cylindres avant et arrière dans le réglage avancé pour ajuster l’AFR des cylindres avant et arrière différemment pour obtenir les valeurs AFR du tableau des rapports air/carburant dans le réglage avancé.
  • Après avoir programmé l’ECM avec le nouvel étalonnage, tester et mesurer l’AFR à nouveau.
  • Lorsque le réglage a fourni des mesures AFR qui correspondent aux valeurs AFR avant et arrière individuelles dans les tableaux de rapport air/carburant, utiliser le dynamomètre pour mesurer la puissance de sortie et ajuster la livraison du carburant avec le tableau de réglage de rapport air/carburant dans le réglage avancé pour obtenir une puissance maximale.

Exemple 3 : On a construit une nouvelle configuration de moteur et les tests avec dynamomètre et les mesures de l’appareil AFR à deux sondes indiquent que l’étalonnage de l’ECM a besoin d’un réglage important dans plusieurs zones.

Dans cet exemple, la méthode suggérée de réglage consiste à faire ce qui suit :

  • Ouvrir le tableau de réglage avancé des rapports air/carburant et régler toutes les cellules à un rapport uniforme de 13,2, à l’aide des boutons d’augmentation/diminution. Ceci signale à l’ECM de calculer la livraison de carburant dans toutes les conditions pour atteindre un AFR de 13,2 à 1. Programmer l’ECM avec ce nouveau tableau de réglage.

Conseil : Pour les configurations de moteur uniques qui nécessitent des modifications de réglage importantes, il est probablement plus rapide et plus efficace de :

  • Régler le tableau AFR à la même valeur de 13,2 pour tous les éléments
  • Ajuster les tables VE selon les besoins pour obtenir un AFR mesuré de 13,2 avec l’appareil de mesure AFR dans toutes les conditions de marche.
  • Effectuer une série complète de tests tout en mesurant l’AFR des cylindres avant et arrière avec un appareil de mesure AFR à deux sondes.
  • Ajuster les tableaux de réglage VE des cylindres avant et arrière selon les besoins pour produire un AFR mesuré de 13,2 dans les cylindres avant et arrière (en utilisant l’appareil de mesure AFR à deux sondes) à tous les régimes de moteur et à toutes les MAP. Il faut se souvenir de sauvegarder les modifications de réglage et de programmer l’ECM avec le nouveau fichier de réglage.
  • Une fois que l’on a fini de régler les tableaux VE pour obtenir un rapport air/carburant mesuré de 13,2, charger le fichier de réglage dans le Réglage avancé, puis ouvrir le tableau de réglage des rapports air/carburant. Il doit toujours indiquer 13,2 dans toutes les cellules.
    • Mettre en surbrillance tout le tableau de rapport air/carburant 13,2. Cliquer sur et déplacer maintenant le tableau des rapports AFR d’origine par-dessus le tableau de rapport 13,2 et sélectionner « Remplacer les cellules sélectionnées de <filename>\Rapport air/carburant\Travaillant avec ceux de <filename>\Rapport air/carburant\Original » pour réinitialiser les rapports AFR à l’étalonnage d’origine Screamin’ Eagle, ce qui, combiné aux modifications de réglage effectuées aux tableaux VE, devrait fournir un fichier de réglage très proche des valeurs optimales.
  • Effectuer une série complète de tests pour vérifier et mesurer la performance. Mesurer l’AFR avec l’appareil de mesure AFR et utiliser les éléments de données pour enregistrer les données de l’ECM pour l’activité de retard de cognement, etc.
  • Lorsqu’on a obtenu les objectifs AFR mesurés, utiliser le dynamomètre pour mesurer la puissance de sortie et ajuster la livraison du carburant avec le tableau de réglage de rapport air/carburant dans le mode de réglage avancé pour obtenir une puissance maximale.

Pourquoi vouloir ajuster le calage de l’allumage ?

Si les tests de performance ont indiqué des symptômes indésirables quelconques tels qu’un cognement excessif du moteur ou une accélération lente ou qu’un test de consommation de carburant a indiqué une consommation excessive de carburant, on doit ajuster le calage de l’allumage avec le tableau principal d’étincelles du réglage de base ou les tableaux d’avance à l’allumage avant et arrière du réglage avancé.

Si la moto ne présentait pas de symptôme indésirable, mais qu’on veut savoir si on peut améliorer la performance d’accélération, on peut ajuster le calage de l’allumage avec le tableau principal d’étincelles du réglage de base ou les tableaux d’avance à l’allumage avant et arrière du réglage avancé.

Si l’enregistrement des données de l’ECM indique une activité de retard de cognement excessive lorsque le moteur est sujet à une charge, cela veut dire que l’ECM a détecté un événement de combustion incorrect et retarde le calage de l’allumage pour le contrer. Dans la plupart des cas, ceci est le résultat d’une détonation, qui est un brûlage non contrôlé dans la chambre de combustion causant des fronts d’onde de flammes en collision. Elle peut être causée par un calage de l’allumage trop grand.

Comment ajuster le calage de l’allumage avec le réglage avancé ?

On aurait déjà dû effectuer les tests avec papillon stationnaire et papillon ouvert à fond tout en enregistrant les données de moteur de l’ECM, et déterminer les symptômes éventuels que l’on pense vouloir corriger. Et on aurait dû déterminer la plage de régime du moteur, de MAP et de position du papillon que l’on souhaite régler.

Exemple 1 : Les données enregistrées d’un test d’accélération en marche avec papillon ouvert à fond/charge lourde montrent un retard de cognement excessif indiquant trop d’avance à l’allumage à la position WOT (ouverture complète des gaz) entre 3 100 et 5 300 tr/min environ à une MAP d’environ 100 kPa. Une activité de retard de cognement existe pour l’avant et l’arrière, mais elle est légèrement différente.

Utiliser le réglage avancé pour ajuster le calage de l’allumage pour chaque cylindre. Ajuster le calage de l’allumage en utilisant les tableaux d’avance à l’allumage.

  • Ajuster le calage de l’allumage du cylindre avant entre 3 100 et 5 100 tr/min et à une MAP de 100 kPa en réduisant le calage de l’allumage dans les éléments de 100 kPa entre 3 000 et 5 000 tr/min du tableau d’avance à l’allumage avant.
  • Ajuster le calage de l’allumage du cylindre arrière entre 3 700 et 5 300 tr/min et à une MAP de 100 kPa en réduisant le calage de l’allumage dans les éléments du cylindre arrière de 100 kPa entre 3 500 et 5 500 tr/min du tableau d’avance à l’allumage arrière.
  • Programmer l’ECM avec le nouveau tableau de réglage et effectuer un autre test de performance.

REMARQUE : Des activités de retard de cognement différentes entre l’avant et l’arrière sont normales et le mode de réglage avancé permet d’ajuster séparément les calages de l’allumage pour corriger seulement la plage nécessaire.

Exemple 2 : Les données enregistrées de retard de cognement semblent OK, mais la consommation de carburant est élevée. S’il n’y a pas d’indication d’activité de retard de cognement avec un papillon stationnaire/une charge légère à modérée, il peut être possible d’améliorer la consommation de carburant en augmentant (avançant) le calage de l’allumage.

Par exemple, supposons que les relevés indiquent qu’il n’y a pas d’activité de retard de cognement à un régime d’environ 2 800 tr/min et à une pression absolue du collecteur de 20 à 50 kPa. Pour améliorer la consommation du carburant dans cette plage de régime, nous pourrions augmenter le calage de l’allumage dans les cylindres avant et arrière à 3 000 tr/min environ et à une MAP entre 20 et 50 kPa.


Réglage avancé, dynamomètre de châssis à l’aide de Smart tune, de Smart tune Live, et de l’Interpolation

Chargement de l’étalonnage de base

  • Sélectionner Tuning (réglage) dans le menu principal.
  • Sélectionner l’étalonnage de base que l’on veut utiliser, apporter les changements souhaités à la configuration de réglage et sauvegarder les changements.

REMARQUE : Pour des instructions détaillées sur la façon de sélectionner un étalonnage, voir « Comment sélectionner un étalonnage ».

REMARQUE : Tous les étalonnages de boucle fermée prennent en charge Smart tune. Les étalonnages en boucle fermée sont tous des étalonnages avec rétroaction de capteur d’oxygène.

  • Cliquer sur l’icône « Reflash » pour aller à l’écran Reflash. Il faut faire le Reflash de l’ECM sur la moto avec l’étalonnage sélectionné (avec « Activer Reflash Smart tune » activé) avant de commencer à enregistrer.

REMARQUE : Si nécessaire, consulter « Comment effectuer un Reflash de l’ECM » pour les rappels et les précautions à considérer avant d’effectuer la procédure de Reflash de l’ECM.

  • En bas à droite de l’écran, sous « État de programmation », il existe deux cases à cocher : « Activer Reflash Smart tune » et « Réinitialiser carburant adaptatif ». Sélectionner les deux cases à cocher.
  • « Activer Reflash Smart tune » augmente le jeu de données en boucle fermée de l’étalonnage sélectionné.
  • « Réinitialiser carburant adaptatif » réinitialise la valeur adaptative de carburant à 100 %. Il est recommandé que la valeur adaptative de carburant soit réinitialisée chaque fois qu’un étalonnage est utilisé pour le Reflash de l’ECM.

REMARQUE : Les options « Activer Reflash Smart tune » et « Réinitialiser carburant adaptatif » ne sont pas toujours disponibles, en fonction de l’étalonnage qui a été sélectionné. Le texte sera estompé et la case à cocher ne sera pas disponible si l’étalonnage sélectionné ne supporte pas cette fonction.

  • Cliquer sur « Programmer étal. ECM ». Le message de rappel « Cet étalonnage doit être utilisé uniquement pour les besoins de collecte des données. » est affiché. Cliquer sur « OK » pour effacer le message, puis attendre que la procédure de Reflash s’achève.
  • Le message « Processus de mise à jour Flash achevé » s’affiche. Suivre EXACTEMENT les instructions à l’écran :
  • Mettre l’interrupteur à clé du véhicule en position ARRÊT.
  • Attendre 10 secondes avant de démarrer le véhicule.
  • Lorsque toutes les instructions à l’écran ont été exécutées, cliquer sur « OK » pour effacer le message.

Enregistrer les données

On a l’option d’enregistrer les données en utilisant la fonction « Enregistrer données » dans Boîte à outils>Éléments de données, Boîte à outils>Éléments de données>Smart tune Live ou en utilisant la VCI dans le mode d’enregistrement.

Conseils importants pour enregistrer les données
Lors de l’utilisation de la fonction Smart tune, elle analyse les données enregistrées recueillies (soit avec la fonction Éléments de données>Enregistrer les données, Smart tune Live soit avec la fonction d’enregistrement du VCI) pour déterminer comment les valeurs du tableau VE doivent être mises à jour. Plus on recueille de données à analyser, plus la plage de cellules pour lesquelles la fonction Smart tune pourra recommander de nouvelles valeurs est grande. Ces conseils permettront d’obtenir les meilleures données à utiliser avec la fonction Smart tune :

  • Conduire la moto à plusieurs régimes de moteur et à des positions de papillons différents.
  • Effectuer quelques parcours à vitesse constante, à position de papillon constante, en enclenchant des vitesses différentes.
  • Effectuer quelques parcours d’accélération, à position de papillon constante, en enclenchant des vitesses différentes.

REMARQUE : Il n’est pas nécessaire d’enregistrer des données à une ouverture de papillon de plus de 80 %.

Enregistrement des données à l’aide de la fonction Éléments de données>Enregistrer les données

Cette option présume que l’on utilise un dynamomètre durant l’enregistrement du test.

  • Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
  • Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner le menu « Éléments de données ».
  • Positionner la moto sur le dynamomètre et prendre toutes les précautions de sécurité recommandées pour assujettir la moto pendant les tests.
  • Vérifier que le VCI et tous les câbles associés sont bien connectés.
  • Cliquer sur le bouton « Enregistrer » et effectuer l’essai. Pour de plus amples informations sur la façon d’enregistrer les données, se reporter à « Comment enregistrer et reproduire les données ».
  • Lorsque l’essai est achevé, cliquer sur « Arrêt » et sauvegarder l’enregistrement.

REMARQUE : Si de nombreux enregistrements sont sauvegardés sur l’ordinateur, noter les noms des fichiers pour pouvoir les identifier rapidement et facilement plus tard.

Enregistrer les données à l’aide de la fonction d’enregistrement Smart tune Live

L’écran Smart Tune Live est un écran d’enregistrement des données qui donnera à l’opérateur une représentation visuelle de l’emplacement où les données ont été recueillies pendant un événement d’enregistrement. La cellule dans laquelle le moteur fonctionne sera désignée avec un bord en traits gras. Les valeurs des données ne sont pas affichées pour chaque cellule sur cet écran pendant un enregistrement.

  • Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
  • Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner le menu « Éléments de données ».
  • Sélectionner l’onglet « Smart Tune Live ».

REMARQUE : Si la grille Smart Tune Live ne s’affiche pas, rechercher un ou plusieurs des problèmes suivants :

  • Pas de communication avec la moto.
  • Pas d’étalonnage sélectionné sur l’écran de réglage.
  • L’étalonnage sélectionné sur l’écran de réglage ne correspond pas à l’étalonnage de l’ECM.
  • L’étalonnage sélectionné ne supporte pas le réglage à boucle fermée.
  • L’enregistrement des données est actuellement ouvert.
  • Positionner la moto sur le dynamomètre et prendre toutes les précautions de sécurité recommandées pour assujettir la moto pendant les tests.
  • Vérifier que le VCI et tous les câbles associés sont bien connectés.
  • Cliquer sur le bouton « Enregistrer » et effectuer l’essai.

REMARQUE : Les icônes variables en haut de l’onglet Smart Tune Live, telles que « Capteur d’oxygène avant », « Capteur d’oxygène arrière », etc., varient en fonction de la moto. Chaque icône est rouge lorsque la variable NE SATISFAIT PAS aux critères requis pour la collecte de données valides et verte lorsque la variable SATISFAIT aux critères pour la collecte des données valides.

Les cellules dans le tableau Smart Tune Live deviennent gris clair et noircissent à mesure que les données sont recueillies; lorsqu’une cellule est gris foncé, suffisamment de données ont été recueillies pour cette position de commande des gaz et ce régime.

Les cellules dans les zones inférieure gauche et supérieure droite du tableau peuvent ne pas contenir de données.

  • Enregistrer jusqu’à ce que suffisamment de données aient été recueillies pour modifier un étalonnage ou jusqu’à ce que l’on ait recueilli suffisamment de données pour modifier la zone du tableau que l’on souhaite changer.
  • Lorsque l’essai est achevé, cliquer sur « Arrêt » et sauvegarder l’enregistrement. S’assurer de sauvegarder l’enregistrement AVANT de couper le moteur.

REMARQUE : De multiples enregistrements peuvent être faits. S’il existe un grand nombre d’enregistrements sauvegardés sur l’ordinateur, relever les noms des fichiers enregistrés pour pouvoir les identifier rapidement et facilement plus tard.

Enregistrer les données en utilisant le mode d’enregistrement des données VCI.

  • Reconnecter le VCI à la moto et à l’ordinateur. Mettre l’interrupteur d’allumage de la moto sur MARCHE et le commutateur de MARCHE/ARRÊT sur MARCHE pour permettre à la VCI de rétablir les communications avec l’ordinateur.
  • Cliquer sur l’icône de la Boîte à outils pour afficher le menu correspondant. Sélectionner l’élément de menu « Enregistrement des données VCI ».
  • À l’écran de configuration d’enregistrement des données VCI, cliquer sur le bouton « Démarrer enregistrement VCI » pour mettre la VCI en mode d’enregistrement. Voir « Comment configurer pour enregistrer les données avec la VCI » pour obtenir plus d’informations.
  • À l’invite, déconnecter le VCI de l’ordinateur.
  • Relier le VCI à la moto et effectuer l’enregistrement soit sur un dynamomètre soit sur une piste fermée.
  • Lorsque l’essai est achevé, laisser la VCI connectée à la moto. S’assurer de sauvegarder l’enregistrement AVANT de couper le moteur.
  • Brancher le VCI à l’ordinateur. Amener l’interrupteur d’allumage de la moto sur MARCHE et le commutateur MARCHE/ARRÊT sur MARCHE.
  • À l’écran Enregistrer les données VCI (dans le menu Boîte à outils), sélectionner l’onglet « Télécharger données ».
  • Télécharger les fichiers enregistrés. Voir « Comment télécharger les données enregistrées » pour plus d’informations. Les fichiers seront ainsi transférés et le VCI sera sorti du mode d’enregistrement.

REMARQUE : Si de nombreux enregistrements sont sauvegardés sur l’ordinateur, noter les noms des fichiers pour pouvoir les identifier rapidement et facilement plus tard.

Utiliser la fonction Smart tune pour modifier l’étalonnage de base

  • Si nécessaire, recharger l’étalonnage de base utilisé pour reprogrammer l’ECM pour Smart tune à l’écran de réglage.
  • Cliquer sur le ou les signes « + » pour agrandir les affichages de tableau Smart tune ou Cyl Avant VE et VE-Cyl arrière.

REMARQUE : Il existe aussi une sélection de tableau Smart tune disponible qui fournit à l’utilisateur un accès rapide aux tableaux Smart tune avant et arrière. Les tableaux de travail, d’origine, et sauvegardé en dernier doivent être sélectionnés à partir des sélections de tableau VE-avant ou VE-arrière.

  • Double-cliquer ou cliquer sur et déplacer la version de travail du tableau Cyl Avant VE dans la fenêtre de travail inférieure gauche. Sélectionner l’option « Afficher comme table ».
  • Cliquer sur et déplacer la version Smart tune du tableau VE Front Cyl dans la fenêtre de travail supérieure gauche.
  • Dans la fenêtre Cyl avant VE de Smart tune, cliquer sur « Ajouter nouveau... » pour amener les enregistrements dans la fenêtre Smart tune.
  • Cliquer pour sélectionner le premier enregistrement Smart tune dans la liste affichée dans la boîte de dialogue. Maintenir enfoncé le bouton CTRL pour sélectionner plusieurs enregistrements. Appuyer sur « Ouvrir ».

REMARQUE : Si l’on a chargé le mauvais étalonnage de base ou qu’on a sélectionné le mauvais enregistrement, on obtient un message d’erreur rappelant que les enregistrements doivent être faits avec le fichier de réglage présentement sélectionné. Les enregistrements doivent avoir été faits avec l’étalonnage sauvegardé dans l’ECM de la moto que l’on souhaite modifier.

  • Répéter les étapes 5 et 6 selon les besoins pour charger les enregistrements que l’on souhaite utiliser pour modifier l’étalonnage.

REMARQUE : Si l’on charge accidentellement un enregistrement que l’on ne souhaite pas utiliser, cliquer sur l’enregistrement dans la boîte Enregistrements pour le sélectionner, puis cliquer sur le bouton « Supprimer ».

  • Lorsqu’on a sélectionné tous les enregistrements que l’on veut utiliser, cliquer sur le bouton « Générer ». L’indicateur « Veuillez attendre » s’affiche pendant que le logiciel calcule les résultats.
  • Lorsque la fonction de création est complète, l’indicateur disparaît et les boutons « Interpolation » et « Mise à jour » seront disponibles.
  • Utiliser les poignées de dimensionnement pour agrandir la fenêtre de réglage intelligent afin de pouvoir voir les cellules modifiées.

REMARQUE : Seules certaines des cellules contiendront des valeurs mises à jour, pas toutes. Pour augmenter le nombre d’éléments qui recevront des valeurs mises à jour, enregistrer davantage de données à tous les régimes de moteur et à toutes les positions de papillon. Voir Conseils importants pour enregistrer les données pour de plus amples informations. Si on ne souhaite pas recueillir davantage de données, on peut utiliser la fonction Interpolation pour ajouter les données manquantes.

  • Si nécessaire, redimensionner la fenêtre d’étalonnage de travail pour pouvoir voir les valeurs qui seront changées si l’on continue la procédure de réglage intelligent.
  • Si l’on est certain de vouloir effectuer les changements de la table Cyl avant VE, cliquer sur « Mettre à jour ».

REMARQUE : Si l’on souhaite utiliser seulement quelques-unes des données créées par Smart Tune, utiliser la fonction copier-coller pour mettre à jour seulement une portion de la table VE au lieu d’accepter tous les changements créés. Se reporter à Comment utiliser copier-coller pour de plus amples informations.

  • Les nouvelles valeurs calculées seront copiées sur le tableau d’étalonnage de travail, en surbrillance, en turquoise. Revoir les changements pour s’assurer que les valeurs sont celles que l’on souhaite.
  • Exécuter la fonction Interpolation si davantage de données VE sont nécessaires. Voir « Comment utiliser Interpolation » pour de plus amples informations.
  • Refaire les étapes 3 à 14 pour le tableau Cyl arrière VE.

REMARQUE : On ne perd pas les changements de la table Cyl avant VE en remplaçant les données dans les fenêtres de travail. Le logiciel donne un avertissement quand on est sur le point de faire quelque chose qui fera perdre les changements.

Sauvegarder l’étalonnage modifié. Se reporter à « Comment sauvegarder les changements d’un étalonnage » pour de plus amples informations et des conseils sur la façon de sauvegarder un étalonnage modifié.

Comment utiliser l’interpolation

La fonction Interpolation permet à l’utilisateur de produire des données pour les cellules qui pourraient ne pas avoir recueilli suffisamment de données pendant un enregistrement pour fournir une valeur VE valide pendant la procédure Smart tune.

  • À la fin de la fonction de génération, cliquer sur le bouton Interpolation.
  • Examiner les données interpolées et sélectionner Mettre à jour pour sauvegarder les valeurs interpolées dans le tableau de travail.
  • Sauvegarder les données de fichier d’étalonnage.

REMARQUE : La fonction Interpolation produit des données seulement pour un maximum de deux cellules voisines qui sont entourées, horizontalement ou verticalement, par des données VE valides de la procédure Smart tune. Cette fonction aidera l’utilisateur à ajouter les valeurs VE qui peuvent manquer dans l’enregistrement des données. Les cellules qui contiennent les données produites par la fonction Interpolation seront mises en surbrillance.

Faire le Reflash de l’ECM de la moto avec l’étalonnage modifié

  • Vérifier que l’étalonnage modifié est sélectionné dans l’écran Tuning (Réglage).
  • Cliquer sur « Reflash ». Lorsque l’écran de reprogrammation Reflash est affiché, vérifier que l’information affichée est pour l’étalonnage modifié.
  • Cliquer pour sélectionner « Réinitialiser carburant adaptatif ». S’assurer que « Activer Smart Tune Reflash » n’est PAS sélectionné.

REMARQUE : Si nécessaire, consulter « Comment effectuer un Reflash de l’ECM » pour les rappels et les précautions à considérer avant d’effectuer la procédure de Reflash de l’ECM.

  • Cliquer sur « Programmer étal. ECM » et attendre que la procédure de Reflash de l’ECM s’achève.
  • Lorsque le message Processus de mise à jour Flash achevé s’affiche, suivre les invites à la lettre, puis cliquer sur « OK » pour effacer le message.


Réglages divers

Cette section fournit des informations sur la façon d’utiliser les tableaux de réglage avancé pour :

  • Carburant de lancement
  • Enrichissement de réchauffage
  • Régime de ralenti
  • Pas de réchauffage de l’IAC
  • Vue d’ensemble du tableau d’écart de boucle fermée
  • Enrichissement d’accélération
  • Appauvrissement de décélération
  • Progressivité du papillon
  • Avance à l’allumage, température de culasse

Carburant de lancement

Le tableau de carburant de lancement, situé dans le réglage avancé, signale à l’ECM ce que devrait être la durée d’impulsion des injecteurs de carburant des cylindres avant et arrière lorsque le moteur démarre.

Utiliser ce tableau de réglage pour augmenter ou réduire le carburant au démarrage.

  • Si le moteur démarre difficilement et que l’on décèle une odeur de carburant, réduire la durée d’impulsion d’injecteur pour réduire le carburant de lancement.
  • Si le moteur démarre difficilement et qu’aucune odeur de carburant n’est dégagée, augmenter la durée d’impulsion d’injecteur pour augmenter le volume du carburant de lancement.

Enrichissement de réchauffage

Le tableau d’enrichissement de réchauffage, situé dans le réglage avancé, signale à l’ECM la quantité de carburant supplémentaire (indiquée comme AFR d’enrichissement) que les cylindres avant et arrière doivent recevoir pour faire marcher correctement un moteur en cours de réchauffage.

Lorsque le contact est mis en marche, l’ECM vérifie la température du moteur une fois pour déterminer où il doit commencer dans le tableau d’enrichissement de réchauffage. Lorsque le moteur démarre, l’effet d’enrichissement de réchauffage subit un « déclin », ou diminue pendant une période déterminée jusqu’à ce qu’il atteigne zéro, ou ce que l’effet disparaisse. Le « temps de déclin » est fonction du temps, pas du tableau.

Tout changement apporté au tableau d’enrichissement de réchauffage augmente ou diminue la quantité de carburant livré lorsque le mode d’enrichissement de réchauffage est en vigueur. Les changements apportés au tableau d’enrichissement de réchauffage n’affecteront pas la durée de la période d’enrichissement de réchauffage.

Utiliser ce tableau de réglage pour augmenter ou diminuer le carburant pour un moteur froid qui se réchauffe pour qu’il puisse tourner correctement.

  • Si le moteur a des ratés, cale, hésite ou subit une pointe de régime dans le mode de réchauffage – augmenter les éléments d’enrichissement de réchauffage pour augmenter l’enrichissement du carburant.
  • Si le moteur crépite ou dégage une fumée noire excessive ou encrasse les bougies dans le mode de réchauffage – diminuer les éléments d’enrichissement de réchauffage pour diminuer l’enrichissement du carburant.

Utiliser les enregistrements de données et les éléments de données pour identifier à quelle température du moteur se trouve le problème.

Régime de ralenti

Le tableau des régimes de ralenti signale à l’ECM ce que doit être le régime cible du moteur pour des températures du moteur différentes.

Utiliser ce tableau de réglage pour régler le régime de ralenti à la valeur souhaitée et pour corriger les problèmes associés au ralenti.

  • Si la vitesse de ralenti du moteur semble trop basse ou que le moteur cale de temps à autre, augmenter les éléments de régime de ralenti à la température de moteur appropriée pour corriger cela.
  • Si le régime de ralenti du moteur semble trop élevé, diminuer les éléments du régime de ralenti à la température de moteur appropriée pour corriger cela.

Utiliser les éléments de données pour enregistrer les données du moteur qui permettent à l’utilisateur de localiser la température exacte du moteur à laquelle le ralenti doit être ajusté.

Pas de réchauffage de l’IAC

Le tableau des pas de réchauffage de l’IAC est utilisé par l’ECM pour contrôler la position des pas de l’IAC d’un moteur qui vient juste de démarrer, pour que le moteur puisse atteindre sa vitesse de ralenti souhaitée pendant le réchauffage du moteur.

Utiliser ce tableau pour améliorer la performance de ralenti du moteur pendant son réchauffage.

  • Si le régime de ralenti du moteur augmente, puis diminue excessivement, juste après le démarrage, les pas de l’IAC peuvent être réglés trop haut. Réduire les éléments des pas pour réduire l’effet IAC.
  • Si le régime de ralenti du moteur baisse, puis augmente excessivement, juste après le démarrage, les pas de l’IAC peuvent être réglés trop bas. Augmenter les éléments des pas pour augmenter l’effet IAC.

Utiliser les éléments de données pour enregistrer les données du moteur et se concentrer sur les pas de l’IAC et la température du moteur au moment du démarrage.

REMARQUE : Les véhicules ETC n’utilisent pas le système IAC.

Vue d’ensemble du tableau d’écart de boucle fermée

Le tableau d’écart de boucle fermée sert à changer l’enrichissement ou l’appauvrissement du rapport air/carburant durant le fonctionnement à boucle fermée. Ce tableau est utilisé par l’ECM, en plus du tableau des rapports air/carburant, pour déterminer le rapport air/carburant à conserver.

  • L’augmentation des valeurs d’écart de boucle fermée provoque la diminution du rapport air/carburant, ce qui constitue un mélange plus riche.
  • La diminution des valeurs d’écart de boucle fermée provoque l’augmentation du rapport air/carburant, ce qui constitue un mélange plus pauvre.

Un mélange plus riche donne des résultats tels qu’une température du moteur inférieure, tandis qu’un mélange plus pauvre donne des résultats tels qu’une meilleure économie de carburant. Ce tableau est applicable seulement aux motos utilisant un système de contrôle à boucle fermée.

Pour des étalonnages utilisant un tableau de rapports air/carburant lambda, ces réglages peuvent être faits directement dans le tableau de rapports air/carburant. Si les données des cellules restent affichées en caractères gras, c’est que le moteur fonctionne toujours en mode de boucle fermée. La polarisation en boucle fermée n’est pas utilisée avec les étalonnages fondés sur lambda.

Enrichissement d’accélération

Le tableau d’enrichissement d’accélération, situé dans le réglage avancé, est un tableau multiplicateur qui indique en partie à l’ECM combien il faut ajouter de carburant supplémentaire pendant l’ouverture du papillon à une température spécifique du moteur. C’est l’un de plusieurs tableaux et variables qui contribuent au carburant total d’enrichissement d’accélération qui est livré au moteur. Les autres variables qui affectent la quantité de carburant ajoutée incluent : vitesse du moteur, charge MAP, vitesse du mouvement du papillon et amplitude du mouvement du papillon.

Avant un événement d’accélération, le moteur fonctionne dans une condition stationnaire et livre un débit uniforme de carburant. Lorsque le papillon est ouvert davantage, le moteur atteint finalement une nouvelle condition stationnaire avec un débit de carburant différent. Le moteur nécessite davantage de carburant livré pendant cette condition transitoire, car la quantité de carburant dans le système d’admission est inférieure à ce que nécessite le système pour la nouvelle condition. Sur une moto à carburateur, ceci est la pompe de reprise. Sur une moto EFI, ceci s’appelle l’enrichissement d’accélération.

Tout changement apporté au tableau d’enrichissement d’accélération augmente ou diminue la quantité de carburant livrée lorsque le mode d’enrichissement d’accélération est en vigueur.

Utiliser ce tableau de réglage pour augmenter ou réduire le carburant ajouté pendant un événement d’accélération pour qu’il se déroule correctement.

  • Si le moteur hésite, a des ratés ou cale lorsqu’on ouvre le papillon – augmenter les éléments d’enrichissement d’accélération pour augmenter la valeur d’enrichissement de carburant.
  • Si le moteur crépite ou dégage une fumée noire excessive lorsque le papillon est ouvert – diminuer les éléments d’enrichissement d’accélération pour diminuer l’enrichissement de carburant.

Utiliser les éléments de données pour identifier la température du moteur à laquelle le problème se manifeste.

Appauvrissement de décélération

Le tableau d’appauvrissement de décélération, situé dans le réglage avancé, est un tableau multiplicateur qui indique en partie à l’ECM combien il faut retirer de carburant pendant la fermeture du papillon à une température spécifique du moteur. C’est l’un de plusieurs tableaux et variables qui contribuent au carburant total d’appauvrissement de décélération qui est livré au moteur. Les autres variables qui affectent la quantité de carburant retirée incluent : vitesse du moteur, charge MAP, vitesse du mouvement du papillon et amplitude du mouvement du papillon.

Avant un événement de décélération, le moteur fonctionne dans une condition stationnaire et livre un débit uniforme de carburant. Lorsque la position du papillon diminue, le moteur atteint finalement une nouvelle condition stationnaire avec un débit de carburant plus faible. Le moteur nécessite moins de carburant livré pendant ce changement car la quantité de carburant dans le système d’admission est supérieure à ce que nécessite le moteur pour la nouvelle condition. Sur une moto EFI, ceci s’appelle l’appauvrissement de décélération.

Le retour de flamme de décélération est la combustion qui se produit dans l’échappement. Puisque la combustion se produit sur une plage étroite de rapports air/carburant, le retour de flamme peut être résolu en enrichissant ou en appauvrissant le mélange qui n’a pas brûlé dans l’échappement, pour qu’il ne puisse pas entrer en combustion.

Tout changement apporté au tableau d’appauvrissement de décélération augmente ou diminue la quantité de carburant livrée lorsque le mode d’appauvrissement de décélération est en vigueur.

  • Utiliser ce tableau de réglage pour augmenter ou réduire le carburant retiré pendant un événement de décélération pour qu’il se déroule correctement.
  • Si l’échappement a une odeur de carburant lorsque le papillon est ouvert – augmenter les éléments d’appauvrissement de décélération pour augmenter l’appauvrissement du carburant.

Utiliser les éléments de données pour identifier la température du moteur à laquelle le problème se manifeste.

Progressivité du papillon

REMARQUE : La progressivité du papillon est disponible uniquement pour les véhicules à commande des gaz électronique (ETC).

La progressivité du papillon est une variable qui permet à un individu de régler le temps de réaction de la plaque du papillon au mouvement de la poignée tournante. Il est possible de programmer l’ouverture progressive du papillon grâce à cette fonction.

Les en-têtes des colonnes du tableau représentent la position de la poignée tournante en pourcentage. Les en-têtes des rangées du tableau représentent le régime moteur. Les valeurs du tableau sont celles de la « progressivité » en pourcentage.

Si l’on souhaite que la plaque du papillon suive exactement le mouvement de la poignée tournante, on établit les valeurs d’une colonne particulière au même pourcentage que l’en-tête de colonne. Par exemple, sous un en-tête de colonne de « 40 % de la position de la poignée tournante », les valeurs du tableau doivent être changées à 40 dans chacune des cellules de cette colonne.

Si le mécanicien souhaite que la plaque de papillon soit « en retard » par rapport à la poignée tournante pour aider à éliminer les hésitations du moteur, les valeurs d’une colonne de poignée tournante doivent commencer à une valeur basse et augmenter progressivement à la valeur de l’en-tête de cette colonne.

Avance à l’allumage, température de culasse

Le tableau Avance à l’allumage/température de culasse permet à l’utilisateur d’ajuster l’avance à l’allumage souhaitée pour une température de culasse et une charge données. L’utilisateur peut augmenter ou réduire l’avance à l’allumage à partir du réglage de base d’origine des étalonnages pour obtenir une puissance maximale ou une protection contre les surchauffes du moteur. Le programme a des limites maximale et minimale prédéfinies pour les changements autorisés apportés à l’avance à l’allumage afin d’aider à protéger le moteur.


Imprimer
Comment…
  • Imprimer un rapport
  • Sauvegarder un rapport
  • Charger un rapport sauvegardé

La fonction « Imprimer » permet d’imprimer ou de sauvegarder de nouveaux rapports, ou de charger ceux qui ont déjà été sauvegardés. Ces rapports peuvent servir à enregistrer des codes de défaillance historiques ou actuels, des listes de données et ainsi de suite. Il est possible aussi d’imprimer ou de sauvegarder la totalité de l’affichage à l’écran en tant que rapport (tel que l’affichage de plusieurs graphiques ou de plusieurs mesures numériques).

Cliquer sur les éléments dans la fenêtre « Comment… » pour de plus amples informations sur des sujets spécifiques.

REMARQUE : Dans la fonction de réglage, on peut utiliser l’icône du menu principal pour imprimer toutes les données affichées dans les fenêtres de travail, ou on peut utiliser le petit bouton « Imprimante » dans chaque fenêtre de travail pour imprimer seulement les données affichées dans la fenêtre correspondante. Consulter « Imprimer les données de tableau d’une fenêtre de travail » pour de plus amples informations.


Comment imprimer les rapports

L’écran « Imprimer » contient un sous-menu avec ces fonctions :

Imprimer le rapport affiché.

Afficher le rapport tel qu’il sera imprimé.

Récupérer un rapport sauvegardé sur le disque dur de l’ordinateur.

Sauvegarder le rapport affiché sur le disque dur de l’ordinateur.

Quitter l’écran Imprimer.

1. | Si on souhaite imprimer une liste de codes de défaillance, une liste de données ou d’autres données, cliquer sur le bouton « Imprimer » dans le menu principal.
2. | Le rapport s’affiche et l’aspect de l’imprimé du rapport que l’on a sélectionné est montré.
3. | Cliquer sur « Imprimer » pour envoyer le rapport actuellement affiché à l’imprimante.
REMARQUE : | Si l’ordinateur ne peut pas communiquer avec l’imprimante, un message d’erreur est envoyé après quelques secondes. Vérifier que l’imprimante est connectée à l’ordinateur, qu’elle contient du papier et qu’elle est allumée. Corriger tout problème qu’on a trouvé et cliquer sur « Essayer de nouveau ».
4. | Cliquer sur « Quitter » pour fermer les fonctions d’impression et effacer de la mémoire de l’ordinateur le rapport actuellement affiché à l’écran.


Sauvegarder les rapports

Comment sauvegarder les rapports

L’écran « Imprimer » contient un sous-menu avec ces fonctions :

Imprimer le rapport affiché.

Afficher le rapport tel qu’il sera imprimé.

Récupérer un rapport sauvegardé sur le disque dur de l’ordinateur.

Sauvegarder le rapport affiché sur le disque dur de l’ordinateur.

Quitter l’écran Imprimer.

1. | Si on souhaite imprimer une liste de codes de défaillance, une liste de données ou d’autres données, cliquer sur le bouton « Imprimer » dans le menu principal.
2. | Le rapport est affiché.
3. | Cliquer sur le bouton « Sauvegarder » pour enregistrer le rapport actuellement affiché sur le disque dur de l’ordinateur personnel. Une boîte de dialogue « Sauvegarder » s’affiche.
4. | Taper un nom pour le rapport que l’on souhaite sauvegarder dans la zone de texte « Nom de fichier : ». Chaque rapport doit avoir un nom qui lui est propre. Il est conseillé d’adopter des noms relativement courts et descriptifs pour les rapports.
REMARQUE : | Les lettres minuscules et majuscules, les nombres, les espaces, les barres de soulignement (_) et les traits d’union (-) sont les SEULS caractères autorisés pour saisir un nom.
5. | Cliquer sur le bouton « Sauvegarder » pour sauvegarder le rapport.
6. | Cliquer sur « Quitter » pour fermer les fonctions d’impression et effacer de la mémoire de l’ordinateur le rapport actuellement affiché à l’écran.
REMARQUE : | Lorsque l’on saisit le nom du rapport dans la case « Nom de fichier : » et que l’on clique sur le bouton « Sauvegarder », une extension est ajoutée au nom de fichier. Le logiciel attribue une extension de nom de fichier correspondant au rapport. Ne pas changer l’extension de nom de fichier par défaut.


Récupérer les rapports sauvegardés

Comment récupérer les rapports sauvegardés

L’écran « Imprimer » contient un sous-menu avec ces fonctions :

Imprimer le rapport affiché.

Afficher le rapport tel qu’il sera imprimé.

Récupérer un rapport sauvegardé sur le disque dur de l’ordinateur.

Sauvegarder le rapport affiché sur le disque dur de l’ordinateur.

Quitter l’écran Imprimer.

1. | Pour récupérer un rapport ou un écran sauvegardé précédemment, cliquer sur le bouton « Imprimer » dans le menu principal.
2. | Lorsque l’écran Imprimer est affiché, cliquer sur le bouton « Récupérer ».
3. | Une boîte de dialogue « Ouvrir » apparaît, qui permet de choisir le rapport que l’on souhaite charger.
4. | Chaque rapport a un nom qui lui est propre. Cliquer sur le rapport que l’on veut charger. Il sera mis en surbrillance.
5. | Cliquer sur le bouton « Ouvrir » pour charger le rapport dans la mémoire de l’ordinateur et pour l’afficher sur l’écran.


Reflash
Comment…
  • Effectuer une procédure Reflash de l’ECM

Cette procédure a la capacité de reprogrammer l’ECM de la moto avec un nouvel étalonnage ou de calibrer de nouveaux ECM.

Se reporter aux éléments dans la fenêtre « Comment… » pour de plus amples informations sur des procédures spécifiques.


Effectuer une procédure Reflash de l’ECM

Comment effectuer une procédure Reflash de l’ECM

AVERTISSEMENT : NE PAS déconnecter le véhicule pendant la procédure Reflash !

AVERTISSEMENT : L’utilisation d’une batterie qui n’est pas complètement chargée cause des défaillances du Reflash et conduit à des ECM non fonctionnels !

IMPORTANT : L’écran Reflash contient deux cases à cocher juste au-dessous du bouton « Programmer étalonnage ECM ».

REMARQUE : Sélectionner la case « Activer Reflash Smart tune » si on se prépare à effectuer le Reflash de l’ECM pour la procédure Smart tune. NE PAS sélectionner Smart tune si on n’utilise pas l’étalonnage pour créer des enregistrements pour Smart tune.
REMARQUE : Sélectionner la case « Réinitialiser carburant adaptatif » si on a apporté des changements qui ont changé le débit d’air traversant le moteur ou amélioré la performance, par exemple de nouveaux tuyaux d’échappement, un nouveau filtre à air ou un corps de papillon différent.

1.

Cliquer sur le bouton « Reflash » du menu principal.

2.

S’assurer de ce qui suit :

  • La batterie du véhicule doit être complètement chargée avant la mise à jour.
  • Vérifier que le connecteur est correctement branché sur la VCI.
  • S’assurer que le commutateur MARCHE/ARRÊT est en position MARCHE.
  • Désarmer le SYSTÈME DE SÉCURITÉ (si présent) et METTRE LE CONTACT.
3. | Si on a travaillé avec un étalonnage dans Réglage, cet étalonnage s’affiche lorsqu’on accède à Reflash. Vérifier qu’il s’agit bien de l’étalonnage souhaité et passer à l’étape 6. Si on souhaite choisir un étalonnage différent, passer à l’étape 4.

4.

 Accéder à l’écran de réglage et sélectionner le fichier d’étalonnage à partir du fichier des étalonnages mémorisés ou utiliser le bouton Sélectionner fichier manuellement. Retourner à l’écran Reflash.

5.

Cliquer sur la flèche de déroulement à côté du champ de données « Fichier » pour afficher une liste des étalonnages disponibles.

6.

Choisir l’étalonnage que l’on souhaite. Une description de l’étalonnage peut s’afficher à l’écran.

ATTENTION : Ne PAS utiliser les étalonnages d’équipement d’origine avec les kits Stage de mise à jour ! Les étalonnages d’équipement d’origine ne sont pas conçus pour une utilisation avec les kits Stage.
7. | Si cela est approprié, cliquer pour sélectionner « Activer Reflash Smart tune » et/ou « Réinitialiser carburant adaptatif ».

8.

Appuyer sur le bouton « Programmer étalonnage ECM » pour lancer le processus de Reflash.

9.

Lorsque la procédure est terminée, on vous avertit que la mise à jour a réussi. Un écran récapitulatif s’affiche pour indiquer les numéros de pièce et les ID d’étalonnage avant et après la mise à jour.
REMARQUE :

Si le Reflash échoue, suivre les instructions à l’écran pour essayer de nouveau.

10.

En fonction du système du véhicule, on pourrait vous demander d’effectuer d’autres étapes (telle que réinitialiser la vitesse de ralenti du véhicule ou tourner la clé en position ARRÊT ou MARCHE). Suivre ces instructions, au besoin, pour terminer la procédure Reflash.


Configuration

À partir du Menu principal, cliquer sur le bouton Configuration. Un menu de boutons d’utilitaires de système apparaît vers le bas à gauche de l’écran. Cliquer sur un élément ci-dessous pour de plus amples informations sur cette fonction.

 Sélection des réglages de langue/unités/couleurs : Sélectionner la langue de l’écran et des rapports par défaut, les unités de mesure par défaut et le code de couleurs de l’affichage d’écran.
Options de réglage : Sélectionner le réglage « de base » ou « avancée », sélectionner si le « Dialogue de sélection de fichier d’étalonnage » est affiché au démarrage, modifier la façon dont les données de réglage sont affichées sur les graphiques et changer les affichages des couleurs.
Informations d’atelier : Visualiser ou changer le nom, l’adresse, le numéro de téléphone ou le numéro de télécopieur de l’établissement.
Informations sur le logiciel : Visualiser les numéros de version de logiciel.
Reprogrammer la VCI : Met à jour le logiciel sur la VCI.
Relevés de l’historique : Visualiser l’historique du logiciel et de la VCI.


Sélectionner la langue, les unités de mesure et le code de couleurs

Comment sélectionner la langue, les unités de mesure et le code de couleurs

L’écran Sélection de langue vous permet de :

  • sélectionner la langue par défaut pour l’affichage écran et les rapports;
  • sélectionner les unités de mesure par défaut pour la température, le vide, la distance, la vitesse, le volume de liquide et la pression; et
  • sélectionner un code de couleurs pour le logiciel.

Sélectionner la langue pour l’affichage écran et les rapports

Pour choisir la langue pour l’affichage écran ou les rapports imprimés, cliquer sur la langue de votre choix dans les listes affichées.

REMARQUE : Les deux langues peuvent être choisies indépendamment l’une de l’autre. On peut choisir une langue pour l’affichage écran et une autre pour les rapports imprimés.

Sélectionner les unités de mesure

Le logiciel affiche les mesures de la température, du vide, de la distance, de la vitesse, du volume de liquide et de la pression. Les unités de mesure peuvent être anglaises ou métriques. On peut cliquer sur « Tout en mesures impériales » ou « Tout en métrique », ou on peut sélectionner séparément les unités de mesure de chaque paramètre.

Sélectionner le code de couleurs

Le logiciel est conçu pour être utilisé dans une vaste gamme de conditions de travail. La sélection du code de couleurs permet d’améliorer la visibilité en offrant des sélections de code de couleurs de contraste élevé pour travailler en étant directement exposé au soleil. Sélectionner simplement le code de couleurs qui offre la meilleure visibilité en fonction des conditions de travail.


Changer les options de réglage

Comment changer les options de réglage

Les éléments de la fonction Options de réglage dans le menu Réglage permettent de personnaliser la façon dont la fonction de réglage affiche les données et ouvre les fichiers d’étalonnage.

1.

À partir du menu Réglage, sélectionner l’icône Options de réglage.

2.

Sélectionner « De base » ou « Avancée » sur le menu déroulant. Le programme passe par défaut à « Avancée » jusqu’à ce que « De base » soit sélectionné sur cet écran.

3.

Les options graphiques permettent de changer la façon dont les données de tableau sont affichées sur des graphiques. En essayant d’utiliser ces fonctions, on déterminera quelles sont les options qui conviennent le mieux aux données que l’on souhaite afficher.

  • Si « Tracer dans un plan » est sélectionné, les graphiques seront bidimensionnels. Si « Tracer dans un plan » n’est PAS sélectionné, les graphiques seront en 3D.
  • Les options dans le menu déroulant « Style de cadre » permettent de changer les marques sur la « surface » du graphique. Les options incluent la maille, le contour, la maille/le contour et les points. Ici aussi, en essayant d’utiliser différents réglages d’affichage, on déterminera celui qui est le plus utile pour observer les données en question.
  • Si « Palette » est sélectionné, les affichages de couleur sur le graphique se mélangent l’un dans l’autre. Si « Palette » n’est PAS sélectionné, les limites entre les différentes couleurs du graphique sont nettement définies.
4. La fonction « Afficher les couleurs » permet de personnaliser les couleurs utilisées pour indiquer l’état des différents éléments sur l’affichage des données de tableau. Les couleurs par défaut sont les suivantes :
  • Violet indique qu’une région est actuellement sélectionnée;
  • Turquoise indique que les valeurs en surbrillance ont été changées;
  • Rouge indique que les valeurs en surbrillance ont atteint leur limite maximum admissible;
  • Vert indique que les valeurs en surbrillance ont atteint leur limite minimum admissible;
  • Les éléments en blanc sont inchangés.
REMARQUE : Il faut faire attention pour changer les valeurs par défaut des couleurs de l’affichage. Des sélections fréquentes ou aléatoires de couleur causeront la confusion.


Entrer ou changer les informations d’atelier

Comment entrer ou changer les informations d’atelier

L’écran Informations d’atelier permet d’entrer le nom, l’adresse, le numéro de téléphone et le numéro de télécopieur des installations. Un maximum de cinq lignes d’informations d’adresse peut être entré.

Entrer les informations, puis cliquer sur « Sauvegarder ». Pour effacer tous les champs du formulaire, cliquer sur « Effacer ».


Visualiser les informations concernant la version du logiciel et la base de données

Comment visualiser les informations concernant la version du logiciel

REMARQUE : L’ordinateur doit avoir une connexion Internet active pour accéder aux mises à jour du logiciel.

Ces écrans permettent d’accéder aux informations concernant le logiciel Super Tuner.

L’écran Informations du logiciel fournit des informations sur les divers composants du logiciel Super Tuner et le numéro de version de chaque composant.

Pour mettre à jour le logiciel, cliquer sur le bouton « Chercher les mises à jour » sur l’écran principal. Suivre les invites d’écran pour exécuter la procédure.


Reprogrammer la VCI

Comment reprogrammer la VCI

Cette fonction permet de reprogrammer la VCI en cas de mise à jour du logiciel.

REMARQUE : Dans les versions précédentes du logiciel de mise au point, si le logiciel détectait que le logiciel de la VCI devait être mis à jour, on pouvait contourner la mise à jour. Dans la version la plus récente du logiciel de mise au point, il FAUT mettre à jour le logiciel de la VCI avant de pouvoir continuer avec toute autre fonction associée à la VCI.

REMARQUE : La VCI peut nécessiter plusieurs mises à jour pour l’amener au niveau de la version en vigueur. Si plusieurs mises à jour sont nécessaires pour amener la VCI au niveau de la version en vigueur, on reçoit une invite concernant le nombre de mises à jour requises. Suivre les invites jusqu’à ce que la VCI soit au niveau de la version en vigueur.

REMARQUE : Ne PAS déconnecter un câble quelconque ni arrêter l’interrupteur d’allumage de la moto pendant la reprogrammation de la VCI ! Si l’alimentation de la VCI est coupée ou que les communications entre la VCI et l’ordinateur hôte sont interrompues, il faudra répéter la procédure de reprogrammation.

1. | Connecter la VCI à l’ordinateur avec le câble USB, et à la moto avec le câble de communication approprié (à 4 ou 6 broches).
2. | S’assurer de ce qui suit :
 | a. La batterie de la moto est complètement chargée. b. La clé d’allumage ET le commutateur de marche/arrêt sont tous les deux en marche.
3. | Cliquer sur « Reprogrammer la VCI ». L’invite d’avertissement suivante apparaît : L’ENSEMBLE DU CONTENU ACTUEL DE LA VCI VA ÊTRE PERDU.
4. | Cliquer sur OK pour continuer.
5. | Pour lancer la séquence de reprogrammation, lire et suivre les invites.
6. | Le programme se télécharge vers la VCI tandis qu’une barre de progrès est affichée. Veuillez patienter.
REMARQUE : | Si l’ordinateur ne peut pas communiquer avec la VCI, un message d’erreur s’affiche. Vérifier que le câble USB est correctement connecté à la VCI. Cliquer sur OK à l’écran du message d’erreur pour retourner à l’écran initial « Reprogrammer la VCI ». Vérifier les connexions VCI, puis répéter la séquence de reprogrammation.
7. | Une fois que la VCI a été correctement reprogrammée, une invite de confirmation s’affiche. Cliquer sur OK pour continuer.
REMARQUE : | Si la reprogrammation a échoué après trois essais, contacter le Soutien technique pour obtenir une assistance.


Visualiser les relevés historiques

Comment visualiser les relevés historiques

Cette fonction permet de visualiser les données historiques concernant le logiciel. La première fois que l’on accède à cet écran, il est possible qu’aucune donnée ne soit affichée.

Cliquer sur l’onglet correspondant au type de données que l’on souhaite afficher.

REMARQUE : À mesure que la quantité de données historiques du système augmente, un écran « Patienter SVP » pourrait s’afficher pendant que le système produit le rapport historique. Veuillez patienter pendant le chargement des données.


Aide en ligne
Comment…
  • Naviguer dans l’aide en ligne

Le bouton Aide fournit ce système complet d’aide en ligne, conçu pour faciliter et rationaliser l’utilisation du logiciel Super Tuner. On peut cliquer sur le bouton Aide n’importe où dans le programme pour afficher immédiatement le système d’aide en ligne. Lorsqu’on a fini d’utiliser le système d’aide en ligne, cliquer simplement sur l’un des boutons du menu supérieur pour retourner au programme Super Tuner.

Le bouton d’aide contextuelle en bas à droite de l’écran ouvre la rubrique Aide de Super Tuner concernant la partie du logiciel dans laquelle on travaille.

bouton d’aide contextuelle

Pour des instructions plus détaillées pour naviguer dans le système d’aide, consulter les sujets dans la fenêtre « Comment… ».


Naviguer dans l’aide en ligne

Comment naviguer dans l’aide en ligne

Ce système d’aide est un outil de référence à accès rapide qui fournit une vue d’ensemble complète du logiciel Super Tuner.

Pour parcourir les divers sujets de ce système d’aide :

  • S’assurer que l’onglet « CONTENU » est sélectionné dans la zone de navigation (à gauche). Cliquer deux fois sur les icônes en forme de LIVRE pour ouvrir le groupe de sujets correspondant.

  • Cliquer sur l’icône en forme de PAGE pour ouvrir un sujet d’aide particulier.

  • Le texte bleu souligné dans un sujet indique que des informations connexes sont disponibles sur une autre page. Cliquer sur le texte souligné pour naviguer vers la page liée.

  • Dans certains cas, les graphiques qui apparaissent dans certains sujets peuvent être aussi liés à des pages connexes. Si un graphique contient un lien, le curseur de la souris devient un index lorsqu’il se déplace sur le graphique. Cliquer sur le graphique pour naviguer vers la page liée.

  • Après avoir visualisé une page liée, cliquer sur le bouton RETOUR en haut à gauche de la fenêtre du système d’aide pour retourner à la page de sujet précédente.

Liens de « Marche à suivre »

Un grand nombre de sujets incluent un menu de tâches de « Marche à suivre » en haut à droite de l’écran. Ces liens fournissent une aide détaillée, orientée vers les tâches, pour effectuer les essais et les procédures du système de diagnostic Super Tuner.

Impression des sujets du système d’aide

On peut cliquer sur l’icône de l’IMPRIMANTE située en haut à gauche de cette fenêtre pour imprimer le sujet actuellement affiché.


Utiliser les fonctions d’indexage et de recherche

Comment utiliser la fonction de recherche

Le système d’aide du logiciel Super Tuner inclut une fonction de recherche performante à mots-clés. Pour chercher dans l’ensemble du système d’aide pour des mots-clés :

  1. Cliquer sur l’onglet RECHERCHE dans la zone de navigation.

  2. Entrer le texte souhaité dans le champ en haut du panneau.

  3. Cliquer sur le bouton LISTER LES SUJETS. Une liste de sujets contenant votre texte s’affiche dans le champ inférieur.

  4. Sélectionner les sujets que l’on souhaite afficher.


Autres rubriques et fonctions

Cliquer sur l’un des liens ci-dessous pour accéder à de plus amples informations sur le logiciel Super Tuner ou les procédures de test.

  • Glossaire des boutons et des icônes
  • Glossaire
  • Dépannage de la VCI


FAQ (foire aux questions)

Q : Sur quelles motos peut-on utiliser le Screamin’ Eagle Pro Super Tuner ?

R : Modèles Softail à EFI 2001 et plus récents, modèles Touring à EFI 2002 et plus récents, modèles Dyna à EFI 2004 et plus récents, modèles V-Rod 2002 et plus récents, modèles XL 2007 et plus récents, modèles XR 2008 et plus récents, et le véhicule de course Destroyer.

Q : Le Screamin’ Eagle Pro Super Tuner pourra-t-il être utilisé sur les motos Buell ?

R : Pas pour le moment.

Q : L’utilisateur peut-il programmer plus d’une moto ?

R : Non. La VCI de Screamin’ Eagle Pro Super Tuner a une conception « unitaire » qui « s’accouple » de façon permanente au premier ECM qu’il programme. La VCI peut ensuite être utilisée à l’infini pour programmer ou enregistrer les données avec son ECM accouplé.

Q : Comment choisir un étalonnage de départ ?

R : Si l’on sait quels composants Screamin’ Eagle sont installés dans le moteur, consulter le fichier PDF des descriptions d’étalonnage Screamin’ Eagle qui se trouve sur le bureau de l’ordinateur. Il faut installer le fichier d’étalonnage Screamin’ Eagle qui correspond exactement ou au mieux au profil de came, à la configuration des culasses et à la cylindrée du moteur. Exemple : On installe des accessoires de performance Screamin’ Eagle dans une moto Softail de 2001 ou plus récente. Les accessoires incluent un jeu de cames SE 257, des culasses de performance Screamin’ Eagle et des cylindres et pistons à grand alésage. En se reportant au fichier PDF des descriptions d’étalonnage Screamin’ Eagle se trouvant sur le bureau de l’ordinateur, le meilleur étalonnage Screamin’ Eagle de départ serait le numéro 105HB025.

Q : Et si j’oublie d’ajuster un paramètre dans le réglage ?

R : 1) On peut cliquer sur le bouton d’aide contextuelle n’importe où dans le logiciel Super Tuner ou 2) on peut cliquer sur Aide dans la barre de menu du logiciel Super Tuner.

Q : Quand est-ce que je programme en fait l’ECM ? La moto doit-elle être connectée à l’ordinateur pour que je puisse changer les valeurs dans le tableau ?

R : On peut éditer les étalonnages fournis au bureau, sans que l’ordinateur soit connecté à la moto. Connecter l’ordinateur à la moto lorsqu’on veut charger un nouveau programme dans l’ECM de la moto.

Q : Pendant combien de temps puis-je enregistrer dans les éléments de données ?

R : Pour enregistrer sur l’ordinateur « hôte », il est possible d’enregistrer aussi longtemps qu’on le souhaite. Pour enregistrer avec la VCI. Le temps d’enregistrement varie en fonction de la moto ou du système connecté. Lorsque la DÉL de l’interface VCI clignote rapidement, c’est que la mémoire tampon de l’interface est pleine. La VCI ne permet pas d’écraser les données par réécriture lorsque la mémoire tampon est pleine.

Q : Puis-je utiliser cet outil avec une moto à turbocompresseur ou une moto surcomprimée ?

R : Non, le Screamin’ Eagle Pro Super Tuner n’est pas écrit pour adresser une plage de pression d’admission de trois atmosphères.

Q : Que signifie VE ?

R : VE signifie rendement volumétrique. VE est le pourcentage nominal du volume d’air traversant le moteur pendant la marche, comparé à sa capacité théorique. Par exemple, un moteur avec une cylindrée de 1 442 cm³ (88 po³) tournant à 5 600 tr/min à une ouverture maximale du papillon a une capacité de débit d’air théorique de 100 % lorsqu’il a un débit d’environ 4,05 m³/min (143 pi³ d’air par minute [cfm]). Si le même moteur a un débit de 3,03 m³/min (107 cfm) à 5 600 tr/min, il aurait un VE d’environ 75 %. L’ECM du système ESPFI utilise les valeurs VE pour calculer la quantité de carburant qu’il livre.


Glossaire des boutons et des icônes

Cette fonction fournit une liste visuelle d’un grand nombre de boutons et d’icônes courants utilisés dans le logiciel de diagnostic Super Tuner. Certains de ces boutons/icônes sont utilisés dans l’ensemble du système. D’autres apparaissent seulement sur certains écrans.

Quoi de neuf ? Cliquer sur ce bouton pour voir les changements, améliorations et autres informations importantes sur la version la plus récente du logiciel Super Tuner.
Vérification des mises à jour : Tous les 30 jours, le logiciel Super Tuner rappellera de chercher les mises à jour éventuelles du logiciel. Cliquer sur ce bouton et suivre les instructions à l’écran pour récupérer les mises à jour. REMARQUE: Cette fonction était auparavant disponible avec l’élément de menu Configuration>Informations sur le logiciel.
Comment utiliser Smart tune : Cliquer sur ce bouton (situé sur l’écran Super Tuner principal) pour accéder rapidement à l’aide en ligne pour « Comment utiliser Smart tune ».
Éléments de données (dans la Boîte à outils) : Sélectionner des éléments spécifiques de données à visualiser tels que l’avance à l’allumage, le régime du moteur, la tension de la batterie, ainsi que l’accès à la fonction Smart Tune Live.
Sortir du programme : Ferme le programme Super Tuner et retourne au bureau Windows.
bouton d’aide contextuelle
Aide contextuelle : Affiche la rubrique Aide de Super Tuner liée à la partie du logiciel dans laquelle on travaille.

Codes de diagnostic d’anomalie (dans la Boîte à outils) : Accéder aux DTC (actuels et historiques).
Système d’aide en ligne : Ouvre le système d’aide en ligne générale de Super Tuner. Le système d’aide inclut des informations détaillées sur le fonctionnement du logiciel et ses diverses fonctions de diagnostic.
Relevés de l’historique : Visualiser l’historique du logiciel et de la VCI.
Sélection de langue/d’unités/de code couleurs : Sélectionner la langue pour l’affichage écran et les rapports par défaut, les unités de mesure par défaut et le code de couleurs de l’affichage d’écran.
Réduire la fenêtre : Réduit le programme Super Tuner à un bouton sur la barre de tâches Windows, au bas de l’écran du bureau. Le logiciel Super Tuner reste ouvert même s’il n’est pas visible. Cliquer sur le bouton « Super Tuner » sur la barre des tâches Windows pour rétablir la visibilité.
Imprimer : Permet de charger et d’imprimer des rapports, des listes de données et les données affichés à l’écran de l’ordinateur.
Reflash: Permet de changer les réglages d’étalonnage du véhicule en reprogrammant la mémoire morte programmable (EPROM) du véhicule.
Reprogrammer la VCI : Met à jour le logiciel sur la VCI.
Logo Screamin’ Eagle : Cliquer sur le logo à partir de n’importe quel écran dans le logiciel pour retourner au menu principal.

Configuration : Fournit l’accès aux réglages configurables par l’utilisateur :
Sélection de langue, unités de mesure et code de couleurs;
options de réglage;
informations d’atelier;
reprogrammation du VCI;
Relevés de l’historique;
Informations sur le logiciel
Informations sur le logiciel : Visualiser les numéros de version de logiciel.
Informations du système : Affiche des données d’identification importantes pour le module de contrôle installé sur le véhicule.
Boîte à outils : Active un menu secondaire de boutons sur le côté gauche de l’écran pour effectuer une série de fonctions de diagnostic, y compris l’affichage des codes de diagnostic d’anomalie et des éléments de données.
Réglage : Réglage est un outil de reprogrammation de l’ECM.
Options de réglage : Sélectionner le réglage « de base » ou « avancée », sélectionner si le « Dialogue de sélection de fichier d’étalonnage » est affiché au démarrage, modifier la façon dont les données de réglage sont affichées sur les graphiques et changer les affichages des couleurs.
VCI connectée : Indique que la VCI est connectée et communique avec succès avec le poste de travail et la moto.
VCI déconnectée : Avertit que la VCI ne communique pas avec le poste de travail.
Mode d’enregistrement VCI : Indique que la VCI est dans le mode d’enregistrement. Cette icône est affichée lorsque la VCI est configurée pour enregistrer les données du véhicule ou la VCI est reconnectée à l’ordinateur et prête à télécharger les enregistrements créés par le technicien. La VCI n’est pas disponible pour d’autres fonctions tant que les enregistrements n’ont pas été téléchargés et la VCI n’a pas quitté le mode d’enregistrement VCI.
Informations d’atelier (dans Configuration) : Visualiser ou changer le nom, l’adresse, le numéro de téléphone ou le numéro de télécopieur de l’établissement.


Glossaire

Les acronymes, abréviations et termes ci-dessous sont utilisés dans l’ensemble du logiciel Super Tuner et de la documentation associée :

Terme | Définition
A/F ou AFR | Rapport air/carburant – le rapport de poids air/carburant.
AFV | Valeur adaptative de carburant
BPW | Durée d’impulsion de base – le temps pendant lequel s’ouvre l’injecteur de carburant pour livrer le carburant. En général exprimée en millisecondes (1/1 000 de seconde).
C | Celsius
CKP | Capteur de position du vilebrequin – le capteur qui signale à l’ECM la position du vilebrequin du moteur.
Détonation | Combustion non contrôlée dans un cylindre. Parfois appelée « cognement » du moteur.
DTC | Code de diagnostic d’anomalie
ECM | Module de commande électronique
ECT | Capteur de température de liquide de refroidissement du moteur
EFI | Injection électronique de carburant
ESPFI | Injection électronique séquentielle de carburant
ET | Température du moteur
ETC | Commande des gaz électronique
F | Fahrenheit
HP | Cheval-vapeur – mesure de puissance. Un cheval-vapeur équivaut à 44 742 N·m (33 000 lb·pi) de travail effectué en une minute. (couple x régime moteur)/(5 252) = HP
IAC | Commande d’air de ralenti
IAT | Capteur de température d’air d’admission
Détection des ions | L’aptitude de détection de la détonation en surveillant le courant électrique au niveau de la bougie
Lambda | Indique un mélange riche ou pauvre. Calculé en tant que rapport AFR réel/AFR stœchiométrique
MAP | Pression absolue du collecteur Une indication de la charge du moteur.
Milliseconde | 1/1 000e de seconde
Contrôle en boucle ouverte | Lorsque l’ECM ne surveille pas le résultat final de la combustion interne au niveau de l’échappement.
psi | Livres par pouce carré
tr/min | Tours par minute
Système de vitesse/densité | Le type de système d’injection de carburant qui surveille la pression absolue du collecteur, la température d’air d’admission, la position du papillon et le régime du moteur pour calculer la quantité d’oxygène qui entre dans le moteur.
PMH | Point mort haut – la position du vilebrequin lorsque le piston en question est en haut de sa course.
Progressivité du papillon | La progressivité du papillon est un paramètre qui permet d’ajuster la façon dont la plaque de papillon suit les mouvements de la poignée tournante.
Couple | Peut être considéré librement comme la « force rotationnelle » ou la « force angulaire » qui change le mouvement de rotation. Cette force est, par définition, la force linéaire multipliée par un rayon.
TPS | Capteur de position du papillon
VCI | Interface de communication de véhicule
VE | Le rendement volumétrique est le rapport (ou le pourcentage) du volume de carburant et d’air qui entre effectivement dans le cylindre pendant l’induction à la capacité effective du cylindre dans des conditions statiques.
VSS | Capteur de vitesse du véhicule
WOT | Papillon complètement ouvert


Dépanner la VCI

Comment dépanner la VCI

Q : | « Je n’arrive pas à afficher les codes de diagnostic d’anomalie à l’ordinateur. » « Je n’arrive pas à afficher les numéros d’ID système à l’ordinateur. » « Je n’arrive pas à effacer l’historique des codes de défaillance. »
R : | 1. | Vérifier l’angle inférieur gauche de l’écran Super Tuner. Si le lien d’état de VCI indique que la VCI est déconnectée, cela signifie que la VCI ne communique pas avec l’ordinateur. Vérifier les points 2 à 8 ci-dessous pour détecter un problème physique ou électrique.
 | 2. | Vérifier le câble entre l’ordinateur et la VCI. S’assurer que les connexions sont propres et bien serrées. Vérifier que les câbles ne sont ni coupés ni endommagés.
 | 3. | Vérifier que le câble VCI est bien branché dans la prise correcte de l’ordinateur.
 | 4. | Vérifier le câble entre la VCI et le connecteur de diagnostic de la moto. S’assurer que les connexions sont propres et bien serrées. Vérifier que les câbles ne sont ni coupés ni endommagés.
 | 5. | La VCI est alimentée en courant directement par la moto. S’assurer que la batterie de la moto est complètement chargée, l’allumage est en marche et le commutateur d’arrêt du moteur est en position de « marche ».
 | 6. | Pour réinitialiser la VCI, débrancher le connecteur de diagnostic du véhicule, puis le rebrancher.
 | 7. | S’assurer que la tension de la batterie de la moto est supérieure à 11,5 volts. Sinon, le module ECM de la moto risque de ne pas communiquer correctement avec la VCI.
Q : | « Je n’arrive pas à reprogrammer la VCI. Que se passe-t-il ? »
R : | 1. | Voir la première Question/réponse dans cette section et suivre les neuf étapes de la procédure pour vérifier que la VCI est bien alimentée en courant et fonctionne correctement.
 | 2. | Avant d’essayer de reprogrammer la VCI, s’assurer que le logiciel Super Tuner est le SEUL programme exécuté sur l’ordinateur. Quitter tous les autres programmes. Même si un autre programme est minimisé, il peut gêner le processus de reprogrammation de la VCI. Le seul bouton visible dans la barre des tâches, outre le bouton « Démarrer », doit être celui du logiciel Super Tuner.
 | 3. | S’assurer que la VCI est en mode de reprogrammation. S’assurer que l’on a suivi TOUTES les instructions d’écran dans l’ordre de leur présentation. Si ces instructions ont été suivies et que la reprogrammation a échoué, il ne faut PAS présumer que la VCI se trouve toujours en mode de reprogrammation avant d’essayer à nouveau la séquence de reprogrammation.
 | REMARQUE : | IL EST ESSENTIEL DE RÉPÉTER CHAQUE ÉTAPE DES INSTRUCTIONS À L’ÉCRAN CHAQUE FOIS QU’ELLES S’AFFICHENT !


Contacter le service à la clientèle et le soutien technique

Service à la clientèle et le soutien technique

Veuillez contacter le concessionnaire pour obtenir une assistance technique.


Fonctionnement en boucle fermée
Antécédents

Lors du fonctionnement à boucle fermée, le module de commande électronique (ECM) se sert d’un ou de plusieurs capteurs d’oxygène comme boucle d’information en retour, afin de régler le mélange de carburant. D’où le nom de « boucle fermée » venant de la boucle d’information en retour. L’ECM ne fonctionne pas en permanence en boucle fermée; le fonctionnement en « boucle ouverte » sert à décrire le fonctionnement de l’ECM lorsque le mélange n’est pas réglé de cette manière (généralement quand le moteur est froid ou en fonctionnement sous forte charge).

Lors du fonctionnement en boucle fermée, l’ECM utilise le capteur d’oxygène pour déterminer si le mélange de carburant est riche ou pauvre. Toutefois, étant donné les caractéristiques du capteur d’oxygène, il ne peut pas déterminer exactement le rapport de richesse ou de pauvreté, il reconnaît seulement que le mélange est plus riche ou plus pauvre que le rapport optimum. L’ECM enrichit le mélange si le capteur d’oxygène indique que le mélange est pauvre et il l’appauvrit s’il indique que le mélange est riche. Il en résulte que le mélange oscille autour du point stœchiométrique ou du point de consigne de ce capteur d’oxygène.

Harley-Davidson Motor Company commença à utiliser les capteurs d’oxygène sur les modèles Dyna à EFI de 2006 et aujourd’hui tous les modèles Harley sont équipés de capteurs d’oxygène qui peuvent fonctionner au mode de « boucle fermée ». Harley utilise ce que l’on appelle un capteur à bande étroite ou capteur de commutation qui assure le contrôle sur une plage très étroite proche du point stœchiométrique (AFR de 14,5). Dans certains cas, le technicien chargé du réglage peut souhaiter changer ce point de contrôle et cela est rendu possible grâce au Super Tuner, en ajustant le tableau d’écart de boucle fermée. Ce tableau permet de déplacer le point de consigne du réglage d’oxygène d’environ ± 0,5 AFR. Si l’on essaie de déplacer le point de consigne de plus de ± 0,5 AFR, le capteur devient inexact.

Réglage avec boucle fermée

Si une grande portion du tableau AFR de l’étalonnage d’origine indique 14,6 AFR (les éléments sont montrés en surbrillance rouge), cet étalonnage est vraiment en boucle fermée.

Le tableau AFR contrôle les conditions opérationnelles dans lesquelles l’ECM active le fonctionnement à boucle fermée. L’élément AFR doit être égal à 14,6 pour que l’ECM active le fonctionnement à boucle fermée. Ceci permet à l’utilisateur de contrôler les circonstances de l’opération de la moto en boucle fermée en utilisant le tableau AFR.


Compréhension de lambda

À partir de l’année modèle 2010, certains étalonnages utilisent un tableau de rapports air/carburant à base lambda. Lambda est un indicateur direct pour savoir si un mélange est riche ou pauvre. C’est une mesure calculée basée sur le rapport air/carburant réel divisé par le rapport stœchiométrique air/carburant de 14,6. Le tableau montre la relation entre lambda et le rapport air/carburant. Le rapport stœchiométrique air/carburant de 14,6 est pour de l’essence sans teneur en éthanol. Un relevé lambda de 1 est égal à un rapport air/carburant de 14,6:1.

Si l’essence que l’on utilise a une valeur stœchiométrique différente, 14,6 peut ne pas s’appliquer. Des valeurs stœchiométriques différentes sont sélectionnables dans le tableau de rapports air/carburant lors de la visualisation de valeurs lambda comme rapports air/carburant. Le changement de valeurs du tableau de rapports air/carburant pour une valeur en dehors de la plage lambda approuvée fera sortir le véhicule du mode de fonctionnement à boucle fermée. Ceci limite l’aptitude du moteur à se régler automatiquement en réaction à l’information envoyée par le capteur d’oxygène. Les cellules qui se trouvent dans la plage approuvée et qui sont établies au mode à boucle fermée sont indiquées en caractères gras.

  • Un relevé lambda de 1 est égal à un rapport air/carburant de 14,6:1.
  • Une valeur lambda de 1,0 indique un mélange air/carburant idéal de 14,6:1.
  • Une plage lambda de 0,8 à 1,1 est la plage la plus pratique pour le fonctionnement du véhicule.
  • Une valeur lambda de 0,856 est préférable pour une puissance de crête.
  • Une valeur lambda de 0,753 peut être utilisée sous charges importantes.
  • Une plage lambda de 0,924 à 0,984 est préférable pour la conduite sous charge légère.

Une plage lambda de 0,924 à 0,984 est préférable pour la conduite sous charge légère.


Enrichissement d’accélération (AE)

Le tableau d’enrichissement d’accélération permet d’ajouter une petite quantité de carburant pendant une augmentation de la position du papillon ou pendant une augmentation de la pression du collecteur. Ce carburant est ajouté au calcul de la durée d’impulsion de base.

  • Des valeurs plus élevées augmentent le volume de carburant ajouté.
  • Les valeurs plus basses font diminuer le carburant ajouté.


Rapport air/carburant

Ce tableau affecte le rapport cible air/carburant pour le cylindre avant ET le cylindre arrière simultanément. Ce tableau fournit l’AFR en fonction de la MAP et du régime du moteur.

Étalonnages de 2010 et plus récents : Contrairement aux étalonnages précédents, les étalonnages Touring de l’année modèle 2010 indiquent les valeurs AFR en lambda. Deux boutons radio sont disponibles pour basculer entre l’affichage lambda et l’affichage radio traditionnel. Si on sélectionne « Afficher comme rapport air/carburant », un autre champ de données permettra de sélectionner une valeur stœchiométrique différente basée sur le type de carburant utilisé avec la moto. Les choix par défaut sont 14,6 (essence), 14,3 (10 % d’éthanol) ou 13,5 (26 % d’éthanol). On peut aussi cliquer dans le champ de données pour saisir manuellement une valeur stœchiométrique.

  • Des augmentations rendent la cible AFR plus pauvre (plus pauvre = moins de carburant).
  • Les réductions enrichissent l’AFR cible (plus riche = plus de carburant).


Informations de base sur l’ESPFI de Harley-Davidson

Vue d’ensemble de l’ESPFI (Système d’injection électronique séquentielle de carburant) de Harley-Davidson

Le système ESPFI est le système de gestion de moteur utilisé sur certains modèles Softail de 2001 et plus récents et certains modèles Touring de 2002 et plus récents.

Ce système offre une conception d’injection séquentielle de carburant, en boucle ouverte, à contrôle de vitesse/densité, qui contrôle la livraison du carburant, le calage de l’allumage et la vitesse de ralenti.

En 2006, certains modèles ont commencé à utiliser un fonctionnement en boucle fermée avec rétroaction du capteur d’oxygène. Se reporter à Fonctionnement en boucle fermée pour de plus amples détails.

Tableaux de recherche :

Les tableaux de recherche contiennent les informations que nécessite l’ECM pour contrôler le fonctionnement du moteur. L’ECM utilise les tableaux de recherche et les calculs pour prendre des décisions concernant la gestion du carburant et de l’allumage. Certains de ces tableaux incluent les tableaux VE (rendement volumétrique), AFR (rapport air/carburant) et Avance à l’allumage.

Ces tableaux de recherche sont mémorisés dans la mémoire Flash interne de l’ECM, que le logiciel de réglage Super Tuning peut changer et reprogrammer.

Rendement volumétrique (VE) :

Le rendement volumétrique relatif à la conception des moteurs à combustion interne concerne le rendement avec lequel le moteur peut faire entrer et sortir la charge des cylindres. Plus exactement, le rendement volumétrique est le rapport (ou le pourcentage) du volume de carburant et d’air qui entre effectivement dans le cylindre pendant l’induction à la capacité effective du cylindre dans des conditions statiques. Par conséquent, les moteurs qui peuvent créer des pressions de collecteur d’induction plus élevées – supérieures à la pression ambiante – auront des rendements supérieurs à 100 %. Les rendements volumétriques peuvent être améliorés de plusieurs façons, mais en particulier avec la taille des ouvertures de soupape par rapport au volume du cylindre et avec la rationalisation des ports. Par exemple, un moteur avec une cylindrée de 1 442 cm³ (88 po³) tournant à 5 600 tr/min à une ouverture maximale du papillon a une capacité de débit d’air théorique de 100 % lorsqu’il a un débit d’environ 4,05 m³/min (143 pi³ d’air par minute [cfm]). Si le même moteur a un débit de 3,03 m³/min (107 cfm) à 5 600 tr/min, il aurait un VE d’environ 75 %. Si le moteur a un débit d’environ 4,45 m³/min (157 cfm) à 5 600 tr/min, il aurait un VE d’environ 110 %. Les tableaux de recherche du VE dans les étalonnages Screamin’ Eagle sont calculés à partir de données recueillies pendant les tests de moteur sur des dynamomètres de moteur et de châssis, et les tests sur piste avec des véhicules équipés d’instruments.

Rapport air/carburant :

L’ECM surveille aussi la température d’air d’admission et la pression absolue du collecteur, ce qui lui fournit une indication de la densité de l’air. La quantité d’oxygène contenue dans cet air peut alors être calculée. Le tableau AFR (rapport air/carburant) indique à l’ECM le mélange carburant-air que le moteur nécessite à une charge ou un régime donné.

Calage de l’allumage :

Les tableaux d’avance à l’allumage avant et arrière indiquent à l’ECM le calage de l’allumage souhaité pour les charges de moteur spécifiques. Le calage de l’allumage réellement utilisé est quelque peu modifié à partir de la valeur du tableau, en fonction de plusieurs conditions de marche telles que la température du moteur, la température de l’air et la qualité du carburant (indice d’octane).

Fonctionnement :

L’ECM surveille les capteurs CKP, TP, IAT et MAP qui lui indiquent le régime du moteur, la position du papillon, la température d’air d’admission et la pression absolue du collecteur.

L’ECM considère la position du papillon et le régime du moteur, puis consulte les tableaux VE pour calculer le volume d’air qui entre dans chaque cylindre dans les conditions actuelles.

En même temps, l’ECM surveille la température d’air d’admission et la pression absolue du collecteur pour calculer la densité de l’air entrant dans le moteur. À partir de la densité de l’air et du volume d’air, l’ECM calcule le nombre de grammes d’oxygène dans l’air entrant dans le moteur.

Lorsque l’ECM connaît la quantité d’oxygène qui entre dans chaque cylindre, il consulte le tableau AFR et, avec ces valeurs, il calcule la quantité de carburant nécessaire sous ces conditions. Un calcul est effectué pour déterminer la durée d’impulsion d’injecteur et un signal est envoyé à chaque injecteur pour livrer la quantité correcte de carburant.

L’ECM se reporte aussi aux tableaux d’avance à l’allumage pour l’avance à l’allumage souhaitée pour chaque cylindre au régime du moteur et à la charge du moteur actuels. L’ECM envoie alors des signaux de sortie aux bobines d’allumage avant et arrière pour livrer le calage souhaité de l’allumage pour chaque cylindre.

Autres conditions :

L’étalonnage que l’utilisateur charge dans l’ECM en utilisant le logiciel Super Tuner ajuste aussi le fonctionnement du moteur pour un certain nombre d’autres conditions. L’ECM peut effectuer des ajustements dans des conditions telles que le démarrage à froid, le démarrage à chaud, la détonation, l’altitude et autres.

Le logiciel Super Tuner a des fonctions qui permettent à l’utilisateur de changer certains de ces paramètres de fonctionnement, mais pas tous. Il y a des variables que seuls les calibreurs de Harley-Davidson sont autorisés à ajuster, par exemple les détails concernant notre technologie de marque « Détection des ions ». Le logiciel Tuner permet seulement à l’utilisateur de le mettre en route et de l’arrêter.


Tableaux de mise au point de base – Informations supplémentaires

ATTENTION : La mise au point de base n’est pas conçue pour être utilisée avec les étalonnages en boucle fermée. Le mode de mise au point de base ne doit pas être utilisé avec les étalonnages en boucle fermée car il change des valeurs dans les tableaux qui ne devraient pas être modifiées et qui ne sont pas visibles dans le mode de mise au point de base.

Tableau principal de carburants

Le tableau de mise au point de base « Tableau principal de carburant » ajuste le pourcentage de changement du rapport air/carburant (AFR) du moteur pour l’étalonnage en cours; une valeur positive sera plus riche et une valeur négative sera plus pauvre. Il s’agit en fait de la manipulation du tableau de rapport air/carburant, mais indiquant seulement un changement relatif en pourcentage.

Tableau principal d’étincelles

Le tableau de mise au point de base « Tableau principal d’allumage » ajuste la courbe d’avance à l’allumage du moteur en fonction de l’étalonnage en cours. Une valeur positive ajoute de l’avance à l’allumage, tandis qu’une valeur négative retire l’avance. Il s’agit en fait de la manipulation des tableaux d’avance à l’allumage pour les cylindres avant et arrière. Il est possible d’accéder individuellement à ces tableaux à la section Réglage avancé.

CONSEIL : Lors du changement des valeurs du tableau principal d’allumage, les limites haute et basse sont définies par les deux tableaux qui sont manipulés « dans l’arrière-plan ». Lorsque l’un ou l’autre tableau atteint sa limite, l’écran de mise au point de base l’empêche d’aller plus loin.


Polarisation en boucle fermée

Le tableau de polarisation en boucle fermée modifie l’AFR par rapport à sa valeur nominale de 14,6. Cette valeur peut être modifiée d’environ ±0,5 AFR.

  • Des valeurs inférieures donnent un rapport AFR plus pauvre.
  • Des valeurs supérieures donnent un rapport AFR plus riche.

Se reporter à Fonctionnement en boucle fermée pour de plus amples détails.


Carburant de lancement

Le tableau de carburant de lancement contrôle la durée d’impulsion d’injecteur de carburant (BPW) des deux injecteurs pendant que le moteur démarre. Ce tableau indique la durée d’impulsion d’injecteur par rapport à la température du moteur.

  • Une durée d’impulsion plus longue fournit davantage de carburant.
  • Une impulsion plus courte fournit moins de carburant.


Appauvrissement de décélération (DE)

Le tableau d’appauvrissement de décélération permet de retirer une petite quantité de carburant pendant une réduction de la position du papillon ou pendant une réduction de la pression du collecteur. Ce carburant est soustrait du calcul de la durée d’impulsion de base.

  • Des valeurs plus élevées augmentent le volume de carburant soustrait.
  • Les valeurs plus basses diminuent le carburant retiré.


Comment utiliser Smart Tune Live

Voir Enregistrement des données en utilisant la fonction d’enregistrement des données Smart tune Live.


Visualiser les DTC actuels et historiques

Comment visualiser les DTC actuels et historiques, et effacer les DTC historiques

Codes actuels

La zone des Codes actuels comprend une liste de codes de défaillance identifiés comme « actuels » dans le module de contrôle de la moto. Pour la plupart des motos, cet écran affiche le numéro du code de défaillance, la description, la cause possible et le contrôleur de la source (ECM, TSSM, IM, etc.). L’affichage des Codes actuels est « en direct », ce qui signifie que le tableau est constamment mis à jour pour refléter les nouveaux codes de défaillance actuels qui peuvent être assignés.

Codes historiques

La zone Codes historiques comprend une liste de codes de défaillance identifiés comme « historiques » dans le module de contrôle de la moto. Tout comme dans le tableau Codes actuels, le numéro du code de défaillance, la description, la cause possible et, pour les motos équipées Delphi, la source, sont affichés dans le tableau Codes historiques. L’affichage des codes historiques est « en direct », ce qui signifie que le tableau est constamment mis à jour pour refléter les nouveaux codes de défaillance historiques qui peuvent être assignés.

Effacement des codes historiques

1. | Cliquer sur le bouton « Effacer les codes » dans le coin droit de la fenêtre « Codes historiques » pour effacer les codes de défaillance historiques du module de contrôle de la moto (et de la liste affichée).
2. | Une invitation à confirmer que l’on souhaite effacer ces codes apparaîtra.
3. | Cliquer sur « OK » et les codes historiques seront effacés.
4. | Cliquer sur « Annuler » si l’on décide de ne pas effacer les codes historiques.
REMARQUE : | Pour les applications Magneti-Marelli, les codes historiques ne peuvent pas être effacés pendant que le moteur tourne.


Étapes de réchauffage de l’IAC

Le tableau des étapes de réchauffage de l’IAC est utilisé pour fournir une quantité d’air supplémentaire au moteur durant les premières minutes de son fonctionnement.

  • Des nombres supérieurs augmentent le flux d’air allant au moteur au ralenti.
  • Les valeurs moins élevées réduisent le débit d’air vers le moteur au ralenti.


Régime de ralenti

Le tableau de régime de ralenti contrôle la vitesse de ralenti à mesure que le moteur se réchauffe. Ce tableau indique le régime de ralenti par rapport à la température du moteur.


Smart tune

Utiliser la fonction Smart tune après avoir effectué tout changement à la moto qui affecterait le débit d’air traversant le moteur ou qui améliorerait la performance, par exemple :

  • nouveaux tuyaux d’échappement
  • nouveau filtre à air
  • corps de papillon différent
  • nouvel arbre à cames
  • nouvelles culasses

La fonction Smart tune, conçue pour être utilisé avec ou sans dyno, élimine les conjectures et le processus de recherche par tâtonnements de la mise au point, ce qui fait gagner du temps. Pour de plus amples informations, voir Comment utiliser Smart Tune et l’organigramme Smart tune.


Avance à l’allumage – Cylindres avant et arrière

Les tableaux d’avance à l’allumage contrôlent le calage de l’allumage de chaque cylindre indépendamment. Ce tableau indique le calage de l’allumage en degrés avant le point mort haut par rapport à la pression absolue du collecteur et au régime moteur.

  • Des augmentations avancent la synchronisation des étincelles.
  • Des diminutions retardent la synchronisation des étincelles.


Avance à l’allumage/température de culasse

Le tableau Avance à l’allumage/température de culasse permet à l’utilisateur d’ajuster l’avance à l’allumage souhaitée pour une température de culasse et une charge données. L’utilisateur peut augmenter ou réduire l’avance à l’allumage à partir du réglage de base d’origine des étalonnages pour obtenir une puissance maximale ou une protection contre les surchauffes du moteur. Le programme a des limites maximale et minimale prédéfinies pour les changements autorisés apportés à l’avance à l’allumage afin d’aider à protéger le moteur.

REMARQUE : Le tableau Avance à l’allumage/température de culasse est disponible pour les étalonnages de la classe de 1 966 cm³ (120 po³) seulement.


Progressivité du papillon

La progressivité du papillon est un paramètre qui permet d’ajuster la façon dont la plaque de papillon suit les mouvements de la poignée tournante. Il est possible de programmer l’ouverture progressive du papillon grâce à cette fonction.

Les en-têtes des colonnes du tableau représentent la position de la poignée tournante en pourcentage. Les en-têtes des rangées du tableau représentent le régime moteur. Les valeurs du tableau sont les pourcentages de la « progressivité ».

Si l’on souhaite que la plaque du papillon suive exactement le mouvement de la poignée tournante, on établit les valeurs d’une colonne particulière au même pourcentage que l’en-tête de colonne. Par exemple, sous l’en-tête de colonne « Position de poignée tournante à 40 % », les valeurs du tableau doivent être changées à 40 dans chacun des éléments de cette colonne.

Si le mécanicien souhaite que la plaque de papillon soit « en retard » par rapport à la poignée tournante pour aider à éliminer les hésitations du moteur, les valeurs d’une colonne de poignée tournante doivent commencer à une valeur basse et augmenter progressivement à la valeur de l’en-tête de cette colonne.


Configuration de réglage

La configuration de réglage permet à l’utilisateur de changer :

  • Cylindrée du moteur
  • Taille d’injecteur
  • Limite de régime
  • Contrôle du cognement
  • Gestion de la température
  • ACR

Les éléments affichés dépendent de l’étalonnage sélectionné.

Cylindrée du moteur

Permet à l’utilisateur de changer la cylindrée du moteur de l’étalonnage si sa configuration ne correspond pas aux paramètres d’étalonnage.

Retour en haut

Taille d’injecteur

Permet à l’utilisateur de changer la taille de l’injecteur de l’étalonnage pour correspondre à la configuration de son moteur.

Retour en haut

Limite de régime

Permet à l’utilisateur de changer la limite supérieure du régime à un régime maximum prédéfini.

Retour en haut

Contrôle du cognement

Permet à l’utilisateur d’activer ou de désactiver le contrôle du cognement.

Retour en haut

Gestion de la température

Permet à l’utilisateur d’activer ou de désactiver la gestion de la température du moteur.

Retour en haut

ACR

Permet à l’utilisateur d’activer ou de désactiver l’ACR.

Retour en haut


Rendement volumétrique (VE) – Cylindres avant et arrière

Les tableaux VE indiquent à l’ECM le rendement du débit d’air de chaque cylindre, en pourcentage. Ce tableau indique les valeurs VE en pourcentage par rapport à la position du papillon (TPS) et au régime moteur. Ces tableaux peuvent être ajustés séparément ou ensemble. Pour modifier les tableaux ensemble, cliquer pour sélectionner l’élément « Lier les changements entre les tableaux avant et arrière ».

  • Des augmentations élèvent le rendement volumétrique, ce qui implique que davantage d’air pénètre dans le cylindre.
  • Les réductions baissent le VE, ce qui implique que moins d’air entre dans le cylindre.


Enrichissement de réchauffage

Le tableau de l’enrichissement de réchauffage signale à l’ECM de livrer davantage de carburant aux deux cylindres à mesure que le moteur se réchauffe. Ce tableau indique le réglage AFR vers la valeur cible par rapport à la température du moteur.

  • Des augmentations ajoutent du carburant durant le réchauffage.
  • Des diminutions retirent du carburant durant le réchauffage.